[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: yum on rawhide broken?



On Fri, 2009-01-16 at 10:11 -0500, seth vidal wrote:
> On Fri, 2009-01-16 at 10:07 -0500, Brian Wheeler wrote:
> > I just ran an update via yum and now yum gives me this error:
> > 
> > [root wombat gg]# yum list \*google\*
> > Traceback (most recent call last):
> >   File "/usr/bin/yum", line 4, in <module>
> >     import yum
> >   File "/usr/lib/python2.6/site-packages/yum/__init__.py", line 49, in <module>
> >     import config
> >   File "/usr/lib/python2.6/site-packages/yum/config.py", line 27, in <module>
> >     from parser import ConfigPreProcessor
> >   File "/usr/lib/python2.6/site-packages/yum/parser.py", line 3, in <module>
> >     import urlgrabber
> >   File "/usr/lib/python2.6/site-packages/urlgrabber/__init__.py", line 53, in <module>
> >     from grabber import urlgrab, urlopen, urlread
> >   File "/usr/lib/python2.6/site-packages/urlgrabber/grabber.py", line 410, in <module>
> >     import keepalive
> >   File "/usr/lib/python2.6/site-packages/urlgrabber/keepalive.py", line 444, in <module>
> >     class HTTPSConnection(httplib.HTTPSConnection):
> > AttributeError: 'module' object has no attribute 'HTTPSConnection'
> > 
> 
> I have a feeling it is related to the openssl update that just went out.
> 
> -sv
> 
> 

Probably, but I've been trying the symlink fixes here and I'm not seeing
any improvements.

Love that rawhide :)

Brian


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]