[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Heads up: waf 1.5



On 2008/11/18 I wrote:
> I'd like to update waf [1] to version 1.5.0 (which has been released
> only recently, and changes apis) for rawhide, and also as an update
> for f10. As far as I can see, only midori depends on it (although some
> more packages probably should, like kdissert).

Today, waf 1.5.2 has been landed in rawhide.

I'm hesitant also upgrading waf in f10 or f9, as this would be an
incompatible upgrade, being strongly discouraged in Fedora.

Comments?

- Thomas


[1] http://code.google.com/p/waf/

-- 
Thomas Moschny <thomas moschny gmail com>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]