[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

unnecessary font Provides churn (was Re: rawhide report: 20090116 changes)



>>>>> Rawhide Report  writes:
> Broken deps for i386
> ----------------------------------------------------------

[...]

> 	mapserver-5.2.1-3.fc11.i386 requires bitstream-vera-fonts-sans

> 	neverball-1.4.0-13.fc11.i386 requires bitstream-vera-fonts-sans

> 	php-ZendFramework-tests-1.7.2-4.fc11.noarch requires bitstream-vera-fonts-serif
> 	php-ZendFramework-tests-1.7.2-4.fc11.noarch requires bitstream-vera-fonts-sans-mono
> 	php-ZendFramework-tests-1.7.2-4.fc11.noarch requires bitstream-vera-fonts-sans

I just fixed the 'Requires:' that were causing broken deps a few days
ago to match the new 'Provides:', but it appears that the naming for
the provides has changed *yet again*.   

Why wasn't the change done in one hit to avoid all these extra
rebuilds?  Rather than (as it appears to have been done):

bitstream-vera-fonts ->  bitstream-vera-fonts-sans
bitstream-vera-fonts-sans -> bitstream-vera-sans-fonts 

Alex


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]