[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Is it time to kill python-sqlite2 on Fedora >= 10?



On Sat, Jan 17, 2009 at 11:59:36AM +0100, Matej Cepl wrote:
> Python 2.5 which is in Fedora 10 (and of course 2.6 in Rawhide as 
> well) contains built-in sqlite library. Isn't it time to remove 
> python-sqlite2 and remove all Requires for it?
> 
> Is there something python-sqlite2 has which python2.5 doesn't?
Well, python-sqlite2 gets to move ahead faster, there's the occasional
performance boost tweak / new feature that takes forever to get into upstream
python. 

I'd minimize/remove dependencies on it, and then just ship the latest
version for those developers that like to live on the edge :-)

-- 
Pekka Pietikainen


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]