[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problem with autotools



On Sun, Jan 18, 2009 at 5:46 PM, Randall J. Berry <randyn3lrx gmail com> wrote:
>        HI Jerry,
> I got it to build using the autogen.sh and it works just fine on
> rpmbuild but when I try to build it on mock it errors out on 'You must
> have 'glib' installed". I added glib to the BR and still the same. I
> even tried adding it to the requires as well and it still failed. Even
> with glib in both requires and buildrequires it still fails. I'm stuck
> there now. I looked for specific version requests but could not find any.
> Thanks,
>        Randy

Did you BR glib, or glib-devel?
-- 
Jerry James
http://loganjerry.googlepages.com/


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]