[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: The move to libgda 4.0



Debarshi Ray wrote:
So what is the latest situation? Sorry for being irritating, but I am
just itching to build Anjuta 2.25.x for Rawhide as soon as possible.
:-)


Let me push the builds this afternoon. There is still one open issue wrt gnumeric: its plugin also depends on libgnomedb. Instead of creating 'compat-libgnomedb', I'd rather disable the plugin for now and work on a port to the 4.0 API at some point. Huzaifa, is that ok with you ?

-denis


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]