[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rpms/php-magickwand/devel php-magickwand.spec,1.9,1.10



Robert Scheck a écrit :
> Index: php-magickwand.spec
...
>  Requires:	php-api = %((echo %{default_apiver}; php -i 2>/dev/null | sed -n 's/^PHP API => //p') | tail -1)

Hi,

I notice this in your spec.

I think you should probably require php-(zend-abi) which is really more
accurate (will detecte ABI breaks when major php update).

Even if this not a php extension from "pecl" repository
Read http://fedoraproject.org/wiki/Packaging/PHP#PECL_Packages

Regards


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]