[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Why does mkinitrd require plymouth?



On Wednesday 28 January 2009 01:19:59 pm Ray Strode wrote:
> It could probably be made to not have a hard libpng dependency,
> though.  In fact, I thought I fixed this already for Lennart, but
> maybe I'm misremembering.  File a bug in bugzilla.

OK, being able to drop libpng would be helpful - bz 482899.

Thanks,
-Steve


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]