[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20090130 changes



Compose started at Fri Jan 30 06:01:03 UTC 2009

New package bind-to-tinydns
        Convert DNS zone files in BIND format to tinydns format
New package emacs-magit
        Emacs interface to the most common Git operations
New package findbugs-bcel
        Byte Code Engineering Library with findbugs extensions
New package perl-Fedora-Bugzilla
        Access Fedora's Bugzilla
New package perl-Network-IPv4Addr
        Network-IPv4Addr Perl module
New package pysnmp
        SNMP engine written in Python
New package python-cryptsetup
        Python bindings for cryptsetup
New package qtgpsc
        A client for the gpsd GPS server
Removed package conexusmm
Updated Packages:

WebKit-1.0.0-0.16.svn40351.fc11
-------------------------------
* Thu Jan 29 17:00:00 2009 Peter Gordon <peter thecodergeek com> 1.0.0-0.17.svn40351
- Update to new upstream snapshot (SVN 40351): adds the WebPolicyDelegate
  implementaton and related API (#482739).
- Drop Bison 2.4 patch (fixed upstream):
  - bison24.patch


anaconda-11.5.0.12-1
--------------------
* Thu Jan 29 17:00:00 2009 David Cantrell <dcantrell redhat com> - 11.5.0.12-1
- If ks=nfs:... is given, don't try to find the file via boot options
  (#480210). (clumens)
- Fix cdrom install on machines with no network devices (wwoods)
- updated fuzzy strings (jsingh)
- Use modinfo to find out what firmware we need in initrd (wwoods)
- Use the preconf object for yum configuration now (jantill). (clumens)
- Updated Dutch translation adn only 1 -fuzzy- string left (zuma)
- Add a boot target for the xdriver=vesa parameter and document it. (clumens)
- repo.proxy is now a property, so check before setting it (#481342).
  (clumens)


bash-4.0-0.3.rc1.fc11
---------------------
* Wed Jan 28 17:00:00 2009 Jesse Keating <jkeating redhat com> - 4.0-0.2.rc1
- Replace post code with lua to be able to not have external deps

* Thu Jan 29 17:00:00 2009 Roman Rakus <rrakus redhat com> - 4.0-0.3.rc1
- No more debug output
  Resolves: #483002


crypto-utils-2.4.1-9
--------------------
* Wed Jan 21 17:00:00 2009 Elio Maldonado <emaldona redhat com> - 2.4.1-7
- certwatch: Fixed cert expiry time warnings (#473860)

* Wed Jan 21 17:00:00 2009 Elio Maldonado <emaldona redhat com> - 2.4.1-8
- certwatch: Fixed cert expiry time warnings off by one error (#473860)

* Thu Jan 29 17:00:00 2009 Elio Maldonado <emaldona redhat com> - 2.4.1-9
- certwatch: Fixed cert expiry time calculations (#473860)
- keyutil: Fixed segfault on certificate generation (#473860)
- genkey: Fixed key file name extension


dclib-0.3.22-1.fc11
-------------------
* Wed Jan 28 17:00:00 2009 Milos Jakubicek <xjakub fi muni cz> - 0.3.22-1
- Update to 0.3.22
- Many bugfixes, code cleanup etc.
- Upload slot changes
- Major feature changes (together with valknut) mentioned in NEWS from 0.3.11 to 0.3.21:
  0.3.20: Segment size adjustable, Download folders from search, Warnings about settings,
  0.3.19: More search results returned, Switching active/passive mode, StrongDC compatible encryption,
  Partial list uploads, Search window improvements, User list icon changes
  0.3.14: Nick tab completion improvements, Chat command improvements, Filelist storage changes, 
  Public hubs display improved, /rebuild command fixed and improved, Folder search results


docbook-style-xsl-1.74.0-5.fc11
-------------------------------
* Wed Jan 28 17:00:00 2009 Ondrej Vasik <ovasik redhat com> 1.74.0-5
- fix xsl stylesheets for rtl languages(#475077)


e2fsprogs-1.41.4-2.fc11
-----------------------
* Thu Jan 29 17:00:00 2009 Eric Sandeen <sandeen redhat com> 1.41.4-1
- New upstream release
- Dropped btrfs & resize fixes, upstream now

* Thu Jan 29 17:00:00 2009 Eric Sandeen <sandeen redhat com> 1.41.4-2
- Fix debugfs "stat" segfault if no open fs (#482894)
- Fix name of libext2fs info page (#481620)


eigen2-2.0-0.10.rc1.fc11
------------------------
* Wed Jan 28 17:00:00 2009 Rex Dieter <rdieter fedoraproject org> 2.0-0.10.rc1
- eigen-2.0-rc1


gegl-0.0.22-2.fc11
------------------
* Thu Jan 29 17:00:00 2009 Nils Philippsen - 0.0.22-2
- use the same timestamps for certain documentation files on all architectures
  to avoid multi-lib conflicts (#481404)
- consolidate spec files between OS releases
- reenable building documentation on ppc64
- explicitly list more build requirements and/or versions to catch eventual
  problems during future builds


git-1.6.1.2-1.fc11
------------------
* Thu Jan 29 17:00:00 2009 Josh Boyer <jwboyer gmail com> 1.6.1.2-1
- git-1.6.1.2


gnome-keyring-sharp-1.0.1-0.1.115768svn.fc11
--------------------------------------------
* Thu Jan 29 17:00:00 2009 Michel Salim <salimma fedoraproject org> - 1.0.1-0.1.115768svn.fc11
- Update to r115768


gnome-user-share-2.25.5-2.fc11
------------------------------
* Thu Jan 29 17:00:00 2009 - Bastien Nocera <bnocera redhat com> - 2.25.5-2
- Export the user through the TXT record with the new mod_dnssd


gtk2-2.15.2-4.fc11
------------------
* Thu Jan 29 17:00:00 2009 Matthias Clasen <mclasen redhat com> - 2.15.2-4
- Split of an immodules subpackage (#444814)
- Disable ia64 hack thats not needed in Fedora
- Remove some .la files that crept in


gutenprint-5.2.3-4.fc11
-----------------------
* Thu Jan 29 17:00:00 2009 Tim Waugh <twaugh redhat com> 5.2.3-4
- When updating foomatic PPDs, don't give a traceback if some PPD is
  not strictly conformant (bug #481397).


gwibber-0.7.3-3.199bzr.1.fc11
-----------------------------
* Wed Jan 28 17:00:00 2009 Ian Weller <ianweller gmail com> 0.7.3-3.199bzr
- Update upstream to r199:
  - more translations
  - "source" in identica and laconica now identified
  - account manager bug fix

* Thu Jan 29 17:00:00 2009 Ian Weller <ianweller gmail com> 0.7.3-3.199bzr.1
- Rawhide bump, failed build


jd-2.2.0-0.3.svn2643_trunk.fc11
-------------------------------
* Fri Jan 30 17:00:00 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp>
- rev 2643


kasumi-2.4-1.fc11
-----------------
* Thu Jan 29 17:00:00 2009 Akira TAGOH <tagoh redhat com> - 2.4-1
- New upstream release.


kazehakase-0.5.6-3.svn3598_trunk.fc11
-------------------------------------
* Fri Jan 30 17:00:00 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp>
- Try rev 3598
- Now WebKit >= rev 39421 is needed


kbd-1.15-3.fc11
---------------
* Thu Jan 29 17:00:00 2009 Vitezslav Crhonek <vcrhonek redhat com> - 1.15-3
- Rename conflicting keymaps to have unique names
  Resolves: #481674


kdebase-workspace-4.2.0-4.fc11
------------------------------
* Thu Jan 29 17:00:00 2009 Rex Dieter <rdieter fedoraproject org> - 4.2.0-3
- Requires: PyKDE4 (for plasmascript bits)
- solid-bluetoothTrunkTo42.diff (bug #481801), and 
  +Provides: solid-bluetooth(-devel) = 4.3

* Thu Jan 29 17:00:00 2009 Rex Dieter <rdieter fedoraproject org> - 4.2.0-4
- omit ldap hack (#457638), kde42's reduced linkage to the rescue


kdebluetooth-0.3-1.fc11
-----------------------
* Wed Jan 28 17:00:00 2009 Ville Skyttä <ville.skytta at iki.fi> - 1:0.3-1
- 0.3 (#481802).
- http://sourceforge.net/project/shownotes.php?group_id=89888&release_id=654566
- (Build)Requires: solid-bluetooth(-devel) >= 4.3


kdelibs-4.2.0-5.fc11
--------------------
* Fri Jan 30 17:00:00 2009 Kevin Kofler <Kevin tigcc ticalc org> - 4.2.0-5
- reenable PolicyKit and NTFS workarounds


kernel-2.6.29-0.66.rc3.fc11
---------------------------
* Thu Jan 29 17:00:00 2009 Mark McLoughlin <markmc redhat com>
- Temporarily disable kvmclock, fix for upstream in progress (#475598)


krazy2-2.8-7.20090127svn.fc11
-----------------------------
* Thu Jan 29 17:00:00 2009 Ben Boeckel <MathStuf gmail com> 2.8-6.20090127svn
- Updated SVN


linuxwacom-0.8.2.2-1.fc11
-------------------------
* Thu Jan 29 17:00:00 2009 Peter Hutterer <peter hutterer redhat com> 0.8.2.2-1
- update to 0.8.2.2
- linuxwacom-0.8.2.2-fix-mapping.patch: fix button mapping, the X server
  starts with 1, not with 0.


ltsp-5.1.55-1.fc11
------------------
* Thu Jan 15 17:00:00 2009 Warren Togami <wtogami redhat com> - 5.1.48-1
- More bug fixes

* Wed Jan 21 17:00:00 2009 Warren Togami <wtogami redhat com> - 5.1.49-1
- ltsp-genmenu replaces menu entries in the XDG menu with localapps transparently

* Wed Jan 21 17:00:00 2009 Warren Togami <wtogami redhat com> - 5.1.51-1
- Fedora 11 support and more bug fixes

* Wed Jan 28 17:00:00 2009 Warren Togami <wtogami redhat com> - 5.1.53-1
- Fix client shutdown with NBD root

* Wed Jan 28 17:00:00 2009 Warren Togami <wtogami redhat com> - 5.1.54-1
- Fix ltsp-build-client

* Thu Jan 29 17:00:00 2009 Ryan Niebur <ryanryan52 gmail com> - 5.1.55-1
- Fix default setting of ALSA hardware volume. WARNING: This triples
  the default software volume and will be a big surprise if your
  speakers are maxed out.


ltspfs-0.5.8-1.fc11
-------------------

mkdst-0.11-1.fc11
-----------------
* Thu Jan 29 17:00:00 2009 Ryan Niebur <ryanryan52 gmail com> - 0.11-1
- 0.11


netpbm-10.35.59-1.fc11
----------------------
* Thu Jan 29 17:00:00 2009 Jindrich Novy <jnovy redhat com> 10.35.59-1
- update to 10.35.59
- fixes array bound violation in ilbmtoppm
- fixes garbage output when input in fitstopnm is little endian
  floating point FITS


neverball-1.4.0-15.fc11
-----------------------
* Thu Jan 29 17:00:00 2009 Alex Lancaster <alexlan[AT]fedoraproject org> - 1.4.0-15
- Change from bitstream-vera font to equivalent dejavu font.


phonon-4.3.0-4.fc11
-------------------
* Mon Jan 26 17:00:00 2009 Rex Dieter <rdieter fedoraproject org> - 4.3.0-3
- BR: automoc4 >= 0.9.86

* Thu Jan 29 17:00:00 2009 Rex Dietger <rdieter fedoraproject org> - 4.3.0-4
- Requires: phonon-backend >= %version
- move icons to hicolor theme and into -backend subpkgs
- BR: libxcb-devel
- move phonon-gstreamer.svg to sources


php-pear-Cache-Lite-1.7.6-1.fc11
--------------------------------
* Thu Jan 29 17:00:00 2009 Remi Collet <Fedora FamilleCollet com> 1.7.6-1
- now Requires php-pear(PEAR) >= 1.5.4


pykickstart-1.51-1.fc11
-----------------------
* Thu Jan 29 17:00:00 2009 Chris Lumens <clumens redhat com> - 1.51-1
- Make a couple changes to how the logging command is handled.
- Add a lot of test cases (clumens, alindebe, jlaska, fcami, adamwill, pfrields).
- Fix output formatting for the rootpw command.
- For commands that take exactly one argument, check and error correctly.
- Surround module options in quotes on the output side (jlaska).
- Set module opts in the FC3 handler correctly.
- Fix newlines on the device command output (jlaska).
- If --autoscreenshot is not specified, still output "autostep".
- Move the currentCmd and currentLine into getParser(). (jlaska)
- Write out an selinux line if set to disabled, but not if None.
- F9_LogVolData should inherit from FC4_LogVolData, not FC3_LogVolData (jlaska).
- Add unittest framework along with logvol and vnc unittests. (jlaska)
- Don't set the KSOption.required attribute in the constructor (jlaska).


qt-4.4.3-14.fc11
----------------
* Thu Jan 29 17:00:00 2009 Rex Dieter <rdieter fedoraproject org> - 4.4.3-14
- qt-copy-patches-20090129


ruby-qpid-0.4.738618-1.fc11
---------------------------
* Thu Jan 29 17:00:00 2009 Nuno Santos <nsantos redhat com> - 0.4.738618-1
- Rebased to svn rev 738618


scim-anthy-1.2.7-1.fc11
-----------------------
* Thu Jan 29 17:00:00 2009 Akira TAGOH <tagoh redhat com> - 1.2.7-1
- New upstream release.


scim-bridge-0.4.15.2-1.fc11
---------------------------
* Thu Jan 29 17:00:00 2009 Jens Petersen <petersen redhat com> - 0.4.15.2-1
- update to 0.4.15.2 release
- update scim-bridge-0.4.15-bz461373.patch and
  scim-bridge-0.4.15-hotkey-help.patch


setup-2.7.7-2.fc11
------------------
* Thu Jan 29 17:00:00 2009 Ondrej Vasik <ovasik redhat com> 2.7.7-2
- reserve 87 gid for polkituser (just uid was reserved),
  reserve 18 gid for dialout(to prevent conflicts with
  polkituser gid)


soprano-2.2.1-1.fc11
--------------------
* Thu Jan 29 17:00:00 2009 Lukáš Tinkl <ltinkl redhat com> 2.2.1-1
- update to 2.2.1


squid-3.0.STABLE12-1.fc11
-------------------------
* Tue Jan 27 17:00:00 2009 Henrik Nordstrom <henrik henriknordstrom net> - 7:3.0.STABLE12-1
- upgrade to latest upstream


telepathy-gabble-0.7.19-1.fc11
------------------------------
* Thu Jan 29 17:00:00 2009 Brian Pepple <bpepple fedoraproject org> - 0.7.19-1
- Update to 0.7.19.


telepathy-glib-0.7.24-1.fc11
----------------------------
* Wed Jan 28 17:00:00 2009 Brian Pepple <bpepple fedoraproject org> - 0.7.24-1
- Update to 0.7.24.


udev-137-1.fc11
---------------
* Thu Jan 29 17:00:00 2009 Harald Hoyer <harald redhat com> 137-1
- version 137
- add vol_id patches from kzak
- dialout group has gid 18 now


udev-extras-20090125-0.1.20090129git.fc11
-----------------------------------------
* Thu Jan 29 17:00:00 2009 Dan Williams <dcbw redhat com> 20090125-0.1.20090129git
- Compatibilty updates and fixes for modem prober


valknut-0.4.8-1.fc11
--------------------
* Wed Jan 28 17:00:00 2009 Milos Jakubicek <xjakub fi muni cz> - 0.4.8-1
- Update to 0.4.8
- Switch to QT4
- Removed Source2:valknut.png (part of the source package now)
- Fixed desktop file
- Man pages
- Many bugfixes, code cleanup etc.
- Upload slot changes
- Major feature changes (together with dclib) mentioned in NEWS from 0.4.0 to 0.4.7:
  0.4.6: Segment size adjustable, Download folders from search, Warnings about settings,
  0.4.5: More search results returned, Switching active/passive mode, StrongDC compatible encryption,
  Partial list uploads, Search window improvements, User list icon changes
  0.4.0: Nick tab completion improvements, Chat command improvements, Filelist storage changes, 
  Public hubs display improved, /rebuild command fixed and improved, Folder search results


wormux-0.8.2-4.fc11
-------------------
* Thu Jan 29 17:00:00 2009 Wart <wart kobold org> 0.8.2-4
- Yet another font package rename


xchat-gnome-0.24.3.1-1.fc11
---------------------------
* Thu Jan 29 17:00:00 2009 Brian Pepple <bpepple fedoraproject org> - 0.24.3.1-1
- Update to 0.24.3.1.


xorg-x11-drv-ati-6.10.0-2.fc11
------------------------------
* Fri Jan 30 17:00:00 2009 Dave Airlie <airlied redhat com> 6.10.0-2
- Fix corruption on rs780 hopefully


yum-3.2.21-7.fc11
-----------------
* Thu Jan 29 17:00:00 2009 Seth Vidal <skvidal at fedoraproject.org> - 3.2.21-7
- update HEAD patch to fix repodiff (and EVR comparisons in certain cases)


Summary:
Added Packages: 8
Removed Packages: 1
Modified Packages: 49
Broken deps for i386
----------------------------------------------------------
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires mgopen-fonts
	gdal-1.6.0-1.fc11.i386 requires libmysqlclient.so.15
	gdal-1.6.0-1.fc11.i386 requires libmysqlclient.so.15(libmysqlclient_15)
	gdal-perl-1.6.0-1.fc11.i386 requires libmysqlclient.so.15
	gdal-ruby-1.6.0-1.fc11.i386 requires libmysqlclient.so.15
	1:gnumeric-plugins-extras-1.8.2-5.fc11.i386 requires libgnomedb-3.0.so.4
	grass-6.3.0-9.fc11.i386 requires libmysqlclient.so.15(libmysqlclient_15)
	grass-6.3.0-9.fc11.i386 requires libmysqlclient.so.15
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgdamm-3.0.so.10
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_graph-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_extra-3.0.so.4
	libopensync-plugin-syncml-0.35-4.fc10.i386 requires libsyncml.so.0
	linkage-0.2.0-4.fc11.i386 requires libtorrent-rasterbar.so.0
	mapserver-5.2.1-4.fc11.i386 requires libmysqlclient.so.15
	mapserver-5.2.1-4.fc11.i386 requires bitstream-vera-fonts-sans
	mapserver-5.2.1-4.fc11.i386 requires libmysqlclient.so.15(libmysqlclient_15)
	mapserver-perl-5.2.1-4.fc11.i386 requires libmysqlclient.so.15
	mapserver-perl-5.2.1-4.fc11.i386 requires libmysqlclient.so.15(libmysqlclient_15)
	mapserver-python-5.2.1-4.fc11.i386 requires libmysqlclient.so.15
	mapserver-python-5.2.1-4.fc11.i386 requires libmysqlclient.so.15(libmysqlclient_15)
	mediatomb-0.11.0-4.fc11.i386 requires libmysqlclient_r.so.15
	mediatomb-0.11.0-4.fc11.i386 requires libmysqlclient_r.so.15(libmysqlclient_15)
	1:pan-0.133-1.fc10.i386 requires libgmime-2.0.so.2
	php-mapserver-5.2.1-4.fc11.i386 requires libmysqlclient.so.15(libmysqlclient_15)
	php-mapserver-5.2.1-4.fc11.i386 requires libmysqlclient.so.15
	python-gammu-0.28-1.fc11.i386 requires libGammu.so.5
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpm-4.4.so



Broken deps for x86_64
----------------------------------------------------------
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires mgopen-fonts
	gdal-1.6.0-1.fc11.i386 requires libmysqlclient.so.15
	gdal-1.6.0-1.fc11.i386 requires libmysqlclient.so.15(libmysqlclient_15)
	gdal-1.6.0-1.fc11.x86_64 requires libmysqlclient.so.15()(64bit)
	gdal-1.6.0-1.fc11.x86_64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	gdal-perl-1.6.0-1.fc11.x86_64 requires libmysqlclient.so.15()(64bit)
	gdal-ruby-1.6.0-1.fc11.x86_64 requires libmysqlclient.so.15()(64bit)
	1:gnumeric-plugins-extras-1.8.2-5.fc11.x86_64 requires libgnomedb-3.0.so.4()(64bit)
	grass-6.3.0-9.fc11.x86_64 requires libmysqlclient.so.15()(64bit)
	grass-6.3.0-9.fc11.x86_64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgdamm-3.0.so.10
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_graph-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_extra-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgnomedb_graph-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgnomedb-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgdamm-3.0.so.10()(64bit)
	libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgnomedb_extra-3.0.so.4()(64bit)
	libopensync-plugin-syncml-0.35-4.fc10.x86_64 requires libsyncml.so.0()(64bit)
	linkage-0.2.0-4.fc11.i386 requires libtorrent-rasterbar.so.0
	linkage-0.2.0-4.fc11.x86_64 requires libtorrent-rasterbar.so.0()(64bit)
	mapserver-5.2.1-4.fc11.x86_64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	mapserver-5.2.1-4.fc11.x86_64 requires bitstream-vera-fonts-sans
	mapserver-5.2.1-4.fc11.x86_64 requires libmysqlclient.so.15()(64bit)
	mapserver-perl-5.2.1-4.fc11.x86_64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	mapserver-perl-5.2.1-4.fc11.x86_64 requires libmysqlclient.so.15()(64bit)
	mapserver-python-5.2.1-4.fc11.x86_64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	mapserver-python-5.2.1-4.fc11.x86_64 requires libmysqlclient.so.15()(64bit)
	mediatomb-0.11.0-4.fc11.x86_64 requires libmysqlclient_r.so.15()(64bit)
	mediatomb-0.11.0-4.fc11.x86_64 requires libmysqlclient_r.so.15(libmysqlclient_15)(64bit)
	1:pan-0.133-1.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
	php-mapserver-5.2.1-4.fc11.x86_64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	php-mapserver-5.2.1-4.fc11.x86_64 requires libmysqlclient.so.15()(64bit)
	python-gammu-0.28-1.fc11.x86_64 requires libGammu.so.5()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpm-4.4.so()(64bit)



Broken deps for ppc
----------------------------------------------------------
	bitgtkmm-0.4.0-4.fc10.ppc requires libbit.so.0
	bitgtkmm-0.4.0-4.fc10.ppc64 requires libbit.so.0()(64bit)
	bitgtkmm-devel-0.4.0-4.fc10.ppc requires bit-devel >= 0:0.4.1
	bitgtkmm-devel-0.4.0-4.fc10.ppc64 requires bit-devel >= 0:0.4.1
	db4o-6.1-4.fc9.ppc requires mono(Mono.Cecil) = 0:0.6.8.8607
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires mgopen-fonts
	gdal-1.6.0-1.fc11.ppc requires libmysqlclient.so.15
	gdal-1.6.0-1.fc11.ppc requires libmysqlclient.so.15(libmysqlclient_15)
	gdal-1.6.0-1.fc11.ppc64 requires libmysqlclient.so.15()(64bit)
	gdal-1.6.0-1.fc11.ppc64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	gdal-perl-1.6.0-1.fc11.ppc requires libmysqlclient.so.15
	gdal-ruby-1.6.0-1.fc11.ppc requires libmysqlclient.so.15
	gnome-do-0.6.1.0-2.fc10.ppc requires tomboy
	1:gnumeric-plugins-extras-1.8.2-5.fc11.ppc requires libgnomedb-3.0.so.4
	grass-6.3.0-9.fc11.ppc requires libmysqlclient.so.15(libmysqlclient_15)
	grass-6.3.0-9.fc11.ppc requires libmysqlclient.so.15
	libgnomedbmm-2.9.5-4.fc9.ppc requires libgdamm-3.0.so.10
	libgnomedbmm-2.9.5-4.fc9.ppc requires libgnomedb_graph-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.ppc requires libgnomedb-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.ppc requires libgnomedb_extra-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb_graph-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgdamm-3.0.so.10()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb_extra-3.0.so.4()(64bit)
	libopensync-plugin-syncml-0.35-4.fc10.ppc requires libsyncml.so.0
	linkage-0.2.0-4.fc11.ppc requires libtorrent-rasterbar.so.0
	linkage-0.2.0-4.fc11.ppc64 requires libtorrent-rasterbar.so.0()(64bit)
	mapserver-5.2.1-4.fc11.ppc requires libmysqlclient.so.15
	mapserver-5.2.1-4.fc11.ppc requires bitstream-vera-fonts-sans
	mapserver-5.2.1-4.fc11.ppc requires libmysqlclient.so.15(libmysqlclient_15)
	mapserver-perl-5.2.1-4.fc11.ppc requires libmysqlclient.so.15
	mapserver-perl-5.2.1-4.fc11.ppc requires libmysqlclient.so.15(libmysqlclient_15)
	mapserver-python-5.2.1-4.fc11.ppc requires libmysqlclient.so.15
	mapserver-python-5.2.1-4.fc11.ppc requires libmysqlclient.so.15(libmysqlclient_15)
	mediatomb-0.11.0-4.fc11.ppc requires libmysqlclient_r.so.15
	mediatomb-0.11.0-4.fc11.ppc requires libmysqlclient_r.so.15(libmysqlclient_15)
	1:pan-0.133-1.fc10.ppc requires libgmime-2.0.so.2
	php-mapserver-5.2.1-4.fc11.ppc requires libmysqlclient.so.15(libmysqlclient_15)
	php-mapserver-5.2.1-4.fc11.ppc requires libmysqlclient.so.15
	python-gammu-0.28-1.fc11.ppc requires libGammu.so.5
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpm-4.4.so



Broken deps for ppc64
----------------------------------------------------------
	bitgtkmm-0.4.0-4.fc10.ppc64 requires libbit.so.0()(64bit)
	bitgtkmm-devel-0.4.0-4.fc10.ppc64 requires bit-devel >= 0:0.4.1
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires mgopen-fonts
	gdal-1.6.0-1.fc11.ppc64 requires libmysqlclient.so.15()(64bit)
	gdal-1.6.0-1.fc11.ppc64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	gdal-perl-1.6.0-1.fc11.ppc64 requires libmysqlclient.so.15()(64bit)
	gdal-ruby-1.6.0-1.fc11.ppc64 requires libmysqlclient.so.15()(64bit)
	1:gnumeric-plugins-extras-1.8.2-5.fc11.ppc64 requires libgnomedb-3.0.so.4()(64bit)
	grass-6.3.0-9.fc11.ppc64 requires libmysqlclient.so.15()(64bit)
	grass-6.3.0-9.fc11.ppc64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb_graph-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgdamm-3.0.so.10()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb_extra-3.0.so.4()(64bit)
	libopensync-plugin-syncml-0.35-4.fc10.ppc64 requires libsyncml.so.0()(64bit)
	linkage-0.2.0-4.fc11.ppc64 requires libtorrent-rasterbar.so.0()(64bit)
	mapserver-5.2.1-4.fc11.ppc64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	mapserver-5.2.1-4.fc11.ppc64 requires bitstream-vera-fonts-sans
	mapserver-5.2.1-4.fc11.ppc64 requires libmysqlclient.so.15()(64bit)
	mapserver-perl-5.2.1-4.fc11.ppc64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	mapserver-perl-5.2.1-4.fc11.ppc64 requires libmysqlclient.so.15()(64bit)
	mapserver-python-5.2.1-4.fc11.ppc64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	mapserver-python-5.2.1-4.fc11.ppc64 requires libmysqlclient.so.15()(64bit)
	mediatomb-0.11.0-4.fc11.ppc64 requires libmysqlclient_r.so.15()(64bit)
	mediatomb-0.11.0-4.fc11.ppc64 requires libmysqlclient_r.so.15(libmysqlclient_15)(64bit)
	1:pan-0.133-1.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
	php-mapserver-5.2.1-4.fc11.ppc64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
	php-mapserver-5.2.1-4.fc11.ppc64 requires libmysqlclient.so.15()(64bit)
	python-gammu-0.28-1.fc11.ppc64 requires libGammu.so.5()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpm-4.4.so()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]