[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: fesco meeting summary - 2009-01-30




seth vidal wrote:
F9 and F10 both have python 2.5 and yum 3.2.21. Pretty much all yum's
since 3.2.18 or 3.2.19 can cope with sha256sums already. and the
metadata format doesn't change.

The only changes made to yum to deal with sha256sums was the parts of
yum createrepo uses to make the metadata.
For what it's worth and if anyone is interested [*]: I have compiled all the needed deps and I use yum-3.2.19-18 in FC-7 (please, no flames on EOL ).
Thanks Seth for hints and the work on backporting hashlib.

[*] Contact me by private mail or IRC


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]