[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Broken dependencies in Fedora 11 - 2009-07-01



======================================================================
The results in this summary consider Test Updates!
======================================================================

Summary of broken packages (by src.rpm name):

    beagle
    f-spot
    gauche-gl
    gauche-gtk
    gbrainy
    gnome-do
    gnome-keyring-sharp
    gnome-phone-manager
    ipod-sharp
    lat
    liferea
    muine
    notify-sharp
    podsleuth
    ppl
    python-repoze-what
    sunbird
    tomboy
    wine




======================================================================
Broken packages in fedora-11-i386:

    gauche-gl-0.4.4-4.fc11.i586  requires  gauche = 0:0.8.13
    gauche-gtk-0.4.1-18.fc11.i586  requires  gauche = 0:0.8.13
    liferea-WebKit-1.4.26-2.fc11.i586  requires  liferea = 0:1.4.26


======================================================================
Broken packages in fedora-11-ppc:

    gauche-gl-0.4.4-4.fc11.ppc  requires  gauche = 0:0.8.13
    gauche-gtk-0.4.1-18.fc11.ppc  requires  gauche = 0:0.8.13
    liferea-WebKit-1.4.26-2.fc11.ppc  requires  liferea = 0:1.4.26


======================================================================
Broken packages in fedora-11-ppc64:

    liferea-WebKit-1.4.26-2.fc11.ppc64  requires  liferea = 0:1.4.26


======================================================================
Broken packages in fedora-11-x86_64:

    gauche-gl-0.4.4-4.fc11.x86_64  requires  gauche = 0:0.8.13
    gauche-gtk-0.4.1-18.fc11.x86_64  requires  gauche = 0:0.8.13
    liferea-WebKit-1.4.26-2.fc11.x86_64  requires  liferea = 0:1.4.26


======================================================================
Broken packages in fedora-updates-11-i386:

    ppl-yap-0.10.2-2.fc11.i586  requires  libYap.so


======================================================================
Broken packages in fedora-updates-11-ppc:

    ppl-yap-0.10.2-2.fc11.ppc  requires  libYap.so


======================================================================
Broken packages in fedora-updates-11-ppc64:

    ppl-yap-0.10.2-2.fc11.ppc64  requires  libYap.so()(64bit)
    tomboy-0.14.2-1.fc11.ppc64  requires  mono(NDesk.DBus.GLib) = 0:1.0.0.0
    tomboy-0.14.2-1.fc11.ppc64  requires  mono(Mono.Addins.Setup) = 0:0.4.0.0
    tomboy-0.14.2-1.fc11.ppc64  requires  mono(Mono.Addins) = 0:0.4.0.0
    tomboy-0.14.2-1.fc11.ppc64  requires  mono(Mono.Addins.Gui) = 0:0.4.0.0
    tomboy-0.14.2-1.fc11.ppc64  requires  mono(NDesk.DBus) = 0:1.0.0.0


======================================================================
Broken packages in fedora-updates-11-x86_64:

    ppl-yap-0.10.2-2.fc11.x86_64  requires  libYap.so()(64bit)
    wine-esd-1.1.23-1.fc11.i586  requires  wine-core = 0:1.1.23-1.fc11
    wine-jack-1.1.23-1.fc11.i586  requires  wine-core = 0:1.1.23-1.fc11
    wine-nas-1.1.23-1.fc11.i586  requires  wine-core = 0:1.1.23-1.fc11


======================================================================
Broken packages in fedora-updates-testing-11-i386:

    gnome-phone-manager-0.65-2.fc11.i586  requires  libgnome-bluetooth.so.2
    python-repoze-what-docs-1.0.8-1.fc11.noarch  requires  python-repoze-what-1.0.8
    thunderbird-lightning-1.0-0.5.20090513hg.fc11.i586  requires  thunderbird >= 0:3.0-2.4.b3pre


======================================================================
Broken packages in fedora-updates-testing-11-ppc:

    gnome-phone-manager-0.65-2.fc11.ppc  requires  libgnome-bluetooth.so.2
    python-repoze-what-docs-1.0.8-1.fc11.noarch  requires  python-repoze-what-1.0.8
    thunderbird-lightning-1.0-0.5.20090513hg.fc11.ppc  requires  thunderbird >= 0:3.0-2.4.b3pre


======================================================================
Broken packages in fedora-updates-testing-11-ppc64:

    beagle-0.3.9-8.fc11.ppc64  requires  mono(gmime-sharp) = 0:2.4.0.0
    beagle-0.3.9-8.fc11.ppc64  requires  mono(NDesk.DBus.GLib) = 0:1.0.0.0
    beagle-0.3.9-8.fc11.ppc64  requires  mono(NDesk.DBus) = 0:1.0.0.0
    beagle-0.3.9-8.fc11.ppc64  requires  mono(taglib-sharp) = 0:2.0.3.2
    beagle-evolution-0.3.9-8.fc11.ppc64  requires  mono(gmime-sharp) = 0:2.4.0.0
    beagle-gnome-0.3.9-8.fc11.ppc64  requires  mono(NDesk.DBus.GLib) = 0:1.0.0.0
    beagle-gnome-0.3.9-8.fc11.ppc64  requires  mono(NDesk.DBus) = 0:1.0.0.0
    beagle-thunderbird-0.3.9-8.fc11.ppc64  requires  mono(gmime-sharp) = 0:2.4.0.0
    f-spot-0.5.0.3-9.fc11.ppc64  requires  mono(NDesk.DBus.GLib) = 0:1.0.0.0
    f-spot-0.5.0.3-9.fc11.ppc64  requires  mono(Mono.Addins.Setup) = 0:0.4.0.0
    f-spot-0.5.0.3-9.fc11.ppc64  requires  mono(Mono.Addins) = 0:0.4.0.0
    f-spot-0.5.0.3-9.fc11.ppc64  requires  mono(Mono.Addins.Gui) = 0:0.4.0.0
    f-spot-0.5.0.3-9.fc11.ppc64  requires  mono(NDesk.DBus) = 0:1.0.0.0
    gbrainy-1.1-4.fc11.ppc64  requires  mono(Mono.Addins) = 0:0.4.0.0
    gbrainy-1.1-4.fc11.ppc64  requires  mono(Mono.Addins.Setup) = 0:0.4.0.0
    gbrainy-1.1-4.fc11.ppc64  requires  mono(Mono.Addins.Gui) = 0:0.4.0.0
    gnome-do-0.8.1.3-6.fc11.ppc64  requires  mono(NDesk.DBus.GLib) = 0:1.0.0.0
    gnome-do-0.8.1.3-6.fc11.ppc64  requires  mono(Mono.Addins.Setup) = 0:0.4.0.0
    gnome-do-0.8.1.3-6.fc11.ppc64  requires  mono(Mono.Addins) = 0:0.4.0.0
    gnome-keyring-sharp-1.0.1-0.3.115768svn.fc11.ppc64  requires  mono(NDesk.DBus) = 0:1.0.0.0
    gnome-phone-manager-0.65-2.fc11.ppc64  requires  libgnome-bluetooth.so.2()(64bit)
    ipod-sharp-0.8.1-3.fc11.ppc64  requires  mono(NDesk.DBus) = 0:1.0.0.0
    lat-1.2.3-7.fc11.ppc64  requires  dbus-sharp
    muine-0.8.10-5.fc11.ppc64  requires  ndesk-dbus-glib
    notify-sharp-0.4.0-0.7.20080912svn.fc11.ppc64  requires  mono(NDesk.DBus.GLib) = 0:1.0.0.0
    notify-sharp-0.4.0-0.7.20080912svn.fc11.ppc64  requires  mono(NDesk.DBus) = 0:1.0.0.0
    podsleuth-0.6.3-3.fc11.ppc64  requires  mono(NDesk.DBus) = 0:1.0.0.0
    python-repoze-what-docs-1.0.8-1.fc11.noarch  requires  python-repoze-what-1.0.8
    thunderbird-lightning-1.0-0.5.20090513hg.fc11.ppc64  requires  thunderbird >= 0:3.0-2.4.b3pre


======================================================================
Broken packages in fedora-updates-testing-11-x86_64:

    gnome-phone-manager-0.65-2.fc11.x86_64  requires  libgnome-bluetooth.so.2()(64bit)
    python-repoze-what-docs-1.0.8-1.fc11.noarch  requires  python-repoze-what-1.0.8
    thunderbird-lightning-1.0-0.5.20090513hg.fc11.x86_64  requires  thunderbird >= 0:3.0-2.4.b3pre


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]