[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F10 anaconda incompatible with current F10 yum - WTF



Xavier Toth wrote:
> So I do a yum update, pickup a yum that isn't compatible with the
> original anaconda and then can no longer make installable DVD's. This
> is busted! If anaconda is dependent on a specific version of yum then
> it's Requires need to be equal to that version and not greater than or
> equal to.

That would just replace the runtime error with a broken dependency. The only
solution is to release an anaconda update matching the yum update. We
really need anaconda updates for the benefit of respins! Anaconda not
working with the current update yum is a serious regression and we need a
matching Anaconda update ASAP.

        Kevin Kofler


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]