[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Missing libxklavier.so.12 dependency



Hi,

For a few days now updating rawhide doesn't work, because it misses a
dependency:

kdebase-workspace-4.2.95-3.fc12.i586 from rawhide has depsolving problems
  --> Missing Dependency: libxklavier.so.12 is needed by package
kdebase-workspace-4.2.95-3.fc12.i586 (rawhide)
Error: Missing Dependency: libxklavier.so.12 is needed by package
kdebase-workspace-4.2.95-3.fc12.i586 (rawhide)
 You could try using --skip-broken to work around the problem
 You could try running: package-cleanup --problems
                        package-cleanup --dupes
                        rpm -Va --nofiles --nodigest


Is this anything to worry about my system, or will that be fixed anyway?

Thanks, Clemens


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]