[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Time for 2.6.30 in F-11?



Hi,

The fact is that F11 shipped with broken Xv support for old Intel
chips such as the i855 among other deficiencies. The problem can
mainly be attributed to the outdated xorg-drv-x11-intel-2.7.0 that
came with F11. A newer version (2.8.0) for that driver exists but also
depends on an updated user-space libdrm and kernel DRM for Intel h/w
hence the request. xorg-drv-x11-intel should be really updated ASAP.

Regards,
Ilyes Gouta.

On Sat, Jul 4, 2009 at 1:55 PM, Bruno Wolff III<bruno wolff to> wrote:
> On Sat, Jul 04, 2009 at 11:51:15 +0100,
>  Ilyes Gouta <ilyes gouta gmail com> wrote:
>> Hi,
>>
>> Users with Intel's integrated chips need the updated DRM in that
>> kernel. I think that an update is highly recommended.
>
> Where do you think the development of those features has been going on?
> Most of that stuff went into the Fedora version of the kernel during the
> F11 rawhide cycle. Some of the KMS stuff even goes back to the F10
> rawhide cycle. Everyone else is just getting what has already been available
> in Fedora.
>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]