[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Time for 2.6.30 in F-11?



Hi.

On Sat, 4 Jul 2009 14:15:49 +0100, Ilyes Gouta wrote

> The fact is that F11 shipped with broken Xv support for old Intel
> chips such as the i855 among other deficiencies. The problem can
> mainly be attributed to the outdated xorg-drv-x11-intel-2.7.0 that
> came with F11. A newer version (2.8.0) for that driver exists but also
> depends on an updated user-space libdrm and kernel DRM for Intel h/w
> hence the request. xorg-drv-x11-intel should be really updated ASAP.

Given the fact that F11-xorg actually works on my GM45, while rawhide
with the mentioned .30 kernel and 2.8 intel driver died various horrible
deaths without ever producing a picture makes me question the general
usefulness of that update.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]