[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: an update to automake-1.11?



Hi,

   > And you'll be violating the GPL (unless you're talking about a
   > BSD-style-licensed software or configure.ac is explicitly marked
   > with special permissions). The GPL requires you to edit the
   > preferred form for modification, which is definitely NOT a
   > generated file.

[citation needed]

I think this clause talks about *my* preferred form for modification,
not yours -- it's saying that I have to distribute my changes in the
form I created them in.

If you write a program in Perl, and I port it to Python and release
it, I haven't "violated the preferred form for modification" by not
using Perl.

- Chris.
-- 
Chris Ball   <cjb laptop org>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]