[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: an update to automake-1.11?



Kevin Kofler writes:

Sam Varshavchik wrote:
But that's what /you/ want to do, not me. Me, I'll just apply a patch to
the configure script, directly.

And you'll be violating the GPL (unless you're talking about a
BSD-style-licensed software or configure.ac is explicitly marked with
special permissions). The GPL requires you to edit the preferred form for
modification, which is definitely NOT a generated file.

You do not understand the GPL.


Attachment: pgpUA5kGAf8oB.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]