[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Broken dependencies in Rawhide - 2009-07-07



Summary of broken packages (by src.rpm name):

    bmpx
    clutter-cairo
    clutter-cairomm
    clutter-gst
    clutter-gtkmm
    cluttermm
    CodeAnalyst-gui
    gauche-gl
    gauche-gtk
    ginac
    kdeedu
    libchamplain
    libprojectM
    libvirt-qpid
    octave-forge
    orsa
    pyclutter
    pypar
    python-mwlib
    python-twitter
    R-RScaLAPACK
    rhm
    rubygem-main
    showimg
    springlobby
    sunbird
    vtk
    xfce4-xkb-plugin




======================================================================
Broken packages in fedora-development-i386:

    CodeAnalyst-gui-2.8.38-12.fc12.i586  requires  libbfd-2.19.51.0.2-20.fc12.so
    R-RScaLAPACK-0.5.1-19.fc11.i586  requires  openmpi-libs
    bmpx-0.40.14-8.fc11.i386  requires  libboost_iostreams-mt.so.4
    bmpx-0.40.14-8.fc11.i386  requires  libboost_regex-mt.so.4
    clutter-cairo-0.8.2-3.fc11.i586  requires  libclutter-glx-0.8.so.0
    clutter-cairo-devel-0.8.2-3.fc11.i586  requires  pkgconfig(clutter-0.8)
    clutter-cairomm-0.7.4-2.fc11.i586  requires  libclutter-glx-0.8.so.0
    clutter-cairomm-devel-0.7.4-2.fc11.i586  requires  pkgconfig(clutter-0.8)
    clutter-gst-0.8.0-4.fc11.i586  requires  libclutter-glx-0.8.so.0
    clutter-gst-devel-0.8.0-4.fc11.i586  requires  pkgconfig(clutter-0.8)
    clutter-gtkmm-0.7.4-2.fc11.i586  requires  libclutter-glx-0.8.so.0
    clutter-gtkmm-0.7.4-2.fc11.i586  requires  libclutter-gtk-0.8.so.0
    clutter-gtkmm-devel-0.7.4-2.fc11.i586  requires  pkgconfig(clutter-gtk-0.8)
    cluttermm-0.7.5-2.fc11.i586  requires  libclutter-glx-0.8.so.0
    cluttermm-devel-0.7.5-2.fc11.i586  requires  pkgconfig(clutter-0.8)
    gauche-gl-0.4.4-4.fc11.i586  requires  gauche = 0:0.8.13
    gauche-gtk-0.4.1-18.fc11.i586  requires  gauche = 0:0.8.13
    ginac-1.5.1-1.fc11.i586  requires  libcln.so.5
    ginac-utils-1.5.1-1.fc11.i586  requires  libcln.so.5
    kdeedu-4.2.95-1.fc12.i586  requires  libcln.so.5
    libchamplain-0.2.9-1.fc11.i586  requires  libclutter-glx-0.8.so.0
    libchamplain-devel-0.2.9-1.fc11.i586  requires  pkgconfig(clutter-0.8)
    libprojectM-1.2.0-9.fc11.i586  requires  libftgl.so.0
    libvirt-qpid-0.2.14-3.fc12.i586  requires  libqpidclient.so.0
    libvirt-qpid-0.2.14-3.fc12.i586  requires  libqpidcommon.so.0
    libvirt-qpid-0.2.14-3.fc12.i586  requires  libqmfagent.so.0
    octave-forge-20080831-8.fc11.i586  requires  libcln.so.5
    orsa-0.7.0-8.fc11.i586  requires  libcln.so.5
    pyclutter-0.8.2-2.fc11.i586  requires  libclutter-glx-0.8.so.0
    pyclutter-cairo-0.8.2-2.fc11.i586  requires  libclutter-glx-0.8.so.0
    pyclutter-gst-0.8.2-2.fc11.i586  requires  libclutter-glx-0.8.so.0
    pyclutter-gtk-0.8.2-2.fc11.i586  requires  libclutter-glx-0.8.so.0
    pyclutter-gtk-0.8.2-2.fc11.i586  requires  libclutter-gtk-0.8.so.0
    pypar-2.1.0_66-3.fc10.i386  requires  libpython2.5.so.1.0
    pypar-2.1.0_66-3.fc10.i386  requires  python(abi) = 0:2.5
    python-twitter-0.6-1.fc12.noarch  requires  /usr/bin/python2.4
    rhm-0.5.3153-3.fc12.i586  requires  qpidd = 0:0.5.752600
    rhm-0.5.3153-3.fc12.i586  requires  libqpidbroker.so.0
    rubygem-main-2.8.4-2.fc12.noarch  requires  rubygem(fattr) >= 0:1.0.3
    showimg-pgsql-0.9.5-22.fc11.i586  requires  libpqxx-2.6.8.so
    springlobby-0.0.1.10461-1.fc12.i586  requires  libtorrent-rasterbar.so.3
    thunderbird-lightning-1.0-0.5.20090513hg.fc12.i586  requires  thunderbird >= 0:3.0-2.4.b3pre
    vtk-examples-5.2.1-2.fc12.i586  requires  vtkdata = 0:5.2.1
    vtk-testing-5.2.1-2.fc12.i586  requires  vtkdata = 0:5.2.1
    xfce4-xkb-plugin-0.5.2-3.fc11.i586  requires  libxklavier.so.12


======================================================================
Broken packages in fedora-development-ppc:

    R-RScaLAPACK-0.5.1-19.fc11.ppc  requires  openmpi-libs
    bmpx-0.40.14-8.fc11.ppc  requires  libboost_iostreams-mt.so.4
    bmpx-0.40.14-8.fc11.ppc  requires  libboost_regex-mt.so.4
    clutter-cairo-0.8.2-3.fc11.ppc  requires  libclutter-glx-0.8.so.0
    clutter-cairo-0.8.2-3.fc11.ppc64  requires  libclutter-glx-0.8.so.0()(64bit)
    clutter-cairo-devel-0.8.2-3.fc11.ppc  requires  pkgconfig(clutter-0.8)
    clutter-cairo-devel-0.8.2-3.fc11.ppc64  requires  pkgconfig(clutter-0.8)
    clutter-cairomm-0.7.4-2.fc11.ppc  requires  libclutter-glx-0.8.so.0
    clutter-cairomm-0.7.4-2.fc11.ppc64  requires  libclutter-glx-0.8.so.0()(64bit)
    clutter-cairomm-devel-0.7.4-2.fc11.ppc  requires  pkgconfig(clutter-0.8)
    clutter-cairomm-devel-0.7.4-2.fc11.ppc64  requires  pkgconfig(clutter-0.8)
    clutter-gst-0.8.0-4.fc11.ppc  requires  libclutter-glx-0.8.so.0
    clutter-gst-0.8.0-4.fc11.ppc64  requires  libclutter-glx-0.8.so.0()(64bit)
    clutter-gst-devel-0.8.0-4.fc11.ppc  requires  pkgconfig(clutter-0.8)
    clutter-gst-devel-0.8.0-4.fc11.ppc64  requires  pkgconfig(clutter-0.8)
    clutter-gtkmm-0.7.4-2.fc11.ppc  requires  libclutter-glx-0.8.so.0
    clutter-gtkmm-0.7.4-2.fc11.ppc  requires  libclutter-gtk-0.8.so.0
    clutter-gtkmm-0.7.4-2.fc11.ppc64  requires  libclutter-glx-0.8.so.0()(64bit)
    clutter-gtkmm-0.7.4-2.fc11.ppc64  requires  libclutter-gtk-0.8.so.0()(64bit)
    clutter-gtkmm-devel-0.7.4-2.fc11.ppc  requires  pkgconfig(clutter-gtk-0.8)
    clutter-gtkmm-devel-0.7.4-2.fc11.ppc64  requires  pkgconfig(clutter-gtk-0.8)
    cluttermm-0.7.5-2.fc11.ppc  requires  libclutter-glx-0.8.so.0
    cluttermm-0.7.5-2.fc11.ppc64  requires  libclutter-glx-0.8.so.0()(64bit)
    cluttermm-devel-0.7.5-2.fc11.ppc  requires  pkgconfig(clutter-0.8)
    cluttermm-devel-0.7.5-2.fc11.ppc64  requires  pkgconfig(clutter-0.8)
    gauche-gl-0.4.4-4.fc11.ppc  requires  gauche = 0:0.8.13
    gauche-gtk-0.4.1-18.fc11.ppc  requires  gauche = 0:0.8.13
    ginac-1.5.1-1.fc11.ppc  requires  libcln.so.5
    ginac-1.5.1-1.fc11.ppc64  requires  libcln.so.5()(64bit)
    ginac-utils-1.5.1-1.fc11.ppc  requires  libcln.so.5
    kdeedu-4.2.95-1.fc12.ppc  requires  libcln.so.5
    kdeedu-4.2.95-1.fc12.ppc64  requires  libcln.so.5()(64bit)
    libchamplain-0.2.9-1.fc11.ppc  requires  libclutter-glx-0.8.so.0
    libchamplain-0.2.9-1.fc11.ppc64  requires  libclutter-glx-0.8.so.0()(64bit)
    libchamplain-devel-0.2.9-1.fc11.ppc  requires  pkgconfig(clutter-0.8)
    libchamplain-devel-0.2.9-1.fc11.ppc64  requires  pkgconfig(clutter-0.8)
    libprojectM-1.2.0-9.fc11.ppc  requires  libftgl.so.0
    libprojectM-1.2.0-9.fc11.ppc64  requires  libftgl.so.0()(64bit)
    libvirt-qpid-0.2.14-3.fc12.ppc  requires  libqpidclient.so.0
    libvirt-qpid-0.2.14-3.fc12.ppc  requires  libqpidcommon.so.0
    libvirt-qpid-0.2.14-3.fc12.ppc  requires  libqmfagent.so.0
    octave-forge-20080831-8.fc11.ppc  requires  libcln.so.5
    orsa-0.7.0-8.fc11.ppc  requires  libcln.so.5
    orsa-0.7.0-8.fc11.ppc64  requires  libcln.so.5()(64bit)
    pyclutter-0.8.2-2.fc11.ppc  requires  libclutter-glx-0.8.so.0
    pyclutter-cairo-0.8.2-2.fc11.ppc  requires  libclutter-glx-0.8.so.0
    pyclutter-gst-0.8.2-2.fc11.ppc  requires  libclutter-glx-0.8.so.0
    pyclutter-gtk-0.8.2-2.fc11.ppc  requires  libclutter-glx-0.8.so.0
    pyclutter-gtk-0.8.2-2.fc11.ppc  requires  libclutter-gtk-0.8.so.0
    pypar-2.1.0_66-3.fc10.ppc  requires  libpython2.5.so.1.0
    pypar-2.1.0_66-3.fc10.ppc  requires  python(abi) = 0:2.5
    python-twitter-0.6-1.fc12.noarch  requires  /usr/bin/python2.4
    rubygem-main-2.8.4-2.fc12.noarch  requires  rubygem(fattr) >= 0:1.0.3
    showimg-pgsql-0.9.5-22.fc11.ppc  requires  libpqxx-2.6.8.so
    thunderbird-lightning-1.0-0.5.20090513hg.fc12.ppc  requires  thunderbird >= 0:3.0-2.4.b3pre
    vtk-examples-5.2.1-2.fc12.ppc  requires  vtkdata = 0:5.2.1
    vtk-testing-5.2.1-2.fc12.ppc  requires  vtkdata = 0:5.2.1
    xfce4-xkb-plugin-0.5.2-3.fc11.ppc  requires  libxklavier.so.12


======================================================================
Broken packages in fedora-development-ppc64:

    R-RScaLAPACK-0.5.1-19.fc11.ppc64  requires  openmpi-libs
    bmpx-0.40.14-8.fc11.ppc64  requires  libboost_regex.so.4()(64bit)
    bmpx-0.40.14-8.fc11.ppc64  requires  libboost_iostreams.so.4()(64bit)
    clutter-cairo-0.8.2-3.fc11.ppc64  requires  libclutter-glx-0.8.so.0()(64bit)
    clutter-cairo-devel-0.8.2-3.fc11.ppc64  requires  pkgconfig(clutter-0.8)
    clutter-cairomm-0.7.4-2.fc11.ppc64  requires  libclutter-glx-0.8.so.0()(64bit)
    clutter-cairomm-devel-0.7.4-2.fc11.ppc64  requires  pkgconfig(clutter-0.8)
    clutter-gst-0.8.0-4.fc11.ppc64  requires  libclutter-glx-0.8.so.0()(64bit)
    clutter-gst-devel-0.8.0-4.fc11.ppc64  requires  pkgconfig(clutter-0.8)
    clutter-gtkmm-0.7.4-2.fc11.ppc64  requires  libclutter-glx-0.8.so.0()(64bit)
    clutter-gtkmm-0.7.4-2.fc11.ppc64  requires  libclutter-gtk-0.8.so.0()(64bit)
    clutter-gtkmm-devel-0.7.4-2.fc11.ppc64  requires  pkgconfig(clutter-gtk-0.8)
    cluttermm-0.7.5-2.fc11.ppc64  requires  libclutter-glx-0.8.so.0()(64bit)
    cluttermm-devel-0.7.5-2.fc11.ppc64  requires  pkgconfig(clutter-0.8)
    ginac-1.5.1-1.fc11.ppc64  requires  libcln.so.5()(64bit)
    ginac-utils-1.5.1-1.fc11.ppc64  requires  libcln.so.5()(64bit)
    kdeedu-4.2.95-1.fc12.ppc64  requires  libcln.so.5()(64bit)
    libchamplain-0.2.9-1.fc11.ppc64  requires  libclutter-glx-0.8.so.0()(64bit)
    libchamplain-devel-0.2.9-1.fc11.ppc64  requires  pkgconfig(clutter-0.8)
    libprojectM-1.2.0-9.fc11.ppc64  requires  libftgl.so.0()(64bit)
    libvirt-qpid-0.2.14-3.fc12.ppc64  requires  libqmfagent.so.0()(64bit)
    libvirt-qpid-0.2.14-3.fc12.ppc64  requires  libqpidcommon.so.0()(64bit)
    libvirt-qpid-0.2.14-3.fc12.ppc64  requires  libqpidclient.so.0()(64bit)
    octave-forge-20080831-8.fc11.ppc64  requires  libcln.so.5()(64bit)
    orsa-0.7.0-8.fc11.ppc64  requires  libcln.so.5()(64bit)
    pyclutter-0.8.2-2.fc11.ppc64  requires  libclutter-glx-0.8.so.0()(64bit)
    pyclutter-cairo-0.8.2-2.fc11.ppc64  requires  libclutter-glx-0.8.so.0()(64bit)
    pyclutter-gst-0.8.2-2.fc11.ppc64  requires  libclutter-glx-0.8.so.0()(64bit)
    pyclutter-gtk-0.8.2-2.fc11.ppc64  requires  libclutter-glx-0.8.so.0()(64bit)
    pyclutter-gtk-0.8.2-2.fc11.ppc64  requires  libclutter-gtk-0.8.so.0()(64bit)
    pypar-2.1.0_66-3.fc10.ppc64  requires  libpython2.5.so.1.0()(64bit)
    pypar-2.1.0_66-3.fc10.ppc64  requires  python(abi) = 0:2.5
    python-mwlib-0.11.2-2.20090522hg2956.fc12.ppc64  requires  LabPlot
    python-twitter-0.6-1.fc12.noarch  requires  /usr/bin/python2.4
    rubygem-main-2.8.4-2.fc12.noarch  requires  rubygem(fattr) >= 0:1.0.3
    showimg-pgsql-0.9.5-22.fc11.ppc64  requires  libpqxx-2.6.8.so()(64bit)
    thunderbird-lightning-1.0-0.5.20090513hg.fc12.ppc64  requires  thunderbird >= 0:3.0-2.4.b3pre
    vtk-examples-5.2.1-2.fc12.ppc64  requires  vtkdata = 0:5.2.1
    vtk-testing-5.2.1-2.fc12.ppc64  requires  vtkdata = 0:5.2.1
    xfce4-xkb-plugin-0.5.2-3.fc11.ppc64  requires  libxklavier.so.12()(64bit)


======================================================================
Broken packages in fedora-development-x86_64:

    CodeAnalyst-gui-2.8.38-12.fc12.i586  requires  libbfd-2.19.51.0.2-20.fc12.so
    CodeAnalyst-gui-2.8.38-12.fc12.x86_64  requires  libbfd-2.19.51.0.2-20.fc12.so()(64bit)
    R-RScaLAPACK-0.5.1-19.fc11.x86_64  requires  openmpi-libs
    bmpx-0.40.14-8.fc11.x86_64  requires  libboost_regex.so.4()(64bit)
    bmpx-0.40.14-8.fc11.x86_64  requires  libboost_iostreams.so.4()(64bit)
    clutter-cairo-0.8.2-3.fc11.i586  requires  libclutter-glx-0.8.so.0
    clutter-cairo-0.8.2-3.fc11.x86_64  requires  libclutter-glx-0.8.so.0()(64bit)
    clutter-cairo-devel-0.8.2-3.fc11.i586  requires  pkgconfig(clutter-0.8)
    clutter-cairo-devel-0.8.2-3.fc11.x86_64  requires  pkgconfig(clutter-0.8)
    clutter-cairomm-0.7.4-2.fc11.i586  requires  libclutter-glx-0.8.so.0
    clutter-cairomm-0.7.4-2.fc11.x86_64  requires  libclutter-glx-0.8.so.0()(64bit)
    clutter-cairomm-devel-0.7.4-2.fc11.i586  requires  pkgconfig(clutter-0.8)
    clutter-cairomm-devel-0.7.4-2.fc11.x86_64  requires  pkgconfig(clutter-0.8)
    clutter-gst-0.8.0-4.fc11.i586  requires  libclutter-glx-0.8.so.0
    clutter-gst-0.8.0-4.fc11.x86_64  requires  libclutter-glx-0.8.so.0()(64bit)
    clutter-gst-devel-0.8.0-4.fc11.i586  requires  pkgconfig(clutter-0.8)
    clutter-gst-devel-0.8.0-4.fc11.x86_64  requires  pkgconfig(clutter-0.8)
    clutter-gtkmm-0.7.4-2.fc11.i586  requires  libclutter-glx-0.8.so.0
    clutter-gtkmm-0.7.4-2.fc11.i586  requires  libclutter-gtk-0.8.so.0
    clutter-gtkmm-0.7.4-2.fc11.x86_64  requires  libclutter-glx-0.8.so.0()(64bit)
    clutter-gtkmm-0.7.4-2.fc11.x86_64  requires  libclutter-gtk-0.8.so.0()(64bit)
    clutter-gtkmm-devel-0.7.4-2.fc11.i586  requires  pkgconfig(clutter-gtk-0.8)
    clutter-gtkmm-devel-0.7.4-2.fc11.x86_64  requires  pkgconfig(clutter-gtk-0.8)
    cluttermm-0.7.5-2.fc11.i586  requires  libclutter-glx-0.8.so.0
    cluttermm-0.7.5-2.fc11.x86_64  requires  libclutter-glx-0.8.so.0()(64bit)
    cluttermm-devel-0.7.5-2.fc11.i586  requires  pkgconfig(clutter-0.8)
    cluttermm-devel-0.7.5-2.fc11.x86_64  requires  pkgconfig(clutter-0.8)
    gauche-gl-0.4.4-4.fc11.x86_64  requires  gauche = 0:0.8.13
    gauche-gtk-0.4.1-18.fc11.x86_64  requires  gauche = 0:0.8.13
    ginac-1.5.1-1.fc11.i586  requires  libcln.so.5
    ginac-1.5.1-1.fc11.x86_64  requires  libcln.so.5()(64bit)
    ginac-utils-1.5.1-1.fc11.x86_64  requires  libcln.so.5()(64bit)
    kdeedu-4.2.95-1.fc12.i586  requires  libcln.so.5
    kdeedu-4.2.95-1.fc12.x86_64  requires  libcln.so.5()(64bit)
    libchamplain-0.2.9-1.fc11.i586  requires  libclutter-glx-0.8.so.0
    libchamplain-0.2.9-1.fc11.x86_64  requires  libclutter-glx-0.8.so.0()(64bit)
    libchamplain-devel-0.2.9-1.fc11.i586  requires  pkgconfig(clutter-0.8)
    libchamplain-devel-0.2.9-1.fc11.x86_64  requires  pkgconfig(clutter-0.8)
    libprojectM-1.2.0-9.fc11.i586  requires  libftgl.so.0
    libprojectM-1.2.0-9.fc11.x86_64  requires  libftgl.so.0()(64bit)
    libvirt-qpid-0.2.14-3.fc12.x86_64  requires  libqmfagent.so.0()(64bit)
    libvirt-qpid-0.2.14-3.fc12.x86_64  requires  libqpidcommon.so.0()(64bit)
    libvirt-qpid-0.2.14-3.fc12.x86_64  requires  libqpidclient.so.0()(64bit)
    octave-forge-20080831-8.fc11.x86_64  requires  libcln.so.5()(64bit)
    orsa-0.7.0-8.fc11.i586  requires  libcln.so.5
    orsa-0.7.0-8.fc11.x86_64  requires  libcln.so.5()(64bit)
    pyclutter-0.8.2-2.fc11.x86_64  requires  libclutter-glx-0.8.so.0()(64bit)
    pyclutter-cairo-0.8.2-2.fc11.x86_64  requires  libclutter-glx-0.8.so.0()(64bit)
    pyclutter-gst-0.8.2-2.fc11.x86_64  requires  libclutter-glx-0.8.so.0()(64bit)
    pyclutter-gtk-0.8.2-2.fc11.x86_64  requires  libclutter-glx-0.8.so.0()(64bit)
    pyclutter-gtk-0.8.2-2.fc11.x86_64  requires  libclutter-gtk-0.8.so.0()(64bit)
    pypar-2.1.0_66-3.fc10.x86_64  requires  libpython2.5.so.1.0()(64bit)
    pypar-2.1.0_66-3.fc10.x86_64  requires  python(abi) = 0:2.5
    python-twitter-0.6-1.fc12.noarch  requires  /usr/bin/python2.4
    rhm-0.5.3153-3.fc12.x86_64  requires  qpidd = 0:0.5.752600
    rhm-0.5.3153-3.fc12.x86_64  requires  libqpidbroker.so.0()(64bit)
    rubygem-main-2.8.4-2.fc12.noarch  requires  rubygem(fattr) >= 0:1.0.3
    showimg-pgsql-0.9.5-22.fc11.x86_64  requires  libpqxx-2.6.8.so()(64bit)
    springlobby-0.0.1.10461-1.fc12.x86_64  requires  libtorrent-rasterbar.so.3()(64bit)
    thunderbird-lightning-1.0-0.5.20090513hg.fc12.x86_64  requires  thunderbird >= 0:3.0-2.4.b3pre
    vtk-examples-5.2.1-2.fc12.x86_64  requires  vtkdata = 0:5.2.1
    vtk-testing-5.2.1-2.fc12.x86_64  requires  vtkdata = 0:5.2.1
    xfce4-xkb-plugin-0.5.2-3.fc11.x86_64  requires  libxklavier.so.12()(64bit)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]