[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Broken dependencies in Rawhide - 2009-07-07



Hi,

On Tue, Jul 7, 2009 at 9:16 PM, Michael Schwendt<mschwendt gmail com> wrote:
> The following packages in the repository suffer from broken dependencies:
>
> package: CodeAnalyst-gui-2.8.38-12.fc12.i586 from fedora-development-i386
>  unresolved deps:
>     libbfd-2.19.51.0.2-20.fc12.so
>
> package: CodeAnalyst-gui-2.8.38-12.fc12.i586 from fedora-development-x86_64
>  unresolved deps:
>     libbfd-2.19.51.0.2-20.fc12.so
>
> package: CodeAnalyst-gui-2.8.38-12.fc12.x86_64 from fedora-development-x86_64
>  unresolved deps:
>     libbfd-2.19.51.0.2-20.fc12.so()(64bit)
>
>

I am already facing a lot of problems with my rawhide machine (like X
driver, mdns, prelink) so did not get to know that this is broken.
This should have already included in daily rawhide report. I am not
sure why broken deps report is not getting included in daily rawhide
report.

Will build this tomorrow.

Thanks & Regards,
Parag.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]