[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Broken dependencies in Rawhide - 2009-07-07



On Tue, 2009-07-07 at 15:47 +0000, Michael Schwendt wrote:
> The following packages in the repository suffer from broken dependencies:
> 
> package: pypar-2.1.0_66-3.fc10.i386 from fedora-development-i386
>   unresolved deps:
>      libpython2.5.so.1.0
>      python(abi) = 0:2.5

I haven't been able to build the package due to
https://bugzilla.redhat.com/show_bug.cgi?id=499851
and have deferred doing a workaround to cope with a problem that is
inherently in opempi.

And it's not the only one, either: the environment module is messed up,
and will override the build environment variables if it is loaded.
https://bugzilla.redhat.com/show_bug.cgi?id=476844

Related to this is bug 
https://bugzilla.redhat.com/show_bug.cgi?id=504357

Openmpi needs some TLC.
-- 
Jussi Lehtola
Fedora Project Contributor
jussilehtola fedoraproject org


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]