[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Champlain



> I've been working on updating libchamplain to 0.3.3 in Rawhide, but
> until it gets ported to the clutter-0.9 api (or we do a clutter-0.8
> compat) it's a no go for now.

That is also what I was waiting for.

> Regarding pushing this to F11, I really
> don't think we should, since the only real consumer of libchamplain is
> Empathy

There is a Eye of GNOME plugin too.

> and we won't be pushing a version of it with libchamplain
> support to F11.

So no one is affected by this change. On the other hand, 0.2.x is old
and 0.3.x is where the fun is. So atleast some developers would
benefit from it and libchamplain-0.3 would also get some testing
leading to a better 0.4.x.

Cheers,
Debarshi
-- 
One reason that life is complex is that it has a real part and an
imaginary part.
    -- Andrew Koenig


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]