[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: x86_64 packages depends on i586.



On 11/07/09 10:41, Jussi Lehtola wrote:
<snip>
> 
> The x86_64 repo contains some multilib packages. If you don't specify
> the wanted architecture when installing, yum might install both 32- and
> 64-bit versions if available. Try adding the .x86_64 arch specifier,
> e.g. instead of
> # yum install foo
> perform
> # yum install foo.x86_64


Doesn't seem to work for wine :)


Regards,

Frank


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]