[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20090711 changes



Compose started at Sat Jul 11 06:15:06 UTC 2009

New package bitfrost
        OLPC bitfrost security modules
New package perl-Math-Curve-Hilbert
        Perl Implementation of Hilberts space-filling Curve
New package phpFlickr
        PHP client for the Flickr web service
New package python-repoze-what-plugins-sql
        The repoze.what SQL plugin
New package rubygem-rack-test
        Simple testing API built on Rack
New package rubygem-rubigen
        A framework to allow Ruby applications to generate file/folder stubs
New package xgridloc
        A GTK+ application for the calculation of Maidenhead QRA Locators
Removed package virt-df
Updated Packages:

R-2.9.1-2.fc12
--------------
* Fri Jul 10 2009 Tom "spot" Callaway <tcallawa redhat com> - 2.9.1-2
- don't try to make the PDFs in rawhide/i586

* Thu Jul 09 2009 Tom "spot" Callaway <tcallawa redhat com> - 2.9.1-1
- update to 2.9.1
- fix versioned provides


abrt-0.0.4-3.fc12
-----------------
* Thu Jun 25 2009 Jiri Moskovcak <jmoskovc redhat com> 0.0.4-3
- fixed dependencies in spec file

* Tue Jun 16 2009 Daniel Novotny <dnovotny redhat com> 0.0.4-2
- added manual pages (also for plugins)

* Mon Jun 15 2009 Jiri Moskovcak <jmoskovc redhat com> 0.0.4-1
- new version
- added cli (only supports sockets)
- added python hook
- many fixes


asymptote-1.80-1.fc12
---------------------
* Fri Jul 10 2009 Tom "spot" Callaway <tcallawa redhat com> - 1.80-1
- update to 1.80

* Wed Jul 01 2009 Tom "spot" Callaway <tcallawa redhat com> - 1.78-1
- update to 1.78

* Wed Jul 01 2009 Tom "spot" Callaway <tcallawa redhat com> - 1.78-2
- disable pdf generation in rawhide


bouncycastle-1.43-2.fc12
------------------------
* Fri Jul 10 2009 Orcan Ogetbil <oget [DOT] fedora [AT] gmail [DOT] com> - 1.43-2
- Re-enable AOT bits thanks to Andrew Haley.


clutter-0.9.6-1.fc12
--------------------
* Fri Jul 10 2009 Bastien Nocera <bnocera redhat com> 0.9.6-1
- Update to 0.9.6


compiz-0.8.2-4.fc12
-------------------
* Fri Jul 10 2009 Adel Gadllah <adel gadllah gmail com> - 0.8.2-4
- Replace compiz-0.8.2-pin-initial-plugins with a fixed up one
  by Philippe Troin <phil fifi org> (RH #473896)


culmus-fonts-0.103-3.fc12
-------------------------
* Fri Jul 10 2009 Pravin Satpute <psatpute redhat com> - 0.103-3
- added DavidCLM afm and pfa
- bug 509694

* Wed Jul 08 2009 Pravin Satpute <psatpute redhat com> - 0.103-1
- upstream new release 0.103


curl-7.19.5-7.fc12
------------------
* Fri Jul 10 2009 Kamil Dudka <kdudka redhat com> 7.19.5-7
- fix SIGSEGV when using NSS client certificates, thanks to Claes Jakobsson


freedink-dfarc-3.2.3-1.fc12
---------------------------
* Fri Jul 10 2009 Sylvain Beucler <beuc beuc net> - 3.2.3-1
- New upstream release


gambas2-2.14.0-1.fc12
---------------------
* Fri Jul 10 2009 Tom "spot" Callaway <tcallawa redhat com> - 2.14.0-1
- update to 2.14.0
- fix missing subpackages (bz 507496)


gparted-0.4.5-2.fc12
--------------------
* Fri Jul 10 2009 Deji Akingunola <dakingun gmail com> - 0.4.5-2
- Change e2fsprog-devel BR to libuuid-devel, and rebuild for parted soname bump


grub-0.97-54.fc12
-----------------
* Fri Jul 10 2009 Peter Jones <pjones redhat com> - 0.97-54
- Add support for partitionable md devices.


gtk2-2.17.4-1.fc12
------------------
* Fri Jul 10 2009 Matthias Clasen <mclasen redhat com> - 2.17.3-3
- Add an imsettings conf file for im-cedilla

* Fri Jul 10 2009 Matthias Clasen <mclasen redhat com> - 2.17.4-1
- Update to 2.17.4


hunspell-bg-4.1-4.fc12
----------------------
* Fri Jul 10 2009 Caolan McNamara <caolanm redhat com> - 4.1-4
- clean up spec


hunspell-fy-2.0.0-3.fc12
------------------------
* Fri Jul 10 2009 Caolan McNamara <caolanm redhat com> - 2.0.0-3
- tidy up


hunspell-ku-0.21-5.fc12
-----------------------
* Fri Jul 10 2009 Caolan McNamara <caolanm redhat com> - 0.21-5
- tidy spec


hunspell-lt-1.2.1-3.fc12
------------------------
* Fri Jul 10 2009 Caolan McNamara <caolanm redhat com> - 1.2.1-3
- clean spec


hunspell-ur-0.64-1.fc12
-----------------------
* Thu Jul 09 2009 Caolan McNamara <caolanm redhat com> - 0.64-1
- latest version


hyphen-bg-4.1-3.fc12
--------------------
* Fri Jul 10 2009 Caolan McNamara <caolanm redhat com> - 4.1-3
- tidy spec


iwl4965-firmware-228.61.2.24-1.fc12
-----------------------------------

java-1.6.0-openjdk-1.6.0.0-24.b16.fc12
--------------------------------------
* Fri Jul 10 2009 Lillian Angel <langel redhat com> - 1:1.6.0-24.b16
- Added java-1.6.0-openjdk-execvpe.patch.

* Thu Jul 09 2009 Lillian Angel <langel redhat com> - 1:1.6.0-24.b16
- Added java-1.6.0-openjdk-netx.patch
- Moved policytool to devel package.
- Updated release.
- Resolves: rhbz#507870
- Resolves: rhbz#471346


kernel-2.6.31-0.64.rc2.git5.fc12
--------------------------------
* Fri Jul 10 2009 Dave Jones <davej redhat com>
- 2.6.31-rc2-git5

* Fri Jul 10 2009 Dave Jones <davej redhat com> 2.6.31-0.64.rc2.git5
- Don't jump through hoops that ppc powerbooks have to on sensible systems
  in cpufreq_suspend.


kicad-2009.07.07-2.rev1863.fc12
-------------------------------
* Wed Jul 08 2009 Jon Ciesla <limb jcomserv net> - 2009.07.07-2.rev1863
- Dropped eeschema desktop file.
- Moved English kicad.pdf to main rpm.
- Added ls.so.conf file and ldconfig to post, postun to fix libs issue.
- Dropped category Development from desktop file.


ldns-1.6.0-2.fc12
-----------------
* Sat Jul 11 2009 Paul Wouters <paul xelerance com> - 1.6.0-1
- Updated to 1.6.0
- (did not yet compile with --without-ssl due to compile failures)

* Thu Apr 16 2009 Paul Wouters <paul xelerance com> - 1.5.1-4
- Memory management bug when generating a sha256 key, see:
  https://bugzilla.redhat.com/show_bug.cgi?id=493953


less-436-1.fc12
---------------
* Fri Jul 10 2009 Zdenek Prikryl <zprikryl redhat com> - 436-1
- Foption patch is more optimal now
- Update to 436


libgsf-1.14.15-2.fc12
---------------------
* Fri Jul 10 2009 Caolán McNamara <caolanm redhat com> 1.14.15-2
- clean some rpmlint warnings


libguestfs-1.0.57-1.fc12
------------------------
* Fri Jul 10 2009 Richard W.M. Jones <rjones redhat com> - 1.0.57-1
- New upstream release 1.0.57.
- New tool virt-df (obsoletes existing package with this name).
- RHBZ#507066 may be fixed, so reenable tests.


libsemanage-2.0.33-2.fc12
-------------------------
* Fri Jul 10 2009 Dan Walsh <dwalsh redhat com> - 2.0.33-2
- Put check for /root back into genhomedircon


libvirt-0.6.5-2.fc12
--------------------
* Fri Jul 10 2009 Richard W.M. Jones <rjones redhat com> - 0.6.5-2.fc12
- Bump release number to rebuild against new libparted.


lm_sensors-3.1.1-2.fc12
-----------------------
* Fri Jul 10 2009 Adam Jackson <ajax redhat com> 3.1.1-2
- Add -libs subpackage so perl doesn't get dragged in just for linking
  against libsensors.


m17n-contrib-1.1.9-7.fc12
-------------------------
* Fri Jul 10 2009 Parag Nemade <pnemade redhat com> -1.1.9-7
- update patch pa-jhelum-numeric-503478.patch

* Tue Jun 02 2009 Parag Nemade <pnemade redhat com> -1.1.9-6
- Resolves: rh#503478-[pa_IN][Jhelum] layout need update for Gurmukhi Numeric

* Wed May 06 2009 Parag Nemade <pnemade redhat com> -1.1.9-5
- Resolves: rh#485152- Kashmiri (Arabic-persian) language keyboard layout


mkinitrd-6.0.91-2.fc12
----------------------
* Fri Jul 10 2009 Tom "spot" Callaway <tcallawa redhat com> - 6.0.91-2
- rebuild against new parted


mysql-5.1.36-1.fc12
-------------------
* Fri Jul 10 2009 Tom Lane <tgl redhat com> 5.1.36-1
- Update to MySQL 5.1.36, for various fixes described at
  http://dev.mysql.com/doc/refman/5.1/en/news-5-1-36.html


mythes-it-2.0.9l-3.fc12
-----------------------
* Fri Jul 10 2009 Caolan McNamara <caolanm redhat com> - 2.0.9l-3
- tidy spec


mythes-pl-1.5-3.fc12
--------------------
* Fri Jul 10 2009 Caolan McNamara <caolanm redhat com> - 1.5-3
- clean spec


nasm-2.06-1.fc12
----------------
* Fri Jul 10 2009 Zdenek Prikryl <zprikryl redhat com> - 2.06-1
- updated to 2.06


nethack-3.4.3-21.fc12
---------------------
* Fri Jul 10 2009 Luke Macken <lmacken redhat com> - 3.4.3-21
- Apply a patch from Iain Arnell to update our spec to comply with
  the new font packaging guidelines (#505613)


parted-1.9.0-1.fc12
-------------------
* Fri Jul 10 2009 Joel Granados <jgranado redhat com> - 1.9.0-1
- New version.


perl-5.10.0-74.fc12
-------------------
* Fri Jul 10 2009 Stepan Kasal <skasal redhat com> - 4:5.10.0-74
- fix generated .ph files so that they no longer cause warnings (#509676)
- remove PREREQ_FATAL from Makefile.PL's processed by miniperl
- update to latest Scalar-List-Utils (#507378)
- perl-skip-prereq.patch: skip more prereq declarations in Makefile.PL files


prelude-manager-0.9.15-1.fc12
-----------------------------
* Fri Jul 10 2009 Steve Grubb <sgrubb redhat com> 0.9.15-1
- new upstream version


pykickstart-1.57-1.fc12
-----------------------
* Fri Jul 10 2009 Chris Lumens <clumens redhat com> - 1.57-1
- Another patch to make the bootloader test work (jlaska).


pyparted-2.0.12-2.fc12
----------------------
* Fri Jul 10 2009 David Cantrell <dcantrell redhat com> - 2.0.12-2
- Rebuild for new parted


python-application-1.1.2-1.fc12
-------------------------------
* Fri Jul 10 2009 Peter Lemenkov <lemenkov gmail com> 1.1.2-1
- Ver. 1.1.2


python-wokkel-0.6.2-1.fc12
--------------------------
* Fri Jul 10 2009 Ruben Kerkhof <ruben rubenkerkhof com> - 0.6.2-1
- Upstream released new version


radvd-1.3-1.fc12
----------------
* Fri Jul 10 2009 Jiri Skala <jskala redhat com> - 1.3-1
- updated to latest upstream version


rhythmbox-0.12.3-1.fc12
-----------------------
* Thu Jul 09 2009 Bastien Nocera <bnocera redhat com> 0.12.3-1
- Udpate to 0.12.3


rpy-2.0.6-3.fc12
----------------
* Fri Jul 10 2009 Tom "spot" Callaway <tcallawa redhat com> - 2.0.6-3
- images are only installed incorrectly on 64bit platforms that aren't ia64

* Thu Jul 09 2009 Tom "spot" Callaway <tcallawa redhat com> - 2.0.6-1
- rebuild for R 2.9.1
- update to rpy2 2.0.6


seamonkey-1.1.17-1.fc12
-----------------------
* Fri Jul 10 2009 Martin Stransky <stransky redhat com> 1.1.17-1
- Update to 1.1.17


srecord-1.50-2.fc12
-------------------
* Fri Jul 10 2009 Tom "spot" Callaway <tcallawa redhat com> - 1.50-1
- update to 1.50

* Fri Jul 10 2009 Tom "spot" Callaway <tcallawa redhat com> - 1.50-2
- add BuildRequires: libgcrypt-devel


sugar-update-control-0.21-1.fc12
--------------------------------
* Fri Jul 10 2009 Daniel Drake <dsd laptop org> 0.21-1
- Update to v0.21


sunbird-1.0-0.6.20090513hg.fc12
-------------------------------
* Fri Jul 10 2009 Lubomir Rintel <lkundrak v3 sk> - 1.0-0.6.20090513hg
- Fix up lignthing's require of rawhide thunderbird


tryton-1.2.1-1.fc12
-------------------
* Fri Jul 10 2009 Dan Horák <dan[at]danny.cz> 1.2.1-1
- update to upstream version 1.2.1


trytond-1.2.1-1.fc12
--------------------
* Fri Jul 10 2009 Dan Horák <dan[at]danny.cz> 1.2.1-1
- update to upstream version 1.2.1


wordpress-2.8.1-1.fc12
----------------------
* Fri Jul 10 2009 Adrian Reber <adrian lisas de> - 2.8.1-1
- updated to 2.8.1 for security fixes - BZ 510745


xchm-1.17-1.fc12
----------------
* Wed Jul 08 2009 Manuel "lonely wolf" Wolfshant <wolfy fedoraproject org> - 1.17-1
- Version update.


Summary:
Added Packages: 7
Removed Packages: 1
Modified Packages: 55
Broken deps for i386
----------------------------------------------------------
	DeviceKit-disks-005-2.fc12.i586 requires libparted-1.8.so.8
	R-RScaLAPACK-0.5.1-19.fc11.i586 requires openmpi-libs
	1:anjuta-2.26.1.0-1.fc12.i586 requires libgdl-1.so.0
	bmpx-0.40.14-8.fc11.i386 requires libboost_iostreams-mt.so.4
	bmpx-0.40.14-8.fc11.i386 requires libboost_regex-mt.so.4
	clutter-cairo-0.8.2-3.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-cairo-devel-0.8.2-3.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-cairomm-0.7.4-2.fc11.i586 requires libcluttermm-0.8.so.2
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-gst-0.8.0-4.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-gst-devel-0.8.0-4.fc11.i586 requires pkgconfig(clutter-0.8)
	gauche-gl-0.4.4-4.fc11.i586 requires gauche = 0:0.8.13
	gauche-gtk-0.4.1-18.fc11.i586 requires gauche = 0:0.8.13
	gnome-python2-gdl-2.25.3-4.fc12.i586 requires libgdl-1.so.0
	gparted-0.4.5-2.fc12.i586 requires libparted-1.8.so.8
	gtranslator-1.9.5-1.fc12.i586 requires libgdl-1.so.0
	libchamplain-0.2.9-1.fc11.i586 requires libclutter-glx-0.8.so.0
	libchamplain-devel-0.2.9-1.fc11.i586 requires pkgconfig(clutter-0.8)
	libprojectM-1.2.0-9.fc11.i586 requires libftgl.so.0
	orsa-0.7.0-8.fc11.i586 requires libcln.so.5
	ppl-swiprolog-0.10.2-3.fc12.i586 requires libpl.so.5.7.6
	pyclutter-0.8.2-2.fc11.i586 requires libclutter-glx-0.8.so.0
	pyclutter-cairo-0.8.2-2.fc11.i586 requires libclutter-glx-0.8.so.0
	pyclutter-gst-0.8.2-2.fc11.i586 requires libclutter-glx-0.8.so.0
	pyclutter-gtk-0.8.2-2.fc11.i586 requires libclutter-glx-0.8.so.0
	pyclutter-gtk-0.8.2-2.fc11.i586 requires libclutter-gtk-0.8.so.0
	pypar-2.1.0_66-3.fc10.i386 requires libpython2.5.so.1.0
	pypar-2.1.0_66-3.fc10.i386 requires python(abi) = 0:2.5
	python-basemap-0.99.2-3.fc11.i586 requires libgeos-3.0.3.so
	python-repoze-what-plugins-sql-1.0-0.5.rc1.fc12.noarch requires python-repoze-who-plugins-sa
	qtparted-0.4.5-19.fc11.i586 requires libparted-1.8.so.8
	rubygem-main-2.8.4-2.fc12.noarch requires rubygem(fattr) >= 0:1.0.3
	showimg-pgsql-0.9.5-22.fc11.i586 requires libpqxx-2.6.8.so
	springlobby-0.0.1.10461-1.fc12.i586 requires libtorrent-rasterbar.so.3
	thunderbird-lightning-1.0-0.6.20090513hg.fc12.i586 requires thunderbird < 0:3.0-2.3.b4
	vtk-examples-5.2.1-2.fc12.i586 requires vtkdata = 0:5.2.1
	vtk-testing-5.2.1-2.fc12.i586 requires vtkdata = 0:5.2.1



Broken deps for x86_64
----------------------------------------------------------
	DeviceKit-disks-005-2.fc12.x86_64 requires libparted-1.8.so.8()(64bit)
	R-RScaLAPACK-0.5.1-19.fc11.x86_64 requires openmpi-libs
	1:anjuta-2.26.1.0-1.fc12.i586 requires libgdl-1.so.0
	1:anjuta-2.26.1.0-1.fc12.x86_64 requires libgdl-1.so.0()(64bit)
	bmpx-0.40.14-8.fc11.x86_64 requires libboost_regex.so.4()(64bit)
	bmpx-0.40.14-8.fc11.x86_64 requires libboost_iostreams.so.4()(64bit)
	clutter-cairo-0.8.2-3.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-cairo-0.8.2-3.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairo-devel-0.8.2-3.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-cairo-devel-0.8.2-3.fc11.x86_64 requires pkgconfig(clutter-0.8)
	clutter-cairomm-0.7.4-2.fc11.i586 requires libcluttermm-0.8.so.2
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.x86_64 requires libcluttermm-0.8.so.2()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.x86_64 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.x86_64 requires pkgconfig(clutter-0.8)
	clutter-gst-0.8.0-4.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-gst-0.8.0-4.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-gst-devel-0.8.0-4.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-gst-devel-0.8.0-4.fc11.x86_64 requires pkgconfig(clutter-0.8)
	gauche-gl-0.4.4-4.fc11.x86_64 requires gauche = 0:0.8.13
	gauche-gtk-0.4.1-18.fc11.x86_64 requires gauche = 0:0.8.13
	gnome-python2-gdl-2.25.3-4.fc12.x86_64 requires libgdl-1.so.0()(64bit)
	gparted-0.4.5-2.fc12.x86_64 requires libparted-1.8.so.8()(64bit)
	gtranslator-1.9.5-1.fc12.x86_64 requires libgdl-1.so.0()(64bit)
	libchamplain-0.2.9-1.fc11.i586 requires libclutter-glx-0.8.so.0
	libchamplain-0.2.9-1.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	libchamplain-devel-0.2.9-1.fc11.i586 requires pkgconfig(clutter-0.8)
	libchamplain-devel-0.2.9-1.fc11.x86_64 requires pkgconfig(clutter-0.8)
	libprojectM-1.2.0-9.fc11.i586 requires libftgl.so.0
	libprojectM-1.2.0-9.fc11.x86_64 requires libftgl.so.0()(64bit)
	orsa-0.7.0-8.fc11.i586 requires libcln.so.5
	orsa-0.7.0-8.fc11.x86_64 requires libcln.so.5()(64bit)
	ppl-swiprolog-0.10.2-3.fc12.x86_64 requires libpl.so.5.7.6()(64bit)
	pyclutter-0.8.2-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-cairo-0.8.2-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-gst-0.8.2-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-gtk-0.8.2-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-gtk-0.8.2-2.fc11.x86_64 requires libclutter-gtk-0.8.so.0()(64bit)
	pypar-2.1.0_66-3.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	pypar-2.1.0_66-3.fc10.x86_64 requires python(abi) = 0:2.5
	python-basemap-0.99.2-3.fc11.x86_64 requires libgeos-3.0.3.so()(64bit)
	python-repoze-what-plugins-sql-1.0-0.5.rc1.fc12.noarch requires python-repoze-who-plugins-sa
	qtparted-0.4.5-19.fc11.x86_64 requires libparted-1.8.so.8()(64bit)
	rubygem-main-2.8.4-2.fc12.noarch requires rubygem(fattr) >= 0:1.0.3
	showimg-pgsql-0.9.5-22.fc11.x86_64 requires libpqxx-2.6.8.so()(64bit)
	springlobby-0.0.1.10461-1.fc12.x86_64 requires libtorrent-rasterbar.so.3()(64bit)
	thunderbird-lightning-1.0-0.6.20090513hg.fc12.x86_64 requires thunderbird < 0:3.0-2.3.b4
	vtk-examples-5.2.1-2.fc12.x86_64 requires vtkdata = 0:5.2.1
	vtk-testing-5.2.1-2.fc12.x86_64 requires vtkdata = 0:5.2.1



Broken deps for ppc
----------------------------------------------------------
	DeviceKit-disks-005-2.fc12.ppc requires libparted-1.8.so.8
	R-RScaLAPACK-0.5.1-19.fc11.ppc requires openmpi-libs
	1:anjuta-2.26.1.0-1.fc12.ppc requires libgdl-1.so.0
	1:anjuta-2.26.1.0-1.fc12.ppc64 requires libgdl-1.so.0()(64bit)
	bmpx-0.40.14-8.fc11.ppc requires libboost_iostreams-mt.so.4
	bmpx-0.40.14-8.fc11.ppc requires libboost_regex-mt.so.4
	clutter-cairo-0.8.2-3.fc11.ppc requires libclutter-glx-0.8.so.0
	clutter-cairo-0.8.2-3.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairo-devel-0.8.2-3.fc11.ppc requires pkgconfig(clutter-0.8)
	clutter-cairo-devel-0.8.2-3.fc11.ppc64 requires pkgconfig(clutter-0.8)
	clutter-cairomm-0.7.4-2.fc11.ppc requires libcluttermm-0.8.so.2
	clutter-cairomm-0.7.4-2.fc11.ppc requires libclutter-glx-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libcluttermm-0.8.so.2()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc requires pkgconfig(clutter-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(clutter-0.8)
	clutter-gst-0.8.0-4.fc11.ppc requires libclutter-glx-0.8.so.0
	clutter-gst-0.8.0-4.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-gst-devel-0.8.0-4.fc11.ppc requires pkgconfig(clutter-0.8)
	clutter-gst-devel-0.8.0-4.fc11.ppc64 requires pkgconfig(clutter-0.8)
	gauche-gl-0.4.4-4.fc11.ppc requires gauche = 0:0.8.13
	gauche-gtk-0.4.1-18.fc11.ppc requires gauche = 0:0.8.13
	gnome-python2-gdl-2.25.3-4.fc12.ppc requires libgdl-1.so.0
	gparted-0.4.5-2.fc12.ppc requires libparted-1.8.so.8
	gtranslator-1.9.5-1.fc12.ppc requires libgdl-1.so.0
	libchamplain-0.2.9-1.fc11.ppc requires libclutter-glx-0.8.so.0
	libchamplain-0.2.9-1.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	libchamplain-devel-0.2.9-1.fc11.ppc requires pkgconfig(clutter-0.8)
	libchamplain-devel-0.2.9-1.fc11.ppc64 requires pkgconfig(clutter-0.8)
	libprojectM-1.2.0-9.fc11.ppc requires libftgl.so.0
	libprojectM-1.2.0-9.fc11.ppc64 requires libftgl.so.0()(64bit)
	orsa-0.7.0-8.fc11.ppc requires libcln.so.5
	orsa-0.7.0-8.fc11.ppc64 requires libcln.so.5()(64bit)
	ppl-swiprolog-0.10.2-3.fc12.ppc requires libpl.so.5.7.6
	pyclutter-0.8.2-2.fc11.ppc requires libclutter-glx-0.8.so.0
	pyclutter-cairo-0.8.2-2.fc11.ppc requires libclutter-glx-0.8.so.0
	pyclutter-gst-0.8.2-2.fc11.ppc requires libclutter-glx-0.8.so.0
	pyclutter-gtk-0.8.2-2.fc11.ppc requires libclutter-glx-0.8.so.0
	pyclutter-gtk-0.8.2-2.fc11.ppc requires libclutter-gtk-0.8.so.0
	pypar-2.1.0_66-3.fc10.ppc requires libpython2.5.so.1.0
	pypar-2.1.0_66-3.fc10.ppc requires python(abi) = 0:2.5
	python-basemap-0.99.2-3.fc11.ppc requires libgeos-3.0.3.so
	python-repoze-what-plugins-sql-1.0-0.5.rc1.fc12.noarch requires python-repoze-who-plugins-sa
	qtparted-0.4.5-19.fc11.ppc requires libparted-1.8.so.8
	rubygem-main-2.8.4-2.fc12.noarch requires rubygem(fattr) >= 0:1.0.3
	showimg-pgsql-0.9.5-22.fc11.ppc requires libpqxx-2.6.8.so
	thunderbird-lightning-1.0-0.6.20090513hg.fc12.ppc requires thunderbird < 0:3.0-2.3.b4
	vtk-examples-5.2.1-2.fc12.ppc requires vtkdata = 0:5.2.1
	vtk-testing-5.2.1-2.fc12.ppc requires vtkdata = 0:5.2.1



Broken deps for ppc64
----------------------------------------------------------
	DeviceKit-disks-005-2.fc12.ppc64 requires libparted-1.8.so.8()(64bit)
	R-RScaLAPACK-0.5.1-19.fc11.ppc64 requires openmpi-libs
	1:anjuta-2.26.1.0-1.fc12.ppc64 requires libgdl-1.so.0()(64bit)
	bmpx-0.40.14-8.fc11.ppc64 requires libboost_regex.so.4()(64bit)
	bmpx-0.40.14-8.fc11.ppc64 requires libboost_iostreams.so.4()(64bit)
	clutter-cairo-0.8.2-3.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairo-devel-0.8.2-3.fc11.ppc64 requires pkgconfig(clutter-0.8)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libcluttermm-0.8.so.2()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(clutter-0.8)
	clutter-gst-0.8.0-4.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-gst-devel-0.8.0-4.fc11.ppc64 requires pkgconfig(clutter-0.8)
	gnome-python2-gdl-2.25.3-4.fc12.ppc64 requires libgdl-1.so.0()(64bit)
	gparted-0.4.5-2.fc12.ppc64 requires libparted-1.8.so.8()(64bit)
	gtranslator-1.9.5-1.fc12.ppc64 requires libgdl-1.so.0()(64bit)
	libchamplain-0.2.9-1.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	libchamplain-devel-0.2.9-1.fc11.ppc64 requires pkgconfig(clutter-0.8)
	libprojectM-1.2.0-9.fc11.ppc64 requires libftgl.so.0()(64bit)
	orsa-0.7.0-8.fc11.ppc64 requires libcln.so.5()(64bit)
	ppl-swiprolog-0.10.2-3.fc12.ppc64 requires libpl.so.5.7.6()(64bit)
	pyclutter-0.8.2-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-cairo-0.8.2-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-gst-0.8.2-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-gtk-0.8.2-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-gtk-0.8.2-2.fc11.ppc64 requires libclutter-gtk-0.8.so.0()(64bit)
	pypar-2.1.0_66-3.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	pypar-2.1.0_66-3.fc10.ppc64 requires python(abi) = 0:2.5
	python-basemap-0.99.2-3.fc11.ppc64 requires libgeos-3.0.3.so()(64bit)
	python-mwlib-0.11.2-2.20090522hg2956.fc12.ppc64 requires LabPlot
	python-repoze-what-plugins-sql-1.0-0.5.rc1.fc12.noarch requires python-repoze-who-plugins-sa
	qtparted-0.4.5-19.fc11.ppc64 requires libparted-1.8.so.8()(64bit)
	rubygem-main-2.8.4-2.fc12.noarch requires rubygem(fattr) >= 0:1.0.3
	showimg-pgsql-0.9.5-22.fc11.ppc64 requires libpqxx-2.6.8.so()(64bit)
	thunderbird-lightning-1.0-0.6.20090513hg.fc12.ppc64 requires thunderbird < 0:3.0-2.3.b4
	vtk-examples-5.2.1-2.fc12.ppc64 requires vtkdata = 0:5.2.1
	vtk-testing-5.2.1-2.fc12.ppc64 requires vtkdata = 0:5.2.1




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]