[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20090712 changes



Compose started at Sun Jul 12 06:15:20 UTC 2009

New package ModemManager
        Mobile broadband modem management service
New package R-RM2
        Revenue Management and Pricing for R
New package erlang-eradius
        RADIUS authentication/accounting for erlang apps
New package morse2txt
        Morse Code Reader
New package nurbs++
        Non Uniform Rational Basis Spline (NURBS) library for C++
New package olpc-library
        OLPC library files and scripts
New package pondus
        A personal weight management program
New package qrupdate
        A Fortran library for fast updates of QR and Cholesky decompositions
Updated Packages:

abby-0.4.1-1.fc12
-----------------
* Sat Jul 11 2009 Nicoleau Fabien <nicoleau fabien gmail com> 0.4.1-1
- Rebuild for 0.4.1

* Mon Jun 22 2009 Nicoleau Fabien <nicoleau fabien gmail com> 0.3.0-1
- Rebuild for 0.3.0


anki-0.9.9.8.5-1.fc12
---------------------
* Sun Jul 12 2009 Christian Krause <chkr fedoraproject org> - 0.9.9.8.5-1
- Update to new upstream version 0.9.9.8.5


beldi-0.9.25-1.fc12
-------------------
* Sat Jul 11 2009 Christoph Wickert <cwickert fedoraproject org> - 0.9.25-1
- Upgrade to 0.9.25
- BuildRequire dbus-glib and hal-devel for USB support


binutils-2.19.51.0.11-24.fc12
-----------------------------
* Sat Jul 11 2009 Jan Kratochvil <jan kratochvil redhat com> 2.19.51.0.11-24
- Provide uuencode output of the testsuite results.


bouncycastle-1.43-3.fc12
------------------------
* Sat Jul 11 2009 Orcan Ogetbil <oget [DOT] fedora [AT] gmail [DOT] com> - 1.43-3
- Raise java requirement to >= 1.7 once again.


cclive-0.4.5-1.fc12
-------------------
* Sat Jul 11 2009 Nicoleau Fabien <nicoleau fabien gmail com> 0.4.5-1
- Rebuild for 0.4.5

* Mon Jun 22 2009 Nicoleau Fabien <nicoleau fabien gmail com> 0.4.4-1
- Rebuild for 0.4.4


clive-2.2.2-1.fc12
------------------
* Sat Jul 11 2009 Nicoleau Fabien <nicoleau fabien gmail com> 2.2.2-1
- Rebuild for 2.2.2
- Now using Makefile.PL install type

* Mon Jun 22 2009 Nicoleau Fabien <nicoleau fabien gmail com> 2.2.1-1
- Rebuild for 2.2.1


compiz-0.8.2-6.fc12
-------------------
* Sat Jul 11 2009 Adel Gadllah <adel gadllah gmail com> - 0.8.2-6
- Fix build


compiz-fusion-0.8.2-2.fc12
--------------------------
* Fri Jul 10 2009 Adel Gadllah <adel gadllah gmail com> 0.8.2-2
- Don't ship the wall plugin, moved to the compiz package


edb-0.9.10-1.fc12
-----------------
* Sat Jul 11 2009 Nicoleau Fabien <nicoleau fabien gmail com> 0.9.10-1
- Rebuild for 0.9.10


fio-1.31-1.fc12
---------------
* Sat Jul 11 2009 Eric Sandeen <sandeen redhat com> 1.31-1
- Much newer upstream version


firebird-2.1.2.18118.0-9.fc12
-----------------------------
* Sat Jul 11 2009 Philippe Makowski <makowski at firebird-fr.eu.org> 2.1.2.18118.0-9
- change xinetd script (rh #506528)
- add missing library (and header files) for build php4-interbase module (rh #506728)
- update README.fedora
- automatically created user now have /bin/nologin as shell to make things a little more secure


guilt-0.32.1-2.fc12
-------------------
* Sat Jul 11 2009 Eric Sandeen <sandeen redhat com> 0.32.1-1
- New upstream version

* Sat Jul 11 2009 Eric Sandeen <sandeen redhat com> 0.32.1-2
- Fix asciidoc call so it works.


hunspell-az-0.20040827-3.fc12
-----------------------------
* Sat Jul 11 2009 Caolan McNamara <caolanm redhat com> - 0.20040827-3
- tidy spec


hunspell-cop-0.2.0-3.fc12
-------------------------
* Sat Jul 11 2009 Caolan McNamara <caolanm redhat com> - 0.2.0-3
- tidy spec


hunspell-csb-0.20050311-3.fc12
------------------------------
* Sat Jul 11 2009 Caolan McNamara <caolanm redhat com> - 0.20050311-3
- tidy spec


hunspell-cy-0.20040425-4.fc12
-----------------------------
* Sat Jul 11 2009 Caolan McNamara <caolanm redhat com> - 0.20040425-4
- tidy spec


hunspell-de-0.20090107-3.fc12
-----------------------------
* Sat Jul 11 2009 Caolan McNamara <caolanm redhat com> - 0.20090107-3
- tidy spec


hunspell-en-0.20090216-5.fc12
-----------------------------
* Sat Jul 11 2009 Caolan McNamara <caolanm redhat com> - 0.20090216-5
- tidy spec


hunspell-fj-0.20050811-3.fc12
-----------------------------
* Sat Jul 11 2009 Caolan McNamara <caolanm redhat com> - 0.20050811-3
- tidy spec


hunspell-fo-0.2.36-2.fc12
-------------------------
* Sat Jul 11 2009 Caolan McNamara <caolanm redhat com> - 0.2.36-2
- tidy spec


hunspell-fur-0.20050912-3.fc12
------------------------------
* Sat Jul 11 2009 Caolan McNamara <caolanm redhat com> - 0.20050912-3
- tidy spec


hunspell-gd-1.0.0-0.2.rc.1.fc12
-------------------------------
* Sat Jul 11 2009 Caolan McNamara <caolanm redhat com> - 1.0.0-0.2.rc.1
- tidy spec


hunspell-gv-0.20040505-3.fc12
-----------------------------
* Sat Jul 11 2009 Caolan McNamara <caolanm redhat com> - 0.20040505-3
- tidy spec


hunspell-hil-0.20050406-3.fc12
------------------------------
* Sat Jul 11 2009 Caolan McNamara <caolanm redhat com> - 0.20050406-3
- tidy spec


hunspell-is-0.20060928-4.fc12
-----------------------------
* Sat Jul 11 2009 Caolan McNamara <caolanm redhat com> - 0.20060928-4
- tidy spec


hunspell-kk-1.0-2.fc12
----------------------
* Sat Jul 11 2009 Caolan McNamara <caolanm redhat com> - 1.0-2
- tidy spec


hunspell-ky-0.20090415-2.fc12
-----------------------------
* Sat Jul 11 2009 Caolan McNamara <caolanm redhat com> - 0.20090414-2
- preserve timestamp


hunspell-la-0.20080903-3.fc12
-----------------------------
* Sat Jul 11 2009 Caolan McNamara <caolanm redhat com> - 0.20080903-3
- tidy spec


hunspell-lt-1.2.1-4.fc12
------------------------
* Sat Jul 11 2009 Caolan McNamara <caolanm redhat com> - 1.2.1-4
- clean spec


hunspell-mg-0.20050109-3.fc12
-----------------------------
* Sat Jul 11 2009 Caolan McNamara <caolanm redhat com> - 0.20050109-3
- tidy spec


hunspell-nl-1.00g-5.fc12
------------------------
* Sat Jul 11 2009 Caolan McNamara <caolanm redhat com> - 1.00g-5
- retain timestamp


hunspell-no-2.0.10-4.fc12
-------------------------
* Sat Jul 11 2009 Caolan McNamara <caolanm redhat com> - 2.0.10-4
- tidy spec


hunspell-ny-0.20050108-3.fc12
-----------------------------
* Sat Jul 11 2009 Caolan McNamara <caolanm redhat com> - 0.20050108-3
- tidy spec


hunspell-pt-0.20090702-2.fc12
-----------------------------
* Sat Jul 11 2009 Caolan McNamara <caolanm redhat com> - 0.20090702-2
- tidy spec


hunspell-sw-0.20050819-3.fc12
-----------------------------
* Sat Jul 11 2009 Caolan McNamara <caolanm redhat com> - 0.20050819-3
- tidy spec


hunspell-tet-0.20050108-4.fc12
------------------------------
* Sat Jul 11 2009 Caolan McNamara <caolanm redhat com> - 0.20050108-4
- tidy spec


hunspell-tl-0.20050109-3.fc12
-----------------------------
* Sat Jul 11 2009 Caolan McNamara <caolanm redhat com> - 0.20050109-3
- tidy spec


hunspell-wa-0.4.15-3.fc12
-------------------------
* Sat Jul 11 2009 Caolan McNamara <caolanm redhat com> - 0.4.15-3
- tidy spec


hyphen-de-0.20060120-4.fc12
---------------------------
* Sat Jul 11 2009 Caolan McNamara <caolanm redhat com> - 0.20060120-4
- tidy spec


hyphen-is-0.20030920-3.fc12
---------------------------
* Sat Jul 11 2009 Caolan McNamara <caolanm redhat com> - 0.20030920-3
- tidy spec


hyphen-nl-0.20050617-4.fc12
---------------------------
* Sat Jul 11 2009 Caolan McNamara <caolanm redhat com> - 0.20050617-4
- tidy spec


hyphen-pl-0.20060726-3.fc12
---------------------------
* Sat Jul 11 2009 Caolan McNamara <caolanm redhat com> - 0.20060726-3
- tidy spec


hyphen-sk-0.20031227-4.fc12
---------------------------
* Sat Jul 11 2009 Caolan McNamara <caolanm redhat com> - 0.20031227-4
- tidy spec


hyphen-sv-1.00.1-3.fc12
-----------------------
* Sat Jul 11 2009 Caolan McNamara <caolanm redhat com> - 1.00.1-3
- tidy spec


itcl-3.4-4.fc12
---------------
* Sat Jul 11 2009 Wart <wart kobold org> - 3.4-4
- Fix bad logic for locating itcl.tcl from the C bindings


itk-3.4-4.fc12
--------------
* Sat Jul 11 2009 Wart <wart kobold org> - 3.4-4
- Fix bad logic for locating itk.tcl from the C bindings (bz #485252)


iw-0.9.15-1.fc12
----------------
* Sat Jul 11 2009 Adel Gadllah <adel gadllah gmail com> 0.9.15-1
- Update to 0.9.15


libguestfs-1.0.58-2.fc12
------------------------

libtextcat-2.2-7.fc12
---------------------
* Sat Jul 11 2009 Caolan McNamara <caolanm redhat com> 2.2-7
- remove rpmlint warnings


lxterminal-0.1.6-1.fc12
-----------------------
* Sat Jul 11 2009 Christoph Wickert <cwickert fedoraproject org> - 0.1.6-1
- Update to 0.1.6
- Remove missing-icons.patch, changes got upstreamed


mediawiki-1.15.0-47.fc12
------------------------
* Sat Jul 11 2009 Axel Thimm <Axel Thimm ATrpms net> - 1.15.0-47
- Fix api.php breakage.

* Sat Jun 13 2009 Axel Thimm <Axel Thimm ATrpms net> - 1.15.0-46
- Update to 1.15.0.

* Thu Apr 16 2009 S390x secondary arch maintainer <fedora-s390x lists fedoraproject org>
- ExcludeArch sparc64, s390, s390x as we don't have OCaml on those archs
  (added sparc64 per request from the sparc maintainer)


mono-tools-2.4.2-3.fc12
-----------------------
* Sat Jul 11 2009 Christian Krause <chkr fedoraproject org> - 2.4.2-2
- Add BR webkit-sharp-devel to build the webkit engine for monodoc (BZ 478650)
- Add mono(gtkhtml-sharp) as run-time requirement since it is needed by the
gtkhtml engine of monodoc (BZ 478650)
- Minor spec file beautification to fix some rpmlint warnings

* Sat Jul 11 2009 Christian Krause <chkr fedoraproject org> - 2.4.2-3
- Add mono(webkit-sharp) as run-time requirement since it is needed by the
webkit engine of monodoc (BZ 478650)
- More minor spec file beautifications to fix rpmlint warnings


mythes-ca-1.5.0-2.fc12
----------------------
* Sat Jul 11 2009 Caolán McNamara <caolanm redhat com> - 1.5.0-2
- tidy spec


mythes-da-0.20090522-2.fc12
---------------------------
* Sat Jul 11 2009 Caolán McNamara <caolanm redhat com> - 0.20090522-2
- tidy spec


mythes-de-0.20090708-2.fc12
---------------------------
* Sat Jul 11 2009 Caolan McNamara <caolanm redhat com> - 0.20090708-2
- tidy spec


mythes-el-0.20070412-4.fc12
---------------------------
* Sat Jul 11 2009 Caolan McNamara <caolanm redhat com> - 0.20070412-4
- tidy spec


mythes-es-0.20090708-2.fc12
---------------------------
* Sat Jul 11 2009 Caolán McNamara <caolanm redhat com> - 0.20090708-2
- tidy spec


mythes-ga-0.20071001-4.fc12
---------------------------
* Sat Jul 11 2009 Caolan McNamara <caolanm redhat com> - 0.20071001-4
- tidy spec


mythes-nl-0.20090708-2.fc12
---------------------------
* Sat Jul 11 2009 Caolan McNamara <caolanm redhat com> - 0.20090708-2
- tidy spec


mythes-pt-0.20060817-3.fc12
---------------------------
* Sat Jul 11 2009 Caolan McNamara <caolanm redhat com> - 0.20060817-3
- tidy spec


mythes-sk-0.20090707-2.fc12
---------------------------
* Sat Jul 11 2009 Caolan McNamara <caolanm redhat com> - 0.20090707-2
- tidy spec


mythes-sl-0.20090708-2.fc12
---------------------------
* Sat Jul 11 2009 Caolan McNamara <caolanm redhat com> - 0.20090708-2
- tidy spec


openoffice-lv-0.8-0.2.b1.fc12
-----------------------------
* Sat Jul 11 2009 Caolan McNamara <caolanm redhat com> - 0.8-0.2.b1
- tidy spec


perl-WWW-Curl-4.09-1.fc12
-------------------------
* Sat Jul 11 2009 Nicoleau Fabien <nicoleau fabien gmail com> - 4.09-1
- Rebuild for 4.09


php-pear-Cache-Lite-1.7.8-1.fc12
--------------------------------
* Wed Jul 08 2009 Remi Collet <Fedora FamilleCollet com> 1.7.8-1
- update to 1.7.8 (bugfix)


python-markdown-2.0.1-1.fc12
----------------------------
* Sat Jul 11 2009 Thomas Moschny <thomas moschny gmx de> - 2.0.1-1
- Update to 2.0.1.
- Upstream stripped .py of the cmdline script.


python-markdown2-1.0.1.13-1.fc12
--------------------------------
* Sat Jul 11 2009 Thomas Moschny <thomas moschny gmx de> - 1.0.1.13-1
- Update to 1.0.1.13.


virtaal-0.4.0-0.1.beta1.fc12
----------------------------
* Tue Jun 30 2009 Dwayne Bailey <dwayne translate org za> - 0.4.0-0.1.beta1
- Update to 0.4.0 beta1
- Backport r11846 --nodepcheck

* Wed Apr 15 2009 Dwayne Bailey <dwayne translate org za> - 0.3.1-3
- Update icon installation to latest Fedora guidelines


Summary:
Added Packages: 8
Removed Packages: 0
Modified Packages: 69
Broken deps for i386
----------------------------------------------------------
	CodeAnalyst-gui-2.8.54-14.fc12.i586 requires libbfd-2.19.51.0.11-23.fc12.so
	DeviceKit-disks-005-2.fc12.i586 requires libparted-1.8.so.8
	R-RScaLAPACK-0.5.1-19.fc11.i586 requires openmpi-libs
	1:anjuta-2.26.1.0-1.fc12.i586 requires libgdl-1.so.0
	bmpx-0.40.14-8.fc11.i386 requires libboost_iostreams-mt.so.4
	bmpx-0.40.14-8.fc11.i386 requires libboost_regex-mt.so.4
	clutter-cairo-0.8.2-3.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-cairo-devel-0.8.2-3.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-cairomm-0.7.4-2.fc11.i586 requires libcluttermm-0.8.so.2
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-gst-0.8.0-4.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-gst-devel-0.8.0-4.fc11.i586 requires pkgconfig(clutter-0.8)
	gauche-gl-0.4.4-4.fc11.i586 requires gauche = 0:0.8.13
	gauche-gtk-0.4.1-18.fc11.i586 requires gauche = 0:0.8.13
	gnome-python2-gdl-2.25.3-4.fc12.i586 requires libgdl-1.so.0
	gparted-0.4.5-2.fc12.i586 requires libparted-1.8.so.8
	gtranslator-1.9.5-1.fc12.i586 requires libgdl-1.so.0
	libchamplain-0.2.9-1.fc11.i586 requires libclutter-glx-0.8.so.0
	libchamplain-devel-0.2.9-1.fc11.i586 requires pkgconfig(clutter-0.8)
	libprojectM-1.2.0-9.fc11.i586 requires libftgl.so.0
	orsa-0.7.0-8.fc11.i586 requires libcln.so.5
	ppl-swiprolog-0.10.2-3.fc12.i586 requires libpl.so.5.7.6
	pyclutter-0.8.2-2.fc11.i586 requires libclutter-glx-0.8.so.0
	pyclutter-cairo-0.8.2-2.fc11.i586 requires libclutter-glx-0.8.so.0
	pyclutter-gst-0.8.2-2.fc11.i586 requires libclutter-glx-0.8.so.0
	pyclutter-gtk-0.8.2-2.fc11.i586 requires libclutter-glx-0.8.so.0
	pyclutter-gtk-0.8.2-2.fc11.i586 requires libclutter-gtk-0.8.so.0
	pypar-2.1.0_66-3.fc10.i386 requires libpython2.5.so.1.0
	pypar-2.1.0_66-3.fc10.i386 requires python(abi) = 0:2.5
	python-basemap-0.99.2-3.fc11.i586 requires libgeos-3.0.3.so
	python-repoze-what-plugins-sql-1.0-0.5.rc1.fc12.noarch requires python-repoze-who-plugins-sa
	qtparted-0.4.5-19.fc11.i586 requires libparted-1.8.so.8
	rubygem-main-2.8.4-2.fc12.noarch requires rubygem(fattr) >= 0:1.0.3
	showimg-pgsql-0.9.5-22.fc11.i586 requires libpqxx-2.6.8.so
	springlobby-0.0.1.10461-1.fc12.i586 requires libtorrent-rasterbar.so.3
	thunderbird-lightning-1.0-0.6.20090513hg.fc12.i586 requires thunderbird < 0:3.0-2.3.b4
	vtk-examples-5.2.1-2.fc12.i586 requires vtkdata = 0:5.2.1
	vtk-testing-5.2.1-2.fc12.i586 requires vtkdata = 0:5.2.1



Broken deps for x86_64
----------------------------------------------------------
	CodeAnalyst-gui-2.8.54-14.fc12.i586 requires libbfd-2.19.51.0.11-23.fc12.so
	CodeAnalyst-gui-2.8.54-14.fc12.x86_64 requires libbfd-2.19.51.0.11-23.fc12.so()(64bit)
	DeviceKit-disks-005-2.fc12.x86_64 requires libparted-1.8.so.8()(64bit)
	R-RScaLAPACK-0.5.1-19.fc11.x86_64 requires openmpi-libs
	1:anjuta-2.26.1.0-1.fc12.i586 requires libgdl-1.so.0
	1:anjuta-2.26.1.0-1.fc12.x86_64 requires libgdl-1.so.0()(64bit)
	bmpx-0.40.14-8.fc11.x86_64 requires libboost_regex.so.4()(64bit)
	bmpx-0.40.14-8.fc11.x86_64 requires libboost_iostreams.so.4()(64bit)
	clutter-cairo-0.8.2-3.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-cairo-0.8.2-3.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairo-devel-0.8.2-3.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-cairo-devel-0.8.2-3.fc11.x86_64 requires pkgconfig(clutter-0.8)
	clutter-cairomm-0.7.4-2.fc11.i586 requires libcluttermm-0.8.so.2
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.x86_64 requires libcluttermm-0.8.so.2()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.x86_64 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.x86_64 requires pkgconfig(clutter-0.8)
	clutter-gst-0.8.0-4.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-gst-0.8.0-4.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-gst-devel-0.8.0-4.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-gst-devel-0.8.0-4.fc11.x86_64 requires pkgconfig(clutter-0.8)
	gauche-gl-0.4.4-4.fc11.x86_64 requires gauche = 0:0.8.13
	gauche-gtk-0.4.1-18.fc11.x86_64 requires gauche = 0:0.8.13
	gnome-python2-gdl-2.25.3-4.fc12.x86_64 requires libgdl-1.so.0()(64bit)
	gparted-0.4.5-2.fc12.x86_64 requires libparted-1.8.so.8()(64bit)
	gtranslator-1.9.5-1.fc12.x86_64 requires libgdl-1.so.0()(64bit)
	libchamplain-0.2.9-1.fc11.i586 requires libclutter-glx-0.8.so.0
	libchamplain-0.2.9-1.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	libchamplain-devel-0.2.9-1.fc11.i586 requires pkgconfig(clutter-0.8)
	libchamplain-devel-0.2.9-1.fc11.x86_64 requires pkgconfig(clutter-0.8)
	libprojectM-1.2.0-9.fc11.i586 requires libftgl.so.0
	libprojectM-1.2.0-9.fc11.x86_64 requires libftgl.so.0()(64bit)
	orsa-0.7.0-8.fc11.i586 requires libcln.so.5
	orsa-0.7.0-8.fc11.x86_64 requires libcln.so.5()(64bit)
	ppl-swiprolog-0.10.2-3.fc12.x86_64 requires libpl.so.5.7.6()(64bit)
	pyclutter-0.8.2-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-cairo-0.8.2-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-gst-0.8.2-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-gtk-0.8.2-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-gtk-0.8.2-2.fc11.x86_64 requires libclutter-gtk-0.8.so.0()(64bit)
	pypar-2.1.0_66-3.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	pypar-2.1.0_66-3.fc10.x86_64 requires python(abi) = 0:2.5
	python-basemap-0.99.2-3.fc11.x86_64 requires libgeos-3.0.3.so()(64bit)
	python-repoze-what-plugins-sql-1.0-0.5.rc1.fc12.noarch requires python-repoze-who-plugins-sa
	qtparted-0.4.5-19.fc11.x86_64 requires libparted-1.8.so.8()(64bit)
	rubygem-main-2.8.4-2.fc12.noarch requires rubygem(fattr) >= 0:1.0.3
	showimg-pgsql-0.9.5-22.fc11.x86_64 requires libpqxx-2.6.8.so()(64bit)
	springlobby-0.0.1.10461-1.fc12.x86_64 requires libtorrent-rasterbar.so.3()(64bit)
	thunderbird-lightning-1.0-0.6.20090513hg.fc12.x86_64 requires thunderbird < 0:3.0-2.3.b4
	vtk-examples-5.2.1-2.fc12.x86_64 requires vtkdata = 0:5.2.1
	vtk-testing-5.2.1-2.fc12.x86_64 requires vtkdata = 0:5.2.1



Broken deps for ppc
----------------------------------------------------------
	DeviceKit-disks-005-2.fc12.ppc requires libparted-1.8.so.8
	R-RScaLAPACK-0.5.1-19.fc11.ppc requires openmpi-libs
	1:anjuta-2.26.1.0-1.fc12.ppc requires libgdl-1.so.0
	1:anjuta-2.26.1.0-1.fc12.ppc64 requires libgdl-1.so.0()(64bit)
	bmpx-0.40.14-8.fc11.ppc requires libboost_iostreams-mt.so.4
	bmpx-0.40.14-8.fc11.ppc requires libboost_regex-mt.so.4
	clutter-cairo-0.8.2-3.fc11.ppc requires libclutter-glx-0.8.so.0
	clutter-cairo-0.8.2-3.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairo-devel-0.8.2-3.fc11.ppc requires pkgconfig(clutter-0.8)
	clutter-cairo-devel-0.8.2-3.fc11.ppc64 requires pkgconfig(clutter-0.8)
	clutter-cairomm-0.7.4-2.fc11.ppc requires libcluttermm-0.8.so.2
	clutter-cairomm-0.7.4-2.fc11.ppc requires libclutter-glx-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libcluttermm-0.8.so.2()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc requires pkgconfig(clutter-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(clutter-0.8)
	clutter-gst-0.8.0-4.fc11.ppc requires libclutter-glx-0.8.so.0
	clutter-gst-0.8.0-4.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-gst-devel-0.8.0-4.fc11.ppc requires pkgconfig(clutter-0.8)
	clutter-gst-devel-0.8.0-4.fc11.ppc64 requires pkgconfig(clutter-0.8)
	gauche-gl-0.4.4-4.fc11.ppc requires gauche = 0:0.8.13
	gauche-gtk-0.4.1-18.fc11.ppc requires gauche = 0:0.8.13
	gnome-python2-gdl-2.25.3-4.fc12.ppc requires libgdl-1.so.0
	gparted-0.4.5-2.fc12.ppc requires libparted-1.8.so.8
	gtranslator-1.9.5-1.fc12.ppc requires libgdl-1.so.0
	libchamplain-0.2.9-1.fc11.ppc requires libclutter-glx-0.8.so.0
	libchamplain-0.2.9-1.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	libchamplain-devel-0.2.9-1.fc11.ppc requires pkgconfig(clutter-0.8)
	libchamplain-devel-0.2.9-1.fc11.ppc64 requires pkgconfig(clutter-0.8)
	libprojectM-1.2.0-9.fc11.ppc requires libftgl.so.0
	libprojectM-1.2.0-9.fc11.ppc64 requires libftgl.so.0()(64bit)
	orsa-0.7.0-8.fc11.ppc requires libcln.so.5
	orsa-0.7.0-8.fc11.ppc64 requires libcln.so.5()(64bit)
	ppl-swiprolog-0.10.2-3.fc12.ppc requires libpl.so.5.7.6
	pyclutter-0.8.2-2.fc11.ppc requires libclutter-glx-0.8.so.0
	pyclutter-cairo-0.8.2-2.fc11.ppc requires libclutter-glx-0.8.so.0
	pyclutter-gst-0.8.2-2.fc11.ppc requires libclutter-glx-0.8.so.0
	pyclutter-gtk-0.8.2-2.fc11.ppc requires libclutter-glx-0.8.so.0
	pyclutter-gtk-0.8.2-2.fc11.ppc requires libclutter-gtk-0.8.so.0
	pypar-2.1.0_66-3.fc10.ppc requires libpython2.5.so.1.0
	pypar-2.1.0_66-3.fc10.ppc requires python(abi) = 0:2.5
	python-basemap-0.99.2-3.fc11.ppc requires libgeos-3.0.3.so
	python-repoze-what-plugins-sql-1.0-0.5.rc1.fc12.noarch requires python-repoze-who-plugins-sa
	qtparted-0.4.5-19.fc11.ppc requires libparted-1.8.so.8
	rubygem-main-2.8.4-2.fc12.noarch requires rubygem(fattr) >= 0:1.0.3
	showimg-pgsql-0.9.5-22.fc11.ppc requires libpqxx-2.6.8.so
	thunderbird-lightning-1.0-0.6.20090513hg.fc12.ppc requires thunderbird < 0:3.0-2.3.b4
	vtk-examples-5.2.1-2.fc12.ppc requires vtkdata = 0:5.2.1
	vtk-testing-5.2.1-2.fc12.ppc requires vtkdata = 0:5.2.1



Broken deps for ppc64
----------------------------------------------------------
	DeviceKit-disks-005-2.fc12.ppc64 requires libparted-1.8.so.8()(64bit)
	R-RScaLAPACK-0.5.1-19.fc11.ppc64 requires openmpi-libs
	1:anjuta-2.26.1.0-1.fc12.ppc64 requires libgdl-1.so.0()(64bit)
	bmpx-0.40.14-8.fc11.ppc64 requires libboost_regex.so.4()(64bit)
	bmpx-0.40.14-8.fc11.ppc64 requires libboost_iostreams.so.4()(64bit)
	clutter-cairo-0.8.2-3.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairo-devel-0.8.2-3.fc11.ppc64 requires pkgconfig(clutter-0.8)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libcluttermm-0.8.so.2()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(clutter-0.8)
	clutter-gst-0.8.0-4.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-gst-devel-0.8.0-4.fc11.ppc64 requires pkgconfig(clutter-0.8)
	gnome-python2-gdl-2.25.3-4.fc12.ppc64 requires libgdl-1.so.0()(64bit)
	gparted-0.4.5-2.fc12.ppc64 requires libparted-1.8.so.8()(64bit)
	gtranslator-1.9.5-1.fc12.ppc64 requires libgdl-1.so.0()(64bit)
	libchamplain-0.2.9-1.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	libchamplain-devel-0.2.9-1.fc11.ppc64 requires pkgconfig(clutter-0.8)
	libprojectM-1.2.0-9.fc11.ppc64 requires libftgl.so.0()(64bit)
	orsa-0.7.0-8.fc11.ppc64 requires libcln.so.5()(64bit)
	ppl-swiprolog-0.10.2-3.fc12.ppc64 requires libpl.so.5.7.6()(64bit)
	pyclutter-0.8.2-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-cairo-0.8.2-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-gst-0.8.2-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-gtk-0.8.2-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-gtk-0.8.2-2.fc11.ppc64 requires libclutter-gtk-0.8.so.0()(64bit)
	pypar-2.1.0_66-3.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	pypar-2.1.0_66-3.fc10.ppc64 requires python(abi) = 0:2.5
	python-basemap-0.99.2-3.fc11.ppc64 requires libgeos-3.0.3.so()(64bit)
	python-mwlib-0.11.2-2.20090522hg2956.fc12.ppc64 requires LabPlot
	python-repoze-what-plugins-sql-1.0-0.5.rc1.fc12.noarch requires python-repoze-who-plugins-sa
	qtparted-0.4.5-19.fc11.ppc64 requires libparted-1.8.so.8()(64bit)
	rubygem-main-2.8.4-2.fc12.noarch requires rubygem(fattr) >= 0:1.0.3
	showimg-pgsql-0.9.5-22.fc11.ppc64 requires libpqxx-2.6.8.so()(64bit)
	thunderbird-lightning-1.0-0.6.20090513hg.fc12.ppc64 requires thunderbird < 0:3.0-2.3.b4
	vtk-examples-5.2.1-2.fc12.ppc64 requires vtkdata = 0:5.2.1
	vtk-testing-5.2.1-2.fc12.ppc64 requires vtkdata = 0:5.2.1




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]