[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

F-11 updates seem hosed today



(Not sure if this is the right list to complain on, but ...)

Trying to do a routine "yum update" on an F-11 x86 machine is not
working today.  It successfully downloaded a bunch of packages,
but cannot find these:

Error Downloading Packages:
  grubby-6.0.87-1.fc11.i586: failure: grubby-6.0.87-1.fc11.i586.rpm from updates: (256, 'No more mirrors to try.')
  farsight2-0.0.12-1.fc11.i586: failure: farsight2-0.0.12-1.fc11.i586.rpm from updates: (256, 'No more mirrors to try.')
  12:dhclient-4.1.0-22.fc11.i586: failure: dhclient-4.1.0-22.fc11.i586.rpm from updates: (256, 'No more mirrors to try.')
  gnome-common-2.26.0-2.fc11.noarch: failure: gnome-common-2.26.0-2.fc11.noarch.rpm from updates: (256, 'No more mirrors to try.')
  alsa-plugins-pulseaudio-1.0.20-2.fc11.i586: failure: alsa-plugins-pulseaudio-1.0.20-2.fc11.i586.rpm from updates: (256, 'No more mirrors to try.')
  gstreamer-plugins-good-0.10.15-3.fc11.i586: failure: gstreamer-plugins-good-0.10.15-3.fc11.i586.rpm from updates: (256, 'No more mirrors to try.')
  gdb-6.8.50.20090302-33.fc11.i586: failure: gdb-6.8.50.20090302-33.fc11.i586.rpm from updates: (256, 'No more mirrors to try.')

I don't see any way to ask yum to ignore these packages and apply the
updates it did get, either ...

			regards, tom lane


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]