[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20090714 changes



Compose started at Tue Jul 14 06:15:05 UTC 2009

New package rubygem-syntax
        Ruby library for performing simple syntax highlighting
Updated Packages:

NetworkManager-openvpn-0.7.1-1.git20090713.fc12
-----------------------------------------------
* Mon Jul 13 2009 Dan Williams <dcbw redhat com> - 1:0.7.1-1.20090713
- Update to 0.7.1
- Translation updates


R-BSgenome-1.12.3-1.fc12
------------------------
* Mon Jul 13 2009 pingou <pingou pingoured fr> 1.12.3-1
- Update to 1.12.3


R-Biostrings-2.12.7-1.fc12
--------------------------
* Mon Jul 13 2009 pingou <pingou pingoured fr> 2.12.7-1
- Update to 2.12.7


augeas-0.5.2-1.fc12
-------------------
* Mon Jul 13 2009 David Lutterkort <lutter redhat com> - 0.5.2-1
- New version


bind-9.6.1-3.fc12
-----------------
* Mon Jul 13 2009 Adam Tkac <atkac redhat com> 32:9.6.1-3
- fix broken symlinks in bind-libs (#509635)
- fix typos in /etc/sysconfig/named (#509650)
- add DEBUG option to /etc/sysconfig/named (#510283)


brasero-2.27.4-1.fc12
---------------------
* Tue Jul 14 2009 Matthias Clasen <mclasen redhat com> 2.27.4-1
- Update to 2.27.4


bzr-1.17-0.1.rc1.fc12
---------------------
* Mon Jul 13 2009 Henrik Nordstrom <henrik henriknordstrom net> - 1.17-0.1
- Update to 1.17rc1


bzrtools-1.17.0-1.fc12
----------------------
* Tue Jul 14 2009 Henrik Nordstrom <henrik henriknordstrom net> - 1.17.0-1
- Update to 1.17.0


cheese-2.27.4-1.fc12
--------------------
* Mon Jul 13 2009 Matthias Clasen  <mclasen redhat com> 2.27.4-1
- Update to 2.27.4


compiz-fusion-0.8.2-3.fc12
--------------------------
* Mon Jul 13 2009 Adel Gadllah <adel gadllah gmail com> 0.8.2-3
- Remove the wall gconf schema (conflicts with the one in compiz)


cups-1.4-0.rc1.9.fc12
---------------------
* Mon Jul 13 2009 Remi Collet <Fedora FamilleCollet com> 1:1.4-0.rc1.9
- rebuild for new PHP 5.3.0 ABI (20090626)
- add PHP ABI check
- use php_extdir
- add php configuration file (/etc/php.d/cups.ini)

* Fri Jul 10 2009 Tim Waugh <twaugh redhat com> 1:1.4-0.rc1.8
- Build does not require aspell-devel (bug #510405).


dovecot-1.2.1-1.fc12
--------------------
* Mon Jul 13 2009 Michal Hlavinka <mhlavink redhat com> - 1:1.2.1-1
- updated to 1.2.1
- GSSAPI authentication is fixed (#506782)
- logins now fail if home directory path is relative, because it was 
  not working correctly and never was expected to work
- sieve and managesieve update


dssi-1.0.0-2.fc12
-----------------
* Mon Jul 13 2009 Orcan Ogetbil <oget[DOT]fedora[AT]gmail[DOT]com> - 1.0.0-2
- Fix the default DSSI plugin path to avoid a crash


dvdisaster-0.72-1.fc12
----------------------
* Mon Jul 13 2009 Dmitry Butskoy <Dmitry Butskoy name> - 0.72-1
- Upgrade to 0.72


eclipse-nls-3.5.0.v20090620043401-1.fc12
----------------------------------------
* Mon Jul 13 2009 Sean Flanigan <sflaniga redhat com> - 3.5.0.v20090620043401-1
- Updated to Babel's release "0.7"
- Created a new fetch-babel.sh to automate the zip downloads


evince-2.27.4-1.fc12
--------------------
* Mon Jul 13 2009 Matthias Clasen <mclasen redhat com> - 2.27.4-1
- Update to 2.27.4


evolution-2.27.4-1.fc12
-----------------------
* Mon Jul 13 2009 Matthew Barnes <mbarnes redhat com> - 2.27.4-1.fc12
- Update to 2.27.4
- Work around deprecation of g_mount_unmount().

* Fri Jul 10 2009 Matthew Barnes <mbarnes redhat com> - 2.27.3-5.fc11
- Add an evolution-pst subpackage for the PST importer plugin.
- Disabled until libpst settles on an API.

* Thu Jul 02 2009 Matthew Barnes <mbarnes redhat com> - 2.27.3-4.fc12
- Add BR for libpst-devel and libytnef-devel (RH bug #493049).
- Add patch to build pst-import plugin against current libpst.
- libpst's API broke again so disable the BR's for now.
- Specify the gettext package when calling intltool-update.


evolution-data-server-2.27.4-1.fc12
-----------------------------------
* Mon Jul 13 2009 Matthew Barnes <mbarnes redhat com> - 2.27.4-1.fc12
- Update to 2.27.4
- Remove patch for RH bug #505661 (fixed upstream).


evolution-exchange-2.27.4-1.fc12
--------------------------------
* Mon Jul 13 2009 Matthew Barnes <mbarnes redhat com> - 2.27.4-1.fc12
- Update to 2.27.4


evolution-mapi-0.27.4-1.fc12
----------------------------
* Mon Jul 13 2009 Matthew Barnes <mbarnes redhat com> - 0.27.4-1
- Update to 0.27.4


fedora-packager-0.3.5-1.fc12
----------------------------
* Mon Jul 13 2009 Dennis Gilmore <dennis ausil us> - 0.3.5-1
- add new rpmbuild-md5 script to build old style hash srpms
- it is a wrapper around rpmbuild


file-roller-2.27.2-1.fc12
-------------------------
* Mon Jul 13 2009 Matthias Clasen <mclasen redhat com> 2.27.2-1
- Update to 2.27.2


firefox-3.5-2.fc12
------------------
* Mon Jul 13 2009 Jan Horak <jhorak redhat com> - 3.5-2
- Updated icon


firstaidkit-0.2.3-3.fc12
------------------------
* Mon Jul 13 2009 Martin Sivak <msivak redhat com> - 0.2.3-1
- Add firstaidkit-qs script
- Do not build undelparts plugin since we ignore it anyways

* Mon Jul 13 2009 Martin Sivak <msivak redhat com> - 0.2.3-2
- Fixed firstaidkit-qs included..

* Mon Jul 13 2009 Martin Sivak <msivak redhat com> - 0.2.3-3
- Add timeout to firstaidkit-qs


fontmatrix-0.6.0-2.r1063.fc12
-----------------------------
* Mon Jul 13 2009 Parag <pnemade redhat com> - 0.6.0-1.r1063
- update to svn revision 1063

* Mon Jul 13 2009 Parag <pnemade redhat com> - 0.6.0-2.r1063
- Add missing BRs:python-devel podofo-devel libicu-devel


gcc-4.4.0-13
------------
* Mon Jul 13 2009 Jakub Jelinek <jakub redhat com> 4.4.0-13
- update from gcc-4_4-branch
  - PRs c++/36628, c++/37206, c++/40502, c++/40684, c++/40689, fortran/40440,
	rtl-optimization/40667, target/40668
- avoid overlapping entries in .debug_ranges section (PR debug/40713)


gnome-applets-2.27.3-4.fc12
---------------------------
* Mon Jul 13 2009 Matthias Clasen <mclasen redhat com> - 1:2.27.3-4
- Fix PolicyKit 1 patch


gnome-games-2.27.4-1.fc12
-------------------------
* Tue Jul 14 2009 Matthias Clasen <mclasen redhat com> 2.27.4-1
- Update to 2.27.4


gnome-keyring-2.27.4-1.fc12
---------------------------
* Mon Jul 13 2009 Matthias Clasen <mclasen redhat com> - 2.27.4-1
- Update to 2.27.4


gnome-media-2.27.4-1.fc12
-------------------------
* Tue Jul 14 2009 Matthias Clasen <mclasen redhat com> 2.27.4-1
- Update to 2.27.4

* Thu Jul 02 2009 Matthias Clasen <mclasen redhat com> 2.27.3.1-2
- Shrink GConf schemas


gnome-system-monitor-2.27.4-1.fc12
----------------------------------
* Tue Jul 14 2009 Matthias Clasen <mclasen redhat com> - 2.27.4-1
- Update to 2.27.4


gnome-themes-2.27.4-1.fc12
--------------------------
* Mon Jul 13 2009 Matthias Clasen <mclasen redhat com> - 2.27.4-1
- Update to 2.27.4


gnome-translate-0.99-14.fc12
----------------------------
* Mon Jul 13 2009 Dmitry Butskoy <Dmitry Butskoy name> - 0.99-14
- Use enchant instead of aspell for language autodetection
  (#477274, patch by Caolan McNamara <caolanm redhat com>)


gok-2.27.4-1.fc12
-----------------
* Tue Jul 14 2009 Matthias Clasen <mclasen redhat com> 2.27.4-1
- Update to 2.27.4


graphviz-2.20.3-4.fc12.1
------------------------
* Mon Jul 13 2009 Remi Collet <Fedora FamilleCollet com> 2.20.3-4
- rebuild for new PHP 5.3.0 ABI (20090626)
- add PHP ABI check
- use php_extdir (and don't own it)
- add php configuration file (/etc/php.d/graphviz.ini)

* Mon Jul 13 2009 Remi Collet <Fedora FamilleCollet com> 2.20.3-4.1
- fix mistake in make rtest fix


gtk2-2.17.4-2.fc12
------------------
* Mon Jul 13 2009 Matthias Clasen <mclasen redhat com> - 2.17.4-2
- Fix a problem with gtkentry.h


gtkhtml3-3.27.4-1.fc12
----------------------
* Mon Jul 13 2009 Matthew Barnes <mbarnes redhat com> - 3.27.4-1.fc12
- Update to 3.27.4


gvfs-1.3.2-1.fc12
-----------------
* Mon Jul 13 2009 Matthias Clasen <mclasen redhat com> - 1.3.2-1
- Update to 1.3.2
- Drop upstreamed patches


gwibber-1.2.0-2.349bzr.fc12
---------------------------
* Mon Jul 13 2009 Ian Weller <ian ianweller org> - 1:1.2.0-2.349bzr
- update to r349, bugfixes


ice-3.3.1-3.fc12
----------------
* Mon Jul 13 2009 Remi Collet <Fedora FamilleCollet com> - 3.3.1-3
- rebuild for new PHP 5.3.0 ABI (20090626) + ice-php53.patch
- add PHP ABI check
- use php_extdir


iverilog-0.9.20090423-5.fc12
----------------------------
* Sat Jun 13 2009 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> - 0.9.20090423-5
- Improved VPI support


jbrout-0.3.174-2.fc12
---------------------
* Mon Jul 13 2009 Matěj Cepl <mcepl redhat com> - 0.3.174-2
- Use hashlib if possible.


kdelibs-4.2.96-1.fc12
---------------------
* Fri Jul 10 2009 Than Ngo <than redhat com> - 4.2.96-1
- 4.3rc2


kernel-2.6.31-0.67.rc2.git9.fc12
--------------------------------
* Mon Jul 13 2009 Ben Skeggs <bskeggs redhat com>
- drm-nouveau.patch: update from upstream

* Mon Jul 13 2009 Kyle McMartin <kyle redhat com> 2.6.31-0.67.rc2.git9
- 2.6.31-rc2-git9
- config changes:
 - BLK_DEV_OSD=m


lcdf-typetools-2.79-1.fc12
--------------------------
* Mon Jul 13 2009 Parag Nemade <pnemade AT redhat.com>- 2.79-1
- Update to next upstream release 2.79


liberation-fonts-1.05.1.20090713-2.fc12
---------------------------------------
* Tue Jul 14 2009 Caius 'kaio' Chance <k at kaio.me> - 1.05.1.20090713-2.fc12
- Required fontforge ver 20090408 which supports generation with traditional
  kern table. (rhbz#503430)

* Mon Jul 13 2009 Caius 'kaio' Chance <k at kaio.me> - 1.05.1.20090713-1.fc12
- Updated to upstream 1.05.1.20090713.
- Generate TTFs with traditional kern table via fontforge scripts. (rh#503430)

* Mon Jul 06 2009 Caius 'kaio' Chance <k at kaio.me> - 1.05.1.20090706-1.fc12
- Updated to upstream 1.05.1.20090706.
- Reconverted from original TTF with traditional kern table. (rh#503430)

* Tue Jun 30 2009 Caius 'kaio' Chance <k at kaio.me> - 1.05.1.20090630-1.fc12
- Updated to upstream 1.05.1.20090630.
- Reconverted from original TTF with better procedures of data conservation.


libmp4v2-1.5.0.1-9.fc12
-----------------------
* Mon Jul 13 2009 Matthias Saou <http://freshrpms.net/> 1.5.0.1-9
- Rebuild to fix runtime problems of the latest builds (#507302).


libpuzzle-0.11-5.fc12
---------------------
* Mon Jul 13 2009 Remi Collet <Fedora FamilleCollet com> - 0.11-5
- rebuild for new PHP 5.3.0 ABI (20090626)
- add PHP ABI check


libsoup-2.27.4-1.fc12
---------------------
* Mon Jul 13 2009 Matthew Barnes <mbarnes redhat com> - 2.27.4-1
- Update to 2.27.4


libtiff-3.8.2-14.fc12
---------------------
* Mon Jul 13 2009 Tom Lane <tgl redhat com> 3.8.2-14
- Fix buffer overrun risks caused by unchecked integer overflow (CVE-2009-2347)
Related: #510041


libvorbis-1.2.3-1.fc12
----------------------
* Mon Jul 13 2009 Adam Jackson <ajax redhat com> 1.2.3-1
- libvorbis 1.2.3


libxcb-1.2-8.fc12
-----------------
* Mon Jul 13 2009 Adam Jackson <ajax redhat com> 1.2-8
- Really fix xpyb build.

* Mon Jul 06 2009 Adam Jackson <ajax redhat com> 1.2-7
- Fix xpyb build

* Mon Jun 29 2009 Adam Jackson <ajax redhat com> 1.2-6
- BuildRequires: xcb-proto >= 1.5

* Wed Jun 24 2009 Adam Jackson <ajax redhat com> 1.2-5
- libxcb-1.2-no-nagle.patch: Disable Nagle's algorithm on TCP. (#442158)

* Tue May 19 2009 Adam Jackson <ajax redhat com> 1.2-4
- Add libxcb-python subpackage


mingw32-libtiff-3.8.2-17.fc12
-----------------------------
* Mon Jul 13 2009 Michael Ploujnikov <ploujj gmail com> - 3.8.2-17
- update upstream URL
- Fix some more LZW decoding vulnerabilities (CVE-2009-2285)
Related: #511015


mousetweaks-2.27.4-1.fc12
-------------------------
* Tue Jul 14 2009 Matthias Clasen <mclasen redhat com> 2.27.4-1
- Update to 2.27.4


mythes-fr-2.1-4.fc12
--------------------
* Mon Jul 13 2009 Caolan McNamara <caolanm redhat com> - 2.1-4
- tidy spec


nautilus-2.27.4-1.fc12
----------------------
* Tue Jul 14 2009 Matthias Clasen <mclasen redhat com> - 2.27.4-1
- Update to 2.27.4


nfs-utils-1.2.0-6.fc12
----------------------
* Mon Jul 13 2009 <steved redhat com> 1.2.0-6
- Added NFSD v4 dynamic pseudo root patch which allows
  NFS v3 exports to be mounted by v4 clients.


openvrml-0.18.2-2.fc12
----------------------
* Mon Jul 13 2009 Braden McDaniel  <braden endoframe com> - 0.18.2-2
- Patch openvrml-player to fix symbol visibility.

* Thu Jul 09 2009 Braden McDaniel  <braden endoframe com>
- Made doc subpackage noarch.


orca-2.27.4-1.fc12
------------------
* Tue Jul 14 2009 Matthias Clasen <mclasen redhat com> - 2.27.4-1
- Update to 2.27.4


orsa-0.7.0-9.fc12
-----------------
* Mon Jul 13 2009 Milos Jakubicek <xjakub fi muni cz> - 0.7.0-9
- Rebuilt against new cln 1.3.0
- Temporarily disabled MPI support as current openmpi builds do not ship -devel,
  nor its previous content in the main package


parted-1.9.0-2.20090610git32dc.fc12
-----------------------------------
* Mon Jul 13 2009 Joel Granados <jgranado redhat com> - 1.9.0-2.20090610git32dc
- Correctly number the snapshot.


pem-0.7.7-1.fc12
----------------
* Mon Jul 13 2009 P J P <pj pandit yahoo co in> - 0.7.7-1
- Fixed a minor bug and did few changes recommended by PBP.


perl-TAP-Harness-JUnit-0.32-1.fc12
----------------------------------
* Mon Jul 13 2009 Lubomir Rintel (Good Data) <lubo rintel gooddata com> 0.31-1
- New upstream release

* Mon Jul 13 2009 Lubomir Rintel (Good Data) <lubo rintel gooddata com> 0.32-1
- New upstream release. Stupid, Lubomir, stupid.

* Fri Apr 17 2009 Lubomir Rintel (Good Data) <lubo rintel gooddata com> 0.30-1
- New upstream release


php-magickwand-1.0.8-3.fc12
---------------------------
* Mon Jul 13 2009 Remi Collet <Fedora FamilleCollet com> 1.0.8-3
- rebuild for new PHP 5.3.0 ABI (20090626)
- better PHP ABI check
- use php_extdir


php-pear-Auth-RADIUS-1.0.6-3.fc12
---------------------------------
* Mon Jul 13 2009 Remi Collet <Fedora FamilleCollet com> - 1.0.6-3
- remove mhash dependency (optional, and not provided by php 5.3.0)
- rename Auth_RADIUS.xml to php-pear-Auth-RADIUS.xml


php-pear-Crypt-CHAP-1.0.1-3.fc12
--------------------------------
* Mon Jul 13 2009 Remi Collet <Fedora FamilleCollet com> - 1.0.1-3
- remove mhash dependency (optional, and not provided by php 5.3.0)
- rename Crypt_CHAP.xml to php-pear-Crypt-CHAP.xml


php-pear-Net-DNS-1.0.1-1.fc12
-----------------------------
* Mon Jul 13 2009 Remi Collet <Fedora FamilleCollet com> - 1.0.1-1
- update to 1.0.1
- remove mhash dependency (now optional, and not provided by php 5.3.0)
- rename Net_DNS.xml to php-pear-Net-DNS.xml


php-pecl-apc-3.1.2-1.fc12
-------------------------
* Sun Jul 12 2009 Remi Collet <Fedora FamilleCollet com> - 3.1.2-1
- update to 3.1.2 (beta) - PHP 5.3 support
- use setup -q -c


php-pecl-imagick-2.2.2-3.fc12
-----------------------------
* Mon Jul 13 2009 Remi Collet <Fedora FamilleCollet com> - 2.2.2-3
- rebuild for new PHP 5.3.0 ABI (20090626)


php-pecl-parsekit-1.2-4.CVS20090309.fc12
----------------------------------------
* Mon Jul 13 2009 Remi Collet <Fedora FamilleCollet com> - 1.2-4.CVS20090309
- rebuild for new PHP 5.3.0 ABI (20090626)


php-pecl-runkit-0.9-11.CVS20090215.fc12
---------------------------------------
* Mon Jul 13 2009 Remi Collet <Fedora FamilleCollet com> - 0.9-11.CVS20090215
- rebuild for new PHP 5.3.0 ABI (20090626)


php-pecl-selinux-0.3.1-3.fc12
-----------------------------
* Mon Jul 13 2009 Remi Collet <Fedora FamilleCollet com> - 0.3.1-2
- rebuild for new PHP 5.3.0 ABI (20090626)


php-shout-0.9.2-4.fc12
----------------------
* Mon Jul 13 2009 Remi Collet <Fedora FamilleCollet com> - 0.9.2-4
- rebuild for new PHP 5.3.0 ABI (20090626)


php-suhosin-0.9.27-3.fc12
-------------------------
* Mon Jul 13 2009 Remi Collet <Fedora FamilleCollet com> - 0.9.27-3
- rebuild for new PHP 5.3.0 ABI (20090626)


pixman-0.15.16-1.fc12
---------------------
* Mon Jul 13 2009 Soren Sandmann <ssp redhat com> 0.15.16-1
- pixman 0.15.16


prelude-correlator-0.9.0-0.8.beta6.fc12
---------------------------------------
* Fri Jul 10 2009 Steve Grubb <sgrubb redhat com> 0.9.0-0.8.beta6
- New beta release


psi-0.13-0.2.rc3.fc12
---------------------
* Mon Jul 13 2009 Sven Lankes <sven lank es> 0.13-0.2.rc3
- 0.13 rc3
- remove qt 4.5 patch


pygtk2-2.15.2-2.fc12
--------------------
* Mon Jul 13 2009 Matthew Barnes <mbarnes redhat com> - 2.15.2-2.fc12
- Add patch for RH bug #511082 (missing gtk-2.16-types.defs).


qt-creator-1.2.0-2.fc12
-----------------------
* Mon Jul 13 2009 Itamar Reis Peixoto <itamar ispbrasil com br> - 1.2.0-2
- fix BZ #498563 patch from Michel Salim <salimma fedoraproject org>
- Update GTK icon cache


rrdtool-1.3.8-3.fc12
--------------------
* Mon Jul 13 2009 Remi Collet <Fedora FamilleCollet com> 1.3.8-3
- rebuild for new PHP 5.3.0 ABI (20090626)


ruby-icon-artist-0.1.90-2.fc12
------------------------------
* Mon Jul 13 2009 Martin Sourada <mso fedoraproject org> - 0.1.90-2
- Backport fix for correct checking of icon name from git


solar-kde-theme-0.1.17-5.fc12
-----------------------------
* Mon Jul 13 2009 Jaroslav Reznik <jreznik redhat com> - 0.1.17-5
- Link to F11 system logo


spr-3.3.2-1.fc12
----------------
* Mon Jul 13 2009 Wart <wart kobold org> - 3.3.2-1
- Update to latest release


startup-notification-0.10-1.fc12
--------------------------------
* Mon Jul 13 2009 Matthias Clasen <mclasen redhat com> 0.10-1
- Update to 0.10


system-config-language-1.3.2-8.fc12
-----------------------------------
* Mon Jul 13 2009 Pravin Satpute <psatpute redhat com>- 1.3.2-8
- fix bug 493858, 507796


tuned-0.1.6-1.fc12
------------------
* Mon Jul 13 2009 Marcela Mašláňová <mmaslano redhat com> - 0.1.6-1
- on popular demand update to the latest release with brand new scomes
 and varnetload


uuid-1.6.1-7.fc12
-----------------
* Mon Jul 13 2009 Remi Collet <Fedora FamilleCollet com> - 1.6.1-7
- rebuild for new PHP 5.3.0 ABI (20090626)
- add PHP ABI check
- use php_extdir
- add php configuration file (/etc/php.d/uuid.ini)


valgrind-3.4.1-5
----------------
* Mon Jul 13 2009 Jakub Jelinek <jakub redhat com> 3.4.1-4
- handle version 3 .debug_frame, .eh_frame, .debug_info and
  .debug_line (#509197)

* Mon Jul 13 2009 Jakub Jelinek <jakub redhat com> 3.4.1-5
- add support for DW_CFA_{remember,restore}_state


Summary:
Added Packages: 1
Removed Packages: 0
Modified Packages: 88
Broken deps for i386
----------------------------------------------------------
	R-RScaLAPACK-0.5.1-19.fc11.i586 requires openmpi-libs
	1:anjuta-2.26.1.0-1.fc12.i586 requires libgdl-1.so.0
	bmpx-0.40.14-8.fc11.i386 requires libboost_iostreams-mt.so.4
	bmpx-0.40.14-8.fc11.i386 requires libboost_regex-mt.so.4
	clutter-cairo-0.8.2-3.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-cairo-devel-0.8.2-3.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-cairomm-0.7.4-2.fc11.i586 requires libcluttermm-0.8.so.2
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-gst-0.8.0-4.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-gst-devel-0.8.0-4.fc11.i586 requires pkgconfig(clutter-0.8)
	gauche-gl-0.4.4-4.fc11.i586 requires gauche = 0:0.8.13
	gauche-gtk-0.4.1-18.fc11.i586 requires gauche = 0:0.8.13
	gparted-0.4.5-2.fc12.i586 requires libparted-1.8.so.8
	gtranslator-1.9.5-1.fc12.i586 requires libgdl-1.so.0
	libchamplain-0.2.9-1.fc11.i586 requires libclutter-glx-0.8.so.0
	libchamplain-devel-0.2.9-1.fc11.i586 requires pkgconfig(clutter-0.8)
	libprojectM-1.2.0-9.fc11.i586 requires libftgl.so.0
	limph-1.9.5-4.fc11.noarch requires php-mhash
	limph-hostagent-1.9.5-4.fc11.noarch requires php-mhash
	maniadrive-1.2-15.fc12.i586 requires libphp5-5.2.10.so
	maniadrive-track-editor-1.2-15.fc12.i586 requires libphp5-5.2.10.so
	1:php-eaccelerator-0.9.5.3-3.fc11.i586 requires php(zend-abi) = 0:20060613
	1:php-eaccelerator-0.9.5.3-3.fc11.i586 requires php(api) = 0:20041225
	php-idn-1.2-5.fc12.i586 requires php-api = 0:20041225
	php-pecl-Fileinfo-1.0.4-5.fc11.i586 requires php-api = 0:20041225
	php-pecl-phar-1.2.3-4.fc11.i586 requires php(zend-abi) = 0:20060613
	php-pecl-phar-1.2.3-4.fc11.i586 requires php(api) = 0:20041225
	pyclutter-0.8.2-2.fc11.i586 requires libclutter-glx-0.8.so.0
	pyclutter-cairo-0.8.2-2.fc11.i586 requires libclutter-glx-0.8.so.0
	pyclutter-gst-0.8.2-2.fc11.i586 requires libclutter-glx-0.8.so.0
	pyclutter-gtk-0.8.2-2.fc11.i586 requires libclutter-glx-0.8.so.0
	pyclutter-gtk-0.8.2-2.fc11.i586 requires libclutter-gtk-0.8.so.0
	pypar-2.1.0_66-3.fc10.i386 requires libpython2.5.so.1.0
	pypar-2.1.0_66-3.fc10.i386 requires python(abi) = 0:2.5
	python-basemap-0.99.2-3.fc11.i586 requires libgeos-3.0.3.so
	python-repoze-what-plugins-sql-1.0-0.5.rc1.fc12.noarch requires python-repoze-who-plugins-sa
	qtparted-0.4.5-19.fc11.i586 requires libparted-1.8.so.8
	raydium-1.2-15.fc12.i586 requires libphp5-5.2.10.so
	rubygem-main-2.8.4-2.fc12.noarch requires rubygem(fattr) >= 0:1.0.3
	showimg-pgsql-0.9.5-22.fc11.i586 requires libpqxx-2.6.8.so
	springlobby-0.0.1.10461-1.fc12.i586 requires libtorrent-rasterbar.so.3
	syck-php-0.61-8.2.fc11.i586 requires php(api) = 0:20041225
	syck-php-0.61-8.2.fc11.i586 requires php(zend-abi) = 0:20060613
	thunderbird-lightning-1.0-0.6.20090513hg.fc12.i586 requires thunderbird < 0:3.0-2.3.b4
	trac-customfieldadmin-plugin-0.1-0.1.svn5073.fc10.noarch requires trac-webadmin-plugin
	trac-customfieldadmin-plugin-0.1-0.1.svn5073.fc10.noarch requires python(abi) = 0:2.5
	vtk-examples-5.2.1-2.fc12.i586 requires vtkdata = 0:5.2.1
	vtk-testing-5.2.1-2.fc12.i586 requires vtkdata = 0:5.2.1



Broken deps for x86_64
----------------------------------------------------------
	R-RScaLAPACK-0.5.1-19.fc11.x86_64 requires openmpi-libs
	1:anjuta-2.26.1.0-1.fc12.i586 requires libgdl-1.so.0
	1:anjuta-2.26.1.0-1.fc12.x86_64 requires libgdl-1.so.0()(64bit)
	bmpx-0.40.14-8.fc11.x86_64 requires libboost_regex.so.4()(64bit)
	bmpx-0.40.14-8.fc11.x86_64 requires libboost_iostreams.so.4()(64bit)
	clutter-cairo-0.8.2-3.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-cairo-0.8.2-3.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairo-devel-0.8.2-3.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-cairo-devel-0.8.2-3.fc11.x86_64 requires pkgconfig(clutter-0.8)
	clutter-cairomm-0.7.4-2.fc11.i586 requires libcluttermm-0.8.so.2
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.x86_64 requires libcluttermm-0.8.so.2()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.x86_64 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.x86_64 requires pkgconfig(clutter-0.8)
	clutter-gst-0.8.0-4.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-gst-0.8.0-4.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-gst-devel-0.8.0-4.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-gst-devel-0.8.0-4.fc11.x86_64 requires pkgconfig(clutter-0.8)
	gauche-gl-0.4.4-4.fc11.x86_64 requires gauche = 0:0.8.13
	gauche-gtk-0.4.1-18.fc11.x86_64 requires gauche = 0:0.8.13
	gparted-0.4.5-2.fc12.x86_64 requires libparted-1.8.so.8()(64bit)
	gtranslator-1.9.5-1.fc12.x86_64 requires libgdl-1.so.0()(64bit)
	libchamplain-0.2.9-1.fc11.i586 requires libclutter-glx-0.8.so.0
	libchamplain-0.2.9-1.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	libchamplain-devel-0.2.9-1.fc11.i586 requires pkgconfig(clutter-0.8)
	libchamplain-devel-0.2.9-1.fc11.x86_64 requires pkgconfig(clutter-0.8)
	libprojectM-1.2.0-9.fc11.i586 requires libftgl.so.0
	libprojectM-1.2.0-9.fc11.x86_64 requires libftgl.so.0()(64bit)
	limph-1.9.5-4.fc11.noarch requires php-mhash
	limph-hostagent-1.9.5-4.fc11.noarch requires php-mhash
	maniadrive-1.2-15.fc12.x86_64 requires libphp5-5.2.10.so()(64bit)
	maniadrive-track-editor-1.2-15.fc12.x86_64 requires libphp5-5.2.10.so()(64bit)
	1:php-eaccelerator-0.9.5.3-3.fc11.x86_64 requires php(zend-abi) = 0:20060613
	1:php-eaccelerator-0.9.5.3-3.fc11.x86_64 requires php(api) = 0:20041225
	php-idn-1.2-5.fc12.x86_64 requires php-api = 0:20041225
	php-pecl-Fileinfo-1.0.4-5.fc11.x86_64 requires php-api = 0:20041225
	php-pecl-phar-1.2.3-4.fc11.x86_64 requires php(zend-abi) = 0:20060613
	php-pecl-phar-1.2.3-4.fc11.x86_64 requires php(api) = 0:20041225
	pyclutter-0.8.2-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-cairo-0.8.2-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-gst-0.8.2-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-gtk-0.8.2-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-gtk-0.8.2-2.fc11.x86_64 requires libclutter-gtk-0.8.so.0()(64bit)
	pypar-2.1.0_66-3.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	pypar-2.1.0_66-3.fc10.x86_64 requires python(abi) = 0:2.5
	python-basemap-0.99.2-3.fc11.x86_64 requires libgeos-3.0.3.so()(64bit)
	python-repoze-what-plugins-sql-1.0-0.5.rc1.fc12.noarch requires python-repoze-who-plugins-sa
	qtparted-0.4.5-19.fc11.x86_64 requires libparted-1.8.so.8()(64bit)
	raydium-1.2-15.fc12.i586 requires libphp5-5.2.10.so
	raydium-1.2-15.fc12.x86_64 requires libphp5-5.2.10.so()(64bit)
	rubygem-main-2.8.4-2.fc12.noarch requires rubygem(fattr) >= 0:1.0.3
	showimg-pgsql-0.9.5-22.fc11.x86_64 requires libpqxx-2.6.8.so()(64bit)
	springlobby-0.0.1.10461-1.fc12.x86_64 requires libtorrent-rasterbar.so.3()(64bit)
	syck-php-0.61-8.2.fc11.x86_64 requires php(api) = 0:20041225
	syck-php-0.61-8.2.fc11.x86_64 requires php(zend-abi) = 0:20060613
	thunderbird-lightning-1.0-0.6.20090513hg.fc12.x86_64 requires thunderbird < 0:3.0-2.3.b4
	trac-customfieldadmin-plugin-0.1-0.1.svn5073.fc10.noarch requires trac-webadmin-plugin
	trac-customfieldadmin-plugin-0.1-0.1.svn5073.fc10.noarch requires python(abi) = 0:2.5
	vtk-examples-5.2.1-2.fc12.x86_64 requires vtkdata = 0:5.2.1
	vtk-testing-5.2.1-2.fc12.x86_64 requires vtkdata = 0:5.2.1



Broken deps for ppc
----------------------------------------------------------
	R-RScaLAPACK-0.5.1-19.fc11.ppc requires openmpi-libs
	1:anjuta-2.26.1.0-1.fc12.ppc requires libgdl-1.so.0
	1:anjuta-2.26.1.0-1.fc12.ppc64 requires libgdl-1.so.0()(64bit)
	bmpx-0.40.14-8.fc11.ppc requires libboost_iostreams-mt.so.4
	bmpx-0.40.14-8.fc11.ppc requires libboost_regex-mt.so.4
	clutter-cairo-0.8.2-3.fc11.ppc requires libclutter-glx-0.8.so.0
	clutter-cairo-0.8.2-3.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairo-devel-0.8.2-3.fc11.ppc requires pkgconfig(clutter-0.8)
	clutter-cairo-devel-0.8.2-3.fc11.ppc64 requires pkgconfig(clutter-0.8)
	clutter-cairomm-0.7.4-2.fc11.ppc requires libcluttermm-0.8.so.2
	clutter-cairomm-0.7.4-2.fc11.ppc requires libclutter-glx-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libcluttermm-0.8.so.2()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc requires pkgconfig(clutter-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(clutter-0.8)
	clutter-gst-0.8.0-4.fc11.ppc requires libclutter-glx-0.8.so.0
	clutter-gst-0.8.0-4.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-gst-devel-0.8.0-4.fc11.ppc requires pkgconfig(clutter-0.8)
	clutter-gst-devel-0.8.0-4.fc11.ppc64 requires pkgconfig(clutter-0.8)
	gauche-gl-0.4.4-4.fc11.ppc requires gauche = 0:0.8.13
	gauche-gtk-0.4.1-18.fc11.ppc requires gauche = 0:0.8.13
	gparted-0.4.5-2.fc12.ppc requires libparted-1.8.so.8
	gtranslator-1.9.5-1.fc12.ppc requires libgdl-1.so.0
	libchamplain-0.2.9-1.fc11.ppc requires libclutter-glx-0.8.so.0
	libchamplain-0.2.9-1.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	libchamplain-devel-0.2.9-1.fc11.ppc requires pkgconfig(clutter-0.8)
	libchamplain-devel-0.2.9-1.fc11.ppc64 requires pkgconfig(clutter-0.8)
	libprojectM-1.2.0-9.fc11.ppc requires libftgl.so.0
	libprojectM-1.2.0-9.fc11.ppc64 requires libftgl.so.0()(64bit)
	limph-1.9.5-4.fc11.noarch requires php-mhash
	limph-hostagent-1.9.5-4.fc11.noarch requires php-mhash
	maniadrive-1.2-15.fc12.ppc requires libphp5-5.2.10.so
	maniadrive-track-editor-1.2-15.fc12.ppc requires libphp5-5.2.10.so
	1:php-eaccelerator-0.9.5.3-3.fc11.ppc requires php(zend-abi) = 0:20060613
	1:php-eaccelerator-0.9.5.3-3.fc11.ppc requires php(api) = 0:20041225
	php-idn-1.2-5.fc12.ppc requires php-api = 0:20041225
	php-pecl-Fileinfo-1.0.4-5.fc11.ppc requires php-api = 0:20041225
	php-pecl-phar-1.2.3-4.fc11.ppc requires php(zend-abi) = 0:20060613
	php-pecl-phar-1.2.3-4.fc11.ppc requires php(api) = 0:20041225
	pyclutter-0.8.2-2.fc11.ppc requires libclutter-glx-0.8.so.0
	pyclutter-cairo-0.8.2-2.fc11.ppc requires libclutter-glx-0.8.so.0
	pyclutter-gst-0.8.2-2.fc11.ppc requires libclutter-glx-0.8.so.0
	pyclutter-gtk-0.8.2-2.fc11.ppc requires libclutter-glx-0.8.so.0
	pyclutter-gtk-0.8.2-2.fc11.ppc requires libclutter-gtk-0.8.so.0
	pypar-2.1.0_66-3.fc10.ppc requires libpython2.5.so.1.0
	pypar-2.1.0_66-3.fc10.ppc requires python(abi) = 0:2.5
	python-basemap-0.99.2-3.fc11.ppc requires libgeos-3.0.3.so
	python-repoze-what-plugins-sql-1.0-0.5.rc1.fc12.noarch requires python-repoze-who-plugins-sa
	qtparted-0.4.5-19.fc11.ppc requires libparted-1.8.so.8
	raydium-1.2-15.fc12.ppc requires libphp5-5.2.10.so
	raydium-1.2-15.fc12.ppc64 requires libphp5-5.2.10.so()(64bit)
	rubygem-main-2.8.4-2.fc12.noarch requires rubygem(fattr) >= 0:1.0.3
	showimg-pgsql-0.9.5-22.fc11.ppc requires libpqxx-2.6.8.so
	syck-php-0.61-8.2.fc11.ppc requires php(api) = 0:20041225
	syck-php-0.61-8.2.fc11.ppc requires php(zend-abi) = 0:20060613
	thunderbird-lightning-1.0-0.6.20090513hg.fc12.ppc requires thunderbird < 0:3.0-2.3.b4
	trac-customfieldadmin-plugin-0.1-0.1.svn5073.fc10.noarch requires trac-webadmin-plugin
	trac-customfieldadmin-plugin-0.1-0.1.svn5073.fc10.noarch requires python(abi) = 0:2.5
	vtk-examples-5.2.1-2.fc12.ppc requires vtkdata = 0:5.2.1
	vtk-testing-5.2.1-2.fc12.ppc requires vtkdata = 0:5.2.1



Broken deps for ppc64
----------------------------------------------------------
	R-RScaLAPACK-0.5.1-19.fc11.ppc64 requires openmpi-libs
	1:anjuta-2.26.1.0-1.fc12.ppc64 requires libgdl-1.so.0()(64bit)
	bmpx-0.40.14-8.fc11.ppc64 requires libboost_regex.so.4()(64bit)
	bmpx-0.40.14-8.fc11.ppc64 requires libboost_iostreams.so.4()(64bit)
	clutter-cairo-0.8.2-3.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairo-devel-0.8.2-3.fc11.ppc64 requires pkgconfig(clutter-0.8)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libcluttermm-0.8.so.2()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(clutter-0.8)
	clutter-gst-0.8.0-4.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-gst-devel-0.8.0-4.fc11.ppc64 requires pkgconfig(clutter-0.8)
	gparted-0.4.5-2.fc12.ppc64 requires libparted-1.8.so.8()(64bit)
	gtranslator-1.9.5-1.fc12.ppc64 requires libgdl-1.so.0()(64bit)
	libchamplain-0.2.9-1.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	libchamplain-devel-0.2.9-1.fc11.ppc64 requires pkgconfig(clutter-0.8)
	libprojectM-1.2.0-9.fc11.ppc64 requires libftgl.so.0()(64bit)
	limph-1.9.5-4.fc11.noarch requires php-mhash
	limph-hostagent-1.9.5-4.fc11.noarch requires php-mhash
	maniadrive-1.2-15.fc12.ppc64 requires libphp5-5.2.10.so()(64bit)
	maniadrive-track-editor-1.2-15.fc12.ppc64 requires libphp5-5.2.10.so()(64bit)
	1:php-eaccelerator-0.9.5.3-3.fc11.ppc64 requires php(zend-abi) = 0:20060613
	1:php-eaccelerator-0.9.5.3-3.fc11.ppc64 requires php(api) = 0:20041225
	php-idn-1.2-5.fc12.ppc64 requires php-api = 0:20041225
	php-pecl-Fileinfo-1.0.4-5.fc11.ppc64 requires php-api = 0:20041225
	php-pecl-phar-1.2.3-4.fc11.ppc64 requires php(zend-abi) = 0:20060613
	php-pecl-phar-1.2.3-4.fc11.ppc64 requires php(api) = 0:20041225
	pyclutter-0.8.2-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-cairo-0.8.2-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-gst-0.8.2-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-gtk-0.8.2-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-gtk-0.8.2-2.fc11.ppc64 requires libclutter-gtk-0.8.so.0()(64bit)
	pypar-2.1.0_66-3.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	pypar-2.1.0_66-3.fc10.ppc64 requires python(abi) = 0:2.5
	python-basemap-0.99.2-3.fc11.ppc64 requires libgeos-3.0.3.so()(64bit)
	python-mwlib-0.11.2-2.20090522hg2956.fc12.ppc64 requires LabPlot
	python-repoze-what-plugins-sql-1.0-0.5.rc1.fc12.noarch requires python-repoze-who-plugins-sa
	qtparted-0.4.5-19.fc11.ppc64 requires libparted-1.8.so.8()(64bit)
	raydium-1.2-15.fc12.ppc64 requires libphp5-5.2.10.so()(64bit)
	rubygem-main-2.8.4-2.fc12.noarch requires rubygem(fattr) >= 0:1.0.3
	showimg-pgsql-0.9.5-22.fc11.ppc64 requires libpqxx-2.6.8.so()(64bit)
	syck-php-0.61-8.2.fc11.ppc64 requires php(api) = 0:20041225
	syck-php-0.61-8.2.fc11.ppc64 requires php(zend-abi) = 0:20060613
	thunderbird-lightning-1.0-0.6.20090513hg.fc12.ppc64 requires thunderbird < 0:3.0-2.3.b4
	trac-customfieldadmin-plugin-0.1-0.1.svn5073.fc10.noarch requires trac-webadmin-plugin
	trac-customfieldadmin-plugin-0.1-0.1.svn5073.fc10.noarch requires python(abi) = 0:2.5
	vtk-examples-5.2.1-2.fc12.ppc64 requires vtkdata = 0:5.2.1
	vtk-testing-5.2.1-2.fc12.ppc64 requires vtkdata = 0:5.2.1




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]