[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Any asciidoc users?



I'm not sure how widely used asciidoc is around here.  Both git and
tig use it to build their documentation and have been hit by bug
506953¹.  I think this bug may hit many other users of asciidoc as
well, making our current packages a bit annoying to use for many
projects.

If any other asciidoc users have run into spurious 'unsafe: include
file' errors since asciidoc was updated to 8.4.5 (F-11 and devel),
your help confirming that the patch I posted to the bug report helps
and doesn't hurt would be most welcome.  (Even if you haven't hit the
'unsafe: include file' errors, your testing would be great.)

¹ https://bugzilla.redhat.com/506953

-- 
Todd        OpenPGP -> KeyID: 0xBEAF0CE3 | URL: www.pobox.com/~tmz/pgp
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
A person who smiles in the face of adversity ... probably has a
scapegoat.

Attachment: pgpEVa7A2HMnW.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]