[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: readline update?



On Tue, 2009-07-14 at 17:46 +0200, Miroslav Lichvar wrote:
> On Tue, Jul 07, 2009 at 03:24:30PM +0200, Miroslav Lichvar wrote:
> > Review requst for compat-readline5:
> > https://bugzilla.redhat.com/show_bug.cgi?id=510022
> > 
> > After the package is accepted, I'll start patching the packages
> > (except gnu-smalltalk and kdeedu) to build correctly with the compat
> > package.
> 
> It turned out that I can no longer commit to other packages, so I'll
> file bugs with patches instead.
> 
> However, it seems that more of the packages I posted in the original
> mail are not GPLv2.
> 
> calc (can be relicensed to GPLv3?)
> cgdb (GPLv2+?)
> gnubg (GPLv3?)
> grass (GPLv2+?)
> gnuplot (not compatible with any GPL?)
> ktechlab (GPLv2+?)
> 
> Can someone confirm this?
> 
> Thanks,
> 
> -- 
> Miroslav Lichvar
> 

I've sent a message to cgdb upstream and checked if I can mark cgdb as
GPLv2+ in rawhide.

- Gilboa



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]