[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Request for assistance with F11 Sound Issue. (Intel/Pulseaudio)



I, and others, have been without sound since F11 shipped.  Sound worked
fine for me in F10 and F9 IIRC.  

I have posted the details of my problem in a thread titled "From the
top... how do I get sound working in F11 ?" in the fedora-list list.

As far as I know I have implemented every "solution" thus offered and
none of them have worked.  I am willing to spend considerable time
troubleshooting this situation with a developer. I will file a bugzilla
report if we determine that it is in fact a bug.  I will do an extensive
write up of how we get sound working on my machine if we are
successful. 

I request that someone knowledgeable with this issue come over to the
fedora-list list and assist us with this problem.  I feel it would be
better to address the issue over there as regular users don't usually
come to the developer list to look for solutions like this.

Thanks for listening.

LG


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]