[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20090718 changes



Compose started at Sat Jul 18 06:15:04 UTC 2009

New package 389-admin-console
        389 Admin Server Management Console
New package 389-adminutil
        Utility library for 389 administration
New package 389-ds
        389 Directory, Administration, and Console Suite
New package 389-ds-console
        389 Directory Server Management Console
New package bchunk
        CD image format converter from .bin/.cue to .iso/.cdr
New package cld
        Coarse locking daemon
New package dracut-modules-olpc
        OLPC modules for dracut initramfs
New package gdpc
        A program for visualising molecular dynamics simulations data
New package olpc-contents
        OLPC contents manifest tools
New package olpc-update
        OLPC system update tools
New package perl-CGI-Application-Plugin-DebugScreen
        Add Debug support to CGI::Application
New package perl-Proc-Simple
        Launch and control background processes
New package psimedia
        Audio and video RTP services for Psi-like IM clients
New package robotfindskitten
        A game/zen simulation. You are robot. Your job is to find kitten.
New package rubygem-coderay
        Fast syntax highlighter engine for many programming languages
New package surl
        A URL shortening command line tool
New package xz
        LZMA compression utilities
Removed package adminutil
Removed package fedora-ds
Removed package fedora-ds-admin
Removed package fedora-ds-admin-console
Removed package fedora-ds-base
Removed package fedora-ds-console
Removed package fedora-ds-dsgw
Updated Packages:

GMT-4.5.0-1.fc12
----------------
* Fri Jul 17 2009 Orion Poplawski <orion cora nwra com> 4.5.0-1
- Update to 4.5.0


GMT-coastlines-2.0-1.fc12
-------------------------
* Fri Jul 17 2009 Orion Poplawski <orion cora nwra com> 2.0-1
- Update to 2.0


afpfs-ng-0.8.1-4.fc12
---------------------
* Fri Jul 17 2009 Lubomir Rintel <lkundrak v3 sk> - 0.8.1-4
- Don't refer to AppleTalk in Summary


buildbot-0.7.11p1-1.fc12
------------------------
* Fri Jul 17 2009 Gianluca Sforna <giallu gmail com> - 0.7.11p1-1
- New upstream release
- Change Source0 URI
- Make tests optional


chrony-1.23-6.20081106gitbe42b4.fc12
------------------------------------
* Fri Jul 17 2009 Miroslav Lichvar <mlichvar redhat com> 1.23-6.20081106gitbe42b4
- switch to editline
- support arbitrary chronyc commands in init script


clipper-2.1-9.20090714cvs.fc12
------------------------------
* Thu Jul 16 2009 Tim Fenn <fenn stanford edu> - 2.1-9.20090714cvs
- trim down patches, stick with upstream
- add pkgconfig to buildrequires


clutter-0.9.8-1.fc12
--------------------
* Fri Jul 17 2009 Bastien Nocera <bnocera redhat com> 0.9.6-2
- Patch from Owen Taylor <otaylor redhat com> to add gobject-
  introspection support to clutter (#512260)

* Fri Jul 17 2009 Bastien Nocera <bnocera redhat com> 0.9.8-1
- Update to 0.9.8


conduit-0.3.16-1.fc12
---------------------
* Fri Jul 17 2009 Bernard Johnson <bjohnson symetrix com> - 0.3.16-1
- v 0.3.16 (bz #512406)
- don't include TODO file (bz #510899)
- remove defaults patch
- remove cpu usage patch


ctdb-1.0.87-1.fc12
------------------
* Fri Jul 17 2009 : Version 1.0.87
- Add a new event "stopped" that is called when a node is stopped.
 - Documentation of the STOPPED flag and the stop/continue commands
 - Make it possible to start a node in STOPPED mode.
 - Add a new node flag : STOPPED and commands "ctdb stop" "ctdb continue"
   These commands are similar to "diasble/enable" but will also remove the node
   from the vnnmap, while disable only fails all ip addresses over.
 - tests for NFS , CIFS by martins
 - major updates to the init script by martins
 - Send gratious arps with a 1.1 second stride instead of a 1 second stride to
   workaround interesting "features" of common linux stacks.
 - Various test enhancements from martins:
   - additional other tests
   - add tests for grat arp generation, ping during failover, ssh and failover
   - New/updated tcp tickle tests and supprot functions
   - provide better debugging when a test fails
   - make ctdbd restarts more reliable in the tests
   - update the "wait bar" to  make the wait progress in tests more obvious
   - various cleanups
 - when dispatching a message to a handler, make the message a real talloc
   object so that we can reparent the object in the tallic hierarchy.
 - document the ipreallocate command
 - Updates to enable/disable to use the ipreallocate command to block until the
   following ipreallocation has completed.
 - Update the main daemon and the tools to allow debug level to be a string
   instead of an integer.
 - Update the sysconfig file to show using string literals instead of numeric
   values for the debuglevels used.
 - If no debuglevel is specific, make "ctdb setdebug" show the available
   options.
 - When trying to allocate network packets, add explicit checks if the network
   transport has been shutdown before trying and failing, to make log messages
   easier to read. Add this extra check and logging to every plave packets are
   allocated.

* Fri Jul 17 2009 Sumit Bose <sbose redhat com> - 1.0.87-1
- Update to ctdb version 1.0.87


dracut-0.5-1.fc12
-----------------
* Fri Jul 17 2009 Harald Hoyer <harald redhat com> 0.5-1
- version 0.5


e2fsprogs-1.41.8-2.fc12
-----------------------
* Fri Jul 17 2009 Eric Sandeen <sandeen redhat com> 1.41.8-2
- Address some package review concerns (#225714)


eclipse-egit-0.5.0-1.fc12
-------------------------
* Fri Jul 17 2009 Alexander Kurtakov <akurtako redhat com> 0.5.0-1
- Update to 0.5.0.


eclipse-pydev-1.4.7-1.fc12
--------------------------
* Fri Jul 17 2009 Alexander Kurtakov <akurtako redhat com> 1:1.4.7-1
- Update to 1.4.7. Adds IronPython projects support.


emacs-mew-6.2.51-3.fc12
-----------------------
* Fri Jul 17 2009 Akira TAGOH <tagoh redhat com> - 6.2.51-3
- Fix FTBFS issue. (#511618)


emelfm2-0.6.1-2.fc12
--------------------

firefox-3.5.1-1.fc12
--------------------
* Fri Jul 17 2009 Christopher Aillon <caillon redhat com> - 3.5.1-1
- Update to 3.5.1


firstaidkit-0.2.3-4.fc12
------------------------
* Fri Jul 17 2009 Martin Sivak <msivak redhat com> - 0.2.3-4
- Simple enhancement to the API (inreplyto)


florence-0.4.2-1.fc12
---------------------
* Fri Jul 17 2009 Simon Wesp <cassmodiah fedoraproject org> - 0.4.2-1
- New upstream release


fluidsynth-1.0.9-2.fc12
-----------------------
* Fri Jul 17 2009 Orcan Ogetbil <oget[DOT]fedora[AT]gmail[DOT]com> - 1.0.9-2
- Disable portaudio support. It somehow messes up jack.


gallery2-2.3-14.fc12
--------------------
* Fri Jul 17 2009 Jon Ciesla <limb jcomserv net> - 2.3-14
- Upgrader patch, BZ 506983.
- Removed extra slash from installer patch.


gcc-4.4.0-14
------------
* Fri Jul 17 2009 Jakub Jelinek <jakub redhat com> 4.4.0-14
- update from gcc-4_4-branch
  - PRs c++/40740, libstdc++/40691, middle-end/40747
  - fix ICE in gimplify_conversion (#511229, PR c++/40780)


glib2-2.21.4-1.fc12
-------------------
* Fri Jul 17 2009 Matthias Clasen <mclasen redhat com> - 2.21.4-1
- Update to 2.21.4


gnome-python2-extras-2.25.3-6.fc12
----------------------------------
* Fri Jul 17 2009 Matthew Barnes <mbarnes redhat com> - 2.25.3-6
- Rebuild against newer gecko.


gridengine-6.2u3-1.fc12
-----------------------
* Tue Jul 14 2009 - Orion Poplawski <orion cora nwra com> - 6.2u3-1
- Update to 6.2u3
- Drop ppc patch fixed upstream
- Update rctemplates patch


grubby-7.0.1-1.fc12
-------------------
* Fri Jul 17 2009 Jeremy Katz <katzj redhat com> - 7.0.1-1
- Fix blkid usage (#124246)


gtk2-2.17.5-1.fc12
------------------
* Fri Jul 17 2009 Matthias Clasen <mclasen redhat com> - 2.17.5-1
- Update to 2.17.5


hdparm-9.16-1.fc12
------------------
* Fri Jul 17 2009 Karsten Hopp <karsten redhat com> 9.16-1
- update to 9.16, fixes disk spindowns


ibus-table-erbi-1.2.0.20090717-1.fc12
-------------------------------------
* Fri Jul 17 2009 Caius Chance <cchance redhat com> - 1.1.0.20090717-1.fc12
- Rebuilt with IBus 1.2.


ibus-table-yong-1.2.0.20090717-1.fc12
-------------------------------------
* Fri Jul 17 2009 Caius 'kaio' Chance <kaio at kaio.me> - 1.1.0.20090717-1.fc12
- Rebuilt with IBus 1.2.


ikiwiki-3.1415-1.fc12
---------------------
* Fri Jul 17 2009 Thomas Moschny <thomas moschny gmx de> - 3.1415-1
- Update to 3.1415.


kde-style-skulpture-0.2.3-1.fc12
--------------------------------
* Fri Jul 17 2009 Jaroslav Reznik <jreznik redhat com> - 0.2.3-1
- update to 0.2.3 (minor bug fixes)
- removed F10 stuff

* Mon Mar 30 2009 Jaroslav Reznik <jreznik redhat com> - 0.2.2-5
- add reference to ExcludeArch bug


kdeartwork-4.2.96-1.fc12
------------------------
* Thu Jul 09 2009 Than Ngo <than redhat com> - 4.2.96-1
- 4.3.rc2


kdegames-4.2.96-1.fc12
----------------------
* Fri Jul 10 2009 Than Ngo <than redhat com> - 4.2.96-1
- 4.3rc2


kdemultimedia-4.2.96-1.fc12
---------------------------
* Sat Jul 11 2009 Than Ngo <than redhat com> - 4.2.96-1
- 4.3rc2


kdenetwork-4.2.96-1.fc12
------------------------
* Sat Jul 11 2009 Than Ngo <than redhat com> - 4.2.96-1
- 4.3rc2


kdepim-runtime-4.2.96-1.fc12
----------------------------
* Sat Jul 11 2009 Than Ngo <than redhat com> - 4.2.96-1
- 4.3rc2


kdeplasma-addons-4.2.96-2.fc12
------------------------------
* Thu Jul 16 2009 Rex Dieter <rdieter fedoraproject org> - 4.2.96-2
- BR: libXcomposite-devel (lancelot eye-candy)

* Sun Jul 12 2009 Than Ngo <than redhat com> - 4.2.96-1
- 4.3rc2


kdesdk-4.2.96-1.fc12
--------------------
* Sun Jul 12 2009 Than Ngo <than redhat com> - 4.2.96-1
- 4.3rc2


kmymoney2-0.9.3-3.fc12
----------------------
* Fri Jul 17 2009 Rex Dieter <rdieter fedoraproject org> - 0.9.3-3
- validate .desktop file
- -libs unconditional
- use %_isa where appropriate
- optimize scriptlets


libev-3.70-2.fc12
-----------------
* Fri Jul 17 2009 Michal Nowak <mnowak redhat com> - 3.70-1
- v3.7
- list libev soname explicitly

* Fri Jul 17 2009 Michal Nowak <mnowak redhat com> - 3.70-2
- spec file change, which prevented uploading most recent tarball
  so the RPM was "3.70" but tarball was from 3.60


libpng10-1.0.47-1.fc12
----------------------
* Fri Jul 17 2009 Paul Howarth <paul city-fan org> 1.0.47-1
- update to 1.0.47 (changes to unknown chunk handling and documentation)


limph-1.9.6-5.fc12
------------------
* Fri Jul 17 2009 Jon Ciesla <limb jcomserv net> - 1.9.6-5
- Dropped php-mhash requires from subpackage.
- Fixed EVR. . .


man-pages-3.21-2.fc12
---------------------
* Fri Jul 17 2009 Ivana Varekova <varekova redhat com> - 3.21-2
- fix major.3 man page


mbuffer-20090628-1.fc12
-----------------------
* Fri Jul 17 2009 Fabian Affolter <fabian bernewireless net> - 20090628-1
- Fixed license (since 20080910 GPLv3+)
- Removed --enable-networking, is no longer needed
- Added make install to install section
- Added NEWS to doc and changed COPYRIGHT to LICENSE
- Added macro for bin dir
- Updated to new upstream version 20090628


mpfi-1.3.4-0.6.RC3.fc12
-----------------------
* Fri Jul 17 2009 Conrad Meyer <konrad tylerc org> - 1.3.4-0.6.RC3
- Add missing BR on texinfo.


muse-1.0-0.7.rc3.fc12
---------------------
* Fri Jul 17 2009 Orcan Ogetbil <oget [DOT] fedora [AT] gmail [DOT] com> 1:1.0-0.7.rc3
- Bugfix: muse doesn't start properly on x86_64 on F-11+. Backport glibc-2.10 patch from trunk
- Remove BR: e2fsprogs-devel


offlineimap-6.1.2-1.fc12
------------------------
* Fri Jul 17 2009 Christoph Höger <choeger cs tu-berlin de> - 6.1.2-1
- Update to latest version
- remove patch -> upstream
- fixes #510036


peppy-0.10.0-1.fc12
-------------------
* Fri Jul 17 2009 Simon Wesp <cassmodiah fedoraproject org> - 0.10.0-1
- New upstream release


perl-Glib-1.201-3.fc12
----------------------
* Fri Jul 17 2009 Stepan Kasal <skasal redhat com> - 1.201-3
- create devel subpackage, so that the main one does not require
  the whole perl-devel (#509419)


perl-Wx-Perl-DataWalker-0.02-4.fc12
-----------------------------------
* Fri Jun 19 2009 Stepan Kasal <skasal redhat com> 0.02-4
- rebuild


php-ZendFramework-1.8.4-1.PL1.fc12
----------------------------------
* Thu Jul 16 2009 Alexander Kahl <akahl iconmobile com> - 1.8.4-1.PL1
- update to 1.8.4 patch 1 (it's about time!)
- Requires php 5.1.4 -> 5.2.4
- list all files explicitly for easier future updates
- incubator no more (Zend_Tool stable now)
- Request now part of Controller
- new components: Application, CodeGenerator, Crypt, Navigation, Reflection,
  Tag
- Soap and Services require php-soap now


plague-0.4.5.7-5.20090612cvs.fc12
---------------------------------
* Fri Jul 17 2009 Michael Schwendt <mschwendt fedoraproject org> - 0.4.5.7-5.20090612cvs
- patch with fix from cvs (SSLConnection.py shutdown)


psi-0.13-0.2.rc4.fc12
---------------------
* Fri Jul 17 2009 Sven Lankes <sven lank es> 0.13-0.2.rc4
- 0.13 rc4


redhat-rpm-config-9.0.3-10.fc12
-------------------------------
* Fri Jul 17 2009 Bill Nottingham <notting redhat com> 9.0.3-10
- apply fedora 12 default buildflags


sugar-implode-5-3.20090717.fc12
-------------------------------
* Fri Jul 17 2009 Fabian Affolter <fabian bernewireless net> - 5-3.20090717
- Changed release because it's still a git checkout
- Modified donwload script
- Translation support will follow, I hope
- Changed URL to new upstream location


teg-0.11.2-20.fc12
------------------
* Fri Jul 17 2009 josef radinger <cheese nosuchhost net>
- 0.11.2-20
- fix and reenable help

* Sat Jul 11 2009 josef radinger <cheese nosuchhost net>
- 0.11.2-19
- fix and reenable help

* Sat Jun 27 2009 josef radinger <cheese nosuchhost net>
- 0.11.2-18
- disable help


tucan-0.3.8-0.1.alpha.fc12
--------------------------
* Fri Jul 17 2009 Simon Wesp <cassmodiah fedoraproject org> - 0.3.8-0.1.alpha
- New upstream release
- Close to tray as default RHBZ #502416 (feature request)
- Upstream solved RHBZ #502437 (feature request)

* Thu Mar 26 2009 Simon Wesp <cassmodiah fedoraproject org> - 0.3.6-0.1.alpha
- Initial package build

* Thu Mar 26 2009 Simon Wesp <cassmodiah fedoraproject org> - 0.3.6-0.2.alpha
- Correct python_sitelib definition
- honor timestamp of install in the Makefile via patch
- add python as BR
- Correct the binfile

* Thu Mar 26 2009 Simon Wesp <cassmodiah fedoraproject org> - 0.3.7-0.1.alpha
- New upstream release


ugene-1.5.1-1.fc12
------------------
* Fri Jul 17 2009 Ivan Efremov <iefremov unipro ru> - 1.5.1-1
- Upstream version change
- Fix for lrelease removed due to upstream package changes


xorg-x11-util-macros-1.2.2-1.fc12
---------------------------------
* Sat Jul 18 2009 Peter Hutterer <peter hutterer redhat com> 1.2.2-1
- util-macros 1.2.2


xulrunner-1.9.1.1-1.fc12
------------------------
* Fri Jul 17 2009 Christopher Aillon <caillon redhat com> - 1.9.1.1-1
- Update to 1.9.1.1


Summary:
Added Packages: 17
Removed Packages: 7
Modified Packages: 60
Broken deps for i386
----------------------------------------------------------
	389-ds-1.1.3-3.fc12.noarch requires 389-ds-admin
	CodeAnalyst-gui-2.8.54-15.fc12.i586 requires libbfd-2.19.51.0.11-24.fc12.so
	Miro-2.0.5-1.fc12.i586 requires gecko-libs = 0:1.9.1
	R-RScaLAPACK-0.5.1-19.fc11.i586 requires openmpi-libs
	audacious-plugin-xmp-2.5.1-5.fc12.i586 requires libaudclient.so.1
	blam-1.8.5-10.fc12.i586 requires gecko-libs = 0:1.9.1
	clutter-cairo-0.8.2-3.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-cairo-devel-0.8.2-3.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-cairomm-0.7.4-2.fc11.i586 requires libcluttermm-0.8.so.2
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-gst-0.8.0-4.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-gst-devel-0.8.0-4.fc11.i586 requires pkgconfig(clutter-0.8)
	conky-1.7.1.1-1.fc12.i586 requires libaudclient.so.1
	gauche-gl-0.4.4-4.fc11.i586 requires gauche = 0:0.8.13
	gauche-gtk-0.4.1-18.fc11.i586 requires gauche = 0:0.8.13
	gedit-vala-0.4.1-2.fc11.i586 requires libgtksourcecompletion-1.0.so.1
	gnome-python2-gtkmozembed-2.25.3-6.fc12.i586 requires gecko-libs = 0:1.9.1
	gnome-web-photo-0.8-1.fc12.i586 requires gecko-libs = 0:1.9.1
	kdebase-workspace-python-applet-4.2.96-1.fc12.i586 requires PyKDE4 >= 0:4.2.96
	libchamplain-0.2.9-1.fc11.i586 requires libclutter-glx-0.8.so.0
	libchamplain-devel-0.2.9-1.fc11.i586 requires pkgconfig(clutter-0.8)
	libprojectM-1.2.0-9.fc11.i586 requires libftgl.so.0
	mozvoikko-0.9.7-0.3.rc1.fc12.i586 requires gecko-libs = 0:1.9.1
	pcmanx-gtk2-xulrunner-plugin-0.3.8-5.fc11.i586 requires xulrunner = 0:1.9.1
	perl-AnyEvent-4.820-1.fc12.noarch requires perl(IO::Async::Loop)
	perl-AnyEvent-4.820-1.fc12.noarch requires perl(IO::Async::Handle)
	perl-Gtk2-MozEmbed-0.08-6.fc12.1.i586 requires gecko-libs = 0:1.9.1
	php-ZendFramework-1.8.4-1.PL1.fc12.noarch requires php-Fileinfo
	php-idn-1.2-5.fc12.i586 requires php-api = 0:20041225
	pyclutter-0.8.2-2.fc11.i586 requires libclutter-glx-0.8.so.0
	pyclutter-cairo-0.8.2-2.fc11.i586 requires libclutter-glx-0.8.so.0
	pyclutter-gst-0.8.2-2.fc11.i586 requires libclutter-glx-0.8.so.0
	pyclutter-gtk-0.8.2-2.fc11.i586 requires libclutter-glx-0.8.so.0
	pyclutter-gtk-0.8.2-2.fc11.i586 requires libclutter-gtk-0.8.so.0
	pypar-2.1.0_66-3.fc10.i386 requires libpython2.5.so.1.0
	pypar-2.1.0_66-3.fc10.i386 requires python(abi) = 0:2.5
	python-basemap-0.99.2-3.fc11.i586 requires libgeos-3.0.3.so
	qtparted-0.4.5-19.fc11.i586 requires libparted-1.8.so.8
	rubygem-main-2.8.4-2.fc12.noarch requires rubygem(fattr) >= 0:1.0.3
	showimg-pgsql-0.9.5-22.fc11.i586 requires libpqxx-2.6.8.so
	springlobby-0.0.1.10461-1.fc12.i586 requires libtorrent-rasterbar.so.3
	thunderbird-lightning-1.0-0.6.20090513hg.fc12.i586 requires thunderbird < 0:3.0-2.3.b4
	trac-customfieldadmin-plugin-0.1-0.1.svn5073.fc10.noarch requires trac-webadmin-plugin
	trac-customfieldadmin-plugin-0.1-0.1.svn5073.fc10.noarch requires python(abi) = 0:2.5
	vtk-examples-5.2.1-2.fc12.i586 requires vtkdata = 0:5.2.1
	vtk-testing-5.2.1-2.fc12.i586 requires vtkdata = 0:5.2.1



Broken deps for x86_64
----------------------------------------------------------
	389-ds-1.1.3-3.fc12.noarch requires 389-ds-admin
	CodeAnalyst-gui-2.8.54-15.fc12.i586 requires libbfd-2.19.51.0.11-24.fc12.so
	CodeAnalyst-gui-2.8.54-15.fc12.x86_64 requires libbfd-2.19.51.0.11-24.fc12.so()(64bit)
	Miro-2.0.5-1.fc12.x86_64 requires gecko-libs = 0:1.9.1
	R-RScaLAPACK-0.5.1-19.fc11.x86_64 requires openmpi-libs
	audacious-plugin-xmp-2.5.1-5.fc12.x86_64 requires libaudclient.so.1()(64bit)
	blam-1.8.5-10.fc12.x86_64 requires gecko-libs = 0:1.9.1
	clutter-cairo-0.8.2-3.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-cairo-0.8.2-3.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairo-devel-0.8.2-3.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-cairo-devel-0.8.2-3.fc11.x86_64 requires pkgconfig(clutter-0.8)
	clutter-cairomm-0.7.4-2.fc11.i586 requires libcluttermm-0.8.so.2
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.x86_64 requires libcluttermm-0.8.so.2()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.x86_64 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.x86_64 requires pkgconfig(clutter-0.8)
	clutter-gst-0.8.0-4.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-gst-0.8.0-4.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-gst-devel-0.8.0-4.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-gst-devel-0.8.0-4.fc11.x86_64 requires pkgconfig(clutter-0.8)
	conky-1.7.1.1-1.fc12.x86_64 requires libaudclient.so.1()(64bit)
	gauche-gl-0.4.4-4.fc11.x86_64 requires gauche = 0:0.8.13
	gauche-gtk-0.4.1-18.fc11.x86_64 requires gauche = 0:0.8.13
	gedit-vala-0.4.1-2.fc11.x86_64 requires libgtksourcecompletion-1.0.so.1()(64bit)
	gnome-python2-gtkmozembed-2.25.3-6.fc12.x86_64 requires gecko-libs = 0:1.9.1
	gnome-web-photo-0.8-1.fc12.x86_64 requires gecko-libs = 0:1.9.1
	kdebase-workspace-python-applet-4.2.96-1.fc12.x86_64 requires PyKDE4 >= 0:4.2.96
	libchamplain-0.2.9-1.fc11.i586 requires libclutter-glx-0.8.so.0
	libchamplain-0.2.9-1.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	libchamplain-devel-0.2.9-1.fc11.i586 requires pkgconfig(clutter-0.8)
	libchamplain-devel-0.2.9-1.fc11.x86_64 requires pkgconfig(clutter-0.8)
	libprojectM-1.2.0-9.fc11.i586 requires libftgl.so.0
	libprojectM-1.2.0-9.fc11.x86_64 requires libftgl.so.0()(64bit)
	mozvoikko-0.9.7-0.3.rc1.fc12.x86_64 requires gecko-libs = 0:1.9.1
	pcmanx-gtk2-xulrunner-plugin-0.3.8-5.fc11.x86_64 requires xulrunner = 0:1.9.1
	perl-AnyEvent-4.820-1.fc12.noarch requires perl(IO::Async::Loop)
	perl-AnyEvent-4.820-1.fc12.noarch requires perl(IO::Async::Handle)
	perl-Gtk2-MozEmbed-0.08-6.fc12.1.x86_64 requires gecko-libs = 0:1.9.1
	php-ZendFramework-1.8.4-1.PL1.fc12.noarch requires php-Fileinfo
	php-idn-1.2-5.fc12.x86_64 requires php-api = 0:20041225
	pyclutter-0.8.2-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-cairo-0.8.2-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-gst-0.8.2-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-gtk-0.8.2-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-gtk-0.8.2-2.fc11.x86_64 requires libclutter-gtk-0.8.so.0()(64bit)
	pypar-2.1.0_66-3.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	pypar-2.1.0_66-3.fc10.x86_64 requires python(abi) = 0:2.5
	python-basemap-0.99.2-3.fc11.x86_64 requires libgeos-3.0.3.so()(64bit)
	qtparted-0.4.5-19.fc11.x86_64 requires libparted-1.8.so.8()(64bit)
	rubygem-main-2.8.4-2.fc12.noarch requires rubygem(fattr) >= 0:1.0.3
	showimg-pgsql-0.9.5-22.fc11.x86_64 requires libpqxx-2.6.8.so()(64bit)
	springlobby-0.0.1.10461-1.fc12.x86_64 requires libtorrent-rasterbar.so.3()(64bit)
	thunderbird-lightning-1.0-0.6.20090513hg.fc12.x86_64 requires thunderbird < 0:3.0-2.3.b4
	trac-customfieldadmin-plugin-0.1-0.1.svn5073.fc10.noarch requires trac-webadmin-plugin
	trac-customfieldadmin-plugin-0.1-0.1.svn5073.fc10.noarch requires python(abi) = 0:2.5
	vtk-examples-5.2.1-2.fc12.x86_64 requires vtkdata = 0:5.2.1
	vtk-testing-5.2.1-2.fc12.x86_64 requires vtkdata = 0:5.2.1



Broken deps for ppc
----------------------------------------------------------
	389-ds-1.1.3-3.fc12.noarch requires 389-ds-admin
	Miro-2.0.5-1.fc12.ppc requires gecko-libs = 0:1.9.1
	R-RScaLAPACK-0.5.1-19.fc11.ppc requires openmpi-libs
	audacious-plugin-xmp-2.5.1-5.fc12.ppc requires libaudclient.so.1
	blam-1.8.5-10.fc12.ppc requires gecko-libs = 0:1.9.1
	clutter-cairo-0.8.2-3.fc11.ppc requires libclutter-glx-0.8.so.0
	clutter-cairo-0.8.2-3.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairo-devel-0.8.2-3.fc11.ppc requires pkgconfig(clutter-0.8)
	clutter-cairo-devel-0.8.2-3.fc11.ppc64 requires pkgconfig(clutter-0.8)
	clutter-cairomm-0.7.4-2.fc11.ppc requires libcluttermm-0.8.so.2
	clutter-cairomm-0.7.4-2.fc11.ppc requires libclutter-glx-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libcluttermm-0.8.so.2()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc requires pkgconfig(clutter-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(clutter-0.8)
	clutter-gst-0.8.0-4.fc11.ppc requires libclutter-glx-0.8.so.0
	clutter-gst-0.8.0-4.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-gst-devel-0.8.0-4.fc11.ppc requires pkgconfig(clutter-0.8)
	clutter-gst-devel-0.8.0-4.fc11.ppc64 requires pkgconfig(clutter-0.8)
	conky-1.7.1.1-1.fc12.ppc requires libaudclient.so.1
	gauche-gl-0.4.4-4.fc11.ppc requires gauche = 0:0.8.13
	gauche-gtk-0.4.1-18.fc11.ppc requires gauche = 0:0.8.13
	gedit-vala-0.4.1-2.fc11.ppc requires libgtksourcecompletion-1.0.so.1
	gnome-python2-gtkmozembed-2.25.3-6.fc12.ppc requires gecko-libs = 0:1.9.1
	gnome-web-photo-0.8-1.fc12.ppc requires gecko-libs = 0:1.9.1
	kdebase-workspace-python-applet-4.2.96-1.fc12.ppc requires PyKDE4 >= 0:4.2.96
	libchamplain-0.2.9-1.fc11.ppc requires libclutter-glx-0.8.so.0
	libchamplain-0.2.9-1.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	libchamplain-devel-0.2.9-1.fc11.ppc requires pkgconfig(clutter-0.8)
	libchamplain-devel-0.2.9-1.fc11.ppc64 requires pkgconfig(clutter-0.8)
	libprojectM-1.2.0-9.fc11.ppc requires libftgl.so.0
	libprojectM-1.2.0-9.fc11.ppc64 requires libftgl.so.0()(64bit)
	mozvoikko-0.9.7-0.3.rc1.fc12.ppc requires gecko-libs = 0:1.9.1
	pcmanx-gtk2-xulrunner-plugin-0.3.8-5.fc11.ppc requires xulrunner = 0:1.9.1
	perl-AnyEvent-4.820-1.fc12.noarch requires perl(IO::Async::Loop)
	perl-AnyEvent-4.820-1.fc12.noarch requires perl(IO::Async::Handle)
	perl-Gtk2-MozEmbed-0.08-6.fc12.1.ppc requires gecko-libs = 0:1.9.1
	php-ZendFramework-1.8.4-1.PL1.fc12.noarch requires php-Fileinfo
	php-idn-1.2-5.fc12.ppc requires php-api = 0:20041225
	pyclutter-0.8.2-2.fc11.ppc requires libclutter-glx-0.8.so.0
	pyclutter-cairo-0.8.2-2.fc11.ppc requires libclutter-glx-0.8.so.0
	pyclutter-gst-0.8.2-2.fc11.ppc requires libclutter-glx-0.8.so.0
	pyclutter-gtk-0.8.2-2.fc11.ppc requires libclutter-glx-0.8.so.0
	pyclutter-gtk-0.8.2-2.fc11.ppc requires libclutter-gtk-0.8.so.0
	pypar-2.1.0_66-3.fc10.ppc requires libpython2.5.so.1.0
	pypar-2.1.0_66-3.fc10.ppc requires python(abi) = 0:2.5
	python-basemap-0.99.2-3.fc11.ppc requires libgeos-3.0.3.so
	qtparted-0.4.5-19.fc11.ppc requires libparted-1.8.so.8
	rubygem-main-2.8.4-2.fc12.noarch requires rubygem(fattr) >= 0:1.0.3
	showimg-pgsql-0.9.5-22.fc11.ppc requires libpqxx-2.6.8.so
	thunderbird-lightning-1.0-0.6.20090513hg.fc12.ppc requires thunderbird < 0:3.0-2.3.b4
	trac-customfieldadmin-plugin-0.1-0.1.svn5073.fc10.noarch requires trac-webadmin-plugin
	trac-customfieldadmin-plugin-0.1-0.1.svn5073.fc10.noarch requires python(abi) = 0:2.5
	vtk-examples-5.2.1-2.fc12.ppc requires vtkdata = 0:5.2.1
	vtk-testing-5.2.1-2.fc12.ppc requires vtkdata = 0:5.2.1



Broken deps for ppc64
----------------------------------------------------------
	389-ds-1.1.3-3.fc12.noarch requires 389-ds-admin
	Miro-2.0.5-1.fc12.ppc64 requires gecko-libs = 0:1.9.1
	R-RScaLAPACK-0.5.1-19.fc11.ppc64 requires openmpi-libs
	audacious-plugin-xmp-2.5.1-5.fc12.ppc64 requires libaudclient.so.1()(64bit)
	clutter-cairo-0.8.2-3.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairo-devel-0.8.2-3.fc11.ppc64 requires pkgconfig(clutter-0.8)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libcluttermm-0.8.so.2()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(clutter-0.8)
	clutter-gst-0.8.0-4.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-gst-devel-0.8.0-4.fc11.ppc64 requires pkgconfig(clutter-0.8)
	conky-1.7.1.1-1.fc12.ppc64 requires libaudclient.so.1()(64bit)
	gedit-vala-0.4.1-2.fc11.ppc64 requires libgtksourcecompletion-1.0.so.1()(64bit)
	gnome-python2-gtkmozembed-2.25.3-6.fc12.ppc64 requires gecko-libs = 0:1.9.1
	gnome-web-photo-0.8-1.fc12.ppc64 requires gecko-libs = 0:1.9.1
	kdebase-workspace-python-applet-4.2.96-1.fc12.ppc64 requires PyKDE4 >= 0:4.2.96
	libchamplain-0.2.9-1.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	libchamplain-devel-0.2.9-1.fc11.ppc64 requires pkgconfig(clutter-0.8)
	libprojectM-1.2.0-9.fc11.ppc64 requires libftgl.so.0()(64bit)
	mozvoikko-0.9.7-0.3.rc1.fc12.ppc64 requires gecko-libs = 0:1.9.1
	pcmanx-gtk2-xulrunner-plugin-0.3.8-5.fc11.ppc64 requires xulrunner = 0:1.9.1
	perl-AnyEvent-4.820-1.fc12.noarch requires perl(IO::Async::Loop)
	perl-AnyEvent-4.820-1.fc12.noarch requires perl(IO::Async::Handle)
	perl-Gtk2-MozEmbed-0.08-6.fc12.1.ppc64 requires gecko-libs = 0:1.9.1
	php-ZendFramework-1.8.4-1.PL1.fc12.noarch requires php-Fileinfo
	php-idn-1.2-5.fc12.ppc64 requires php-api = 0:20041225
	pyclutter-0.8.2-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-cairo-0.8.2-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-gst-0.8.2-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-gtk-0.8.2-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-gtk-0.8.2-2.fc11.ppc64 requires libclutter-gtk-0.8.so.0()(64bit)
	pypar-2.1.0_66-3.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	pypar-2.1.0_66-3.fc10.ppc64 requires python(abi) = 0:2.5
	python-basemap-0.99.2-3.fc11.ppc64 requires libgeos-3.0.3.so()(64bit)
	python-mwlib-0.11.2-2.20090522hg2956.fc12.ppc64 requires LabPlot
	qtparted-0.4.5-19.fc11.ppc64 requires libparted-1.8.so.8()(64bit)
	rubygem-main-2.8.4-2.fc12.noarch requires rubygem(fattr) >= 0:1.0.3
	showimg-pgsql-0.9.5-22.fc11.ppc64 requires libpqxx-2.6.8.so()(64bit)
	thunderbird-lightning-1.0-0.6.20090513hg.fc12.ppc64 requires thunderbird < 0:3.0-2.3.b4
	trac-customfieldadmin-plugin-0.1-0.1.svn5073.fc10.noarch requires trac-webadmin-plugin
	trac-customfieldadmin-plugin-0.1-0.1.svn5073.fc10.noarch requires python(abi) = 0:2.5
	vtk-examples-5.2.1-2.fc12.ppc64 requires vtkdata = 0:5.2.1
	vtk-testing-5.2.1-2.fc12.ppc64 requires vtkdata = 0:5.2.1




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]