[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Broken dependencies in Fedora 11 - 2009-07-19



======================================================================
The results in this summary consider Test Updates!
======================================================================

Summary of broken packages (by src.rpm name):

    beagle
    gauche-gl
    gauche-gtk
    guiloader-c++
    libguestfs
    libvirt-qpid
    mono-tools
    ppl
    python-repoze-what
    tomboy
    wine




======================================================================
Broken packages in fedora-11-i386:

    gauche-gl-0.4.4-4.fc11.i586  requires  gauche = 0:0.8.13
    gauche-gtk-0.4.1-18.fc11.i586  requires  gauche = 0:0.8.13
    guiloader-c++-2.13.0-2.fc11.i586  requires  libguiloader.so.0


======================================================================
Broken packages in fedora-11-ppc:

    gauche-gl-0.4.4-4.fc11.ppc  requires  gauche = 0:0.8.13
    gauche-gtk-0.4.1-18.fc11.ppc  requires  gauche = 0:0.8.13
    guiloader-c++-2.13.0-2.fc11.ppc  requires  libguiloader.so.0
    guiloader-c++-2.13.0-2.fc11.ppc64  requires  libguiloader.so.0()(64bit)


======================================================================
Broken packages in fedora-11-ppc64:

    guiloader-c++-2.13.0-2.fc11.ppc64  requires  libguiloader.so.0()(64bit)


======================================================================
Broken packages in fedora-11-x86_64:

    gauche-gl-0.4.4-4.fc11.x86_64  requires  gauche = 0:0.8.13
    gauche-gtk-0.4.1-18.fc11.x86_64  requires  gauche = 0:0.8.13
    guiloader-c++-2.13.0-2.fc11.i586  requires  libguiloader.so.0
    guiloader-c++-2.13.0-2.fc11.x86_64  requires  libguiloader.so.0()(64bit)


======================================================================
Broken packages in fedora-updates-11-i386:

    libvirt-qpid-0.2.16-2.fc11.i586  requires  libqpidclient.so.0
    libvirt-qpid-0.2.16-2.fc11.i586  requires  libqpidcommon.so.0
    libvirt-qpid-0.2.16-2.fc11.i586  requires  libqmfagent.so.0
    virt-df2-1.0.58-2.fc11.i586  requires  libguestfs = 0:1.0.58-2.fc11


======================================================================
Broken packages in fedora-updates-11-ppc:

    libvirt-qpid-0.2.16-2.fc11.ppc  requires  libqpidclient.so.0
    libvirt-qpid-0.2.16-2.fc11.ppc  requires  libqpidcommon.so.0
    libvirt-qpid-0.2.16-2.fc11.ppc  requires  libqmfagent.so.0
    virt-df2-1.0.58-2.fc11.ppc  requires  libguestfs = 0:1.0.58-2.fc11


======================================================================
Broken packages in fedora-updates-11-ppc64:

    beagle-0.3.9-9.fc11.ppc64  requires  mono(gmime-sharp) = 0:2.4.0.0
    beagle-0.3.9-9.fc11.ppc64  requires  mono(gsf-sharp) = 0:0.0.0.7
    beagle-0.3.9-9.fc11.ppc64  requires  mono(NDesk.DBus.GLib) = 0:1.0.0.0
    beagle-0.3.9-9.fc11.ppc64  requires  mono(NDesk.DBus) = 0:1.0.0.0
    beagle-0.3.9-9.fc11.ppc64  requires  mono(taglib-sharp) = 0:2.0.3.2
    beagle-evolution-0.3.9-9.fc11.ppc64  requires  mono(gmime-sharp) = 0:2.4.0.0
    beagle-evolution-0.3.9-9.fc11.ppc64  requires  mono(evolution-sharp) = 0:5.0.0.0
    beagle-gnome-0.3.9-9.fc11.ppc64  requires  mono(NDesk.DBus.GLib) = 0:1.0.0.0
    beagle-gnome-0.3.9-9.fc11.ppc64  requires  mono(NDesk.DBus) = 0:1.0.0.0
    beagle-thunderbird-0.3.9-9.fc11.ppc64  requires  mono(gmime-sharp) = 0:2.4.0.0
    libvirt-qpid-0.2.16-2.fc11.ppc64  requires  libqmfagent.so.0()(64bit)
    libvirt-qpid-0.2.16-2.fc11.ppc64  requires  libqpidcommon.so.0()(64bit)
    libvirt-qpid-0.2.16-2.fc11.ppc64  requires  libqpidclient.so.0()(64bit)
    virt-df2-1.0.58-2.fc11.ppc64  requires  libguestfs = 0:1.0.58-2.fc11


======================================================================
Broken packages in fedora-updates-11-x86_64:

    libvirt-qpid-0.2.16-2.fc11.x86_64  requires  libqmfagent.so.0()(64bit)
    libvirt-qpid-0.2.16-2.fc11.x86_64  requires  libqpidcommon.so.0()(64bit)
    libvirt-qpid-0.2.16-2.fc11.x86_64  requires  libqpidclient.so.0()(64bit)
    virt-df2-1.0.58-2.fc11.x86_64  requires  libguestfs = 0:1.0.58-2.fc11
    wine-esd-1.1.23-1.fc11.i586  requires  wine-core = 0:1.1.23-1.fc11
    wine-jack-1.1.23-1.fc11.i586  requires  wine-core = 0:1.1.23-1.fc11
    wine-nas-1.1.23-1.fc11.i586  requires  wine-core = 0:1.1.23-1.fc11


======================================================================
Broken packages in fedora-updates-testing-11-i386:

    ppl-swiprolog-0.10.2-3.fc11.i586  requires  libpl.so.5.7.6
    ppl-yap-0.10.2-3.fc11.i586  requires  libYap.so
    python-repoze-what-docs-1.0.8-1.fc11.noarch  requires  python-repoze-what-1.0.8


======================================================================
Broken packages in fedora-updates-testing-11-ppc:

    ppl-swiprolog-0.10.2-3.fc11.ppc  requires  libpl.so.5.7.6
    ppl-yap-0.10.2-3.fc11.ppc  requires  libYap.so
    python-repoze-what-docs-1.0.8-1.fc11.noarch  requires  python-repoze-what-1.0.8


======================================================================
Broken packages in fedora-updates-testing-11-ppc64:

    mono-tools-2.4-12.fc11.ppc64  requires  mono(gtkhtml-sharp) >= 0:3.0
    ppl-swiprolog-0.10.2-3.fc11.ppc64  requires  libpl.so.5.7.6()(64bit)
    ppl-yap-0.10.2-3.fc11.ppc64  requires  libYap.so()(64bit)
    python-repoze-what-docs-1.0.8-1.fc11.noarch  requires  python-repoze-what-1.0.8
    tomboy-0.14.3-1.fc11.ppc64  requires  mono(NDesk.DBus.GLib) = 0:1.0.0.0
    tomboy-0.14.3-1.fc11.ppc64  requires  mono(Mono.Addins.Setup) = 0:0.4.0.0
    tomboy-0.14.3-1.fc11.ppc64  requires  mono(gnome-panel-sharp) = 0:2.24.0.0
    tomboy-0.14.3-1.fc11.ppc64  requires  mono(Mono.Addins) = 0:0.4.0.0
    tomboy-0.14.3-1.fc11.ppc64  requires  mono(Mono.Addins.Gui) = 0:0.4.0.0
    tomboy-0.14.3-1.fc11.ppc64  requires  mono(NDesk.DBus) = 0:1.0.0.0


======================================================================
Broken packages in fedora-updates-testing-11-x86_64:

    ppl-swiprolog-0.10.2-3.fc11.x86_64  requires  libpl.so.5.7.6()(64bit)
    ppl-yap-0.10.2-3.fc11.x86_64  requires  libYap.so()(64bit)
    python-repoze-what-docs-1.0.8-1.fc11.noarch  requires  python-repoze-what-1.0.8


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]