[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rpms/rubygem-activeldap/F-10 .cvsignore, 1.6, 1.7 rubygem-activeldap.spec, 1.7, 1.8 sources, 1.6, 1.7



Hello:

Darryl L. Pierce wrote, at 07/20/2009 11:51 PM +9:00:
> Author: mcpierce
> 
> Update of /cvs/pkgs/rpms/rubygem-activeldap/F-10
> In directory cvs1.fedora.phx.redhat.com:/tmp/cvs-serv22509
> 
> Modified Files:
> 	.cvsignore rubygem-activeldap.spec sources 
> Log Message:
> * Mon Jul 20 2009 Darryl Pierce <dpierce redhat com> - 1.1.0-1
> - Release 1.1.0 of ActiveLdap.
> - Dependency on rubygem-hoe changed to 2.3.2.
> - Dependency on rubygem-activerecord changed to 2.3.2.
> - Dependency on rubygem-locale added.
> - Dependency on rubygem-gettext added.
> - Dependency on rubygem-gettext_activerecord added.

Please don't on F-10. F-10 rubygem-activerecord is 2.1.1
and due to this F-10 rubygem-gettext is 1.93.0 and so rubygem-locale
or rubygem-gettext_activerecord is not available on F-10.

Also, on F-11/10 rubygem-hoe is 1.12.2.

Regards,
Mamoru


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]