[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20090721 changes



Compose started at Tue Jul 21 06:15:03 UTC 2009

New package ghc-editline
        Haskell %{pgk_name} library
New package gnome-do-plugins
        Plugins for GNOME Do
New package perl-Algorithm-IncludeExclude
        Build and evaluate include/exclude lists
New package quitcount
        A tool for people who quit smoking
New package rpmconf
        Tool to handle rpmnew and rpmsave files
New package xylib
        Library for reading x-y data from several file formats
Removed package anacron
Updated Packages:

CodeAnalyst-gui-2.8.54-17.fc12
------------------------------
* Mon Jul 20 2009 - Parag Nemade <panemade gmail com>
- 2.8.54-16
- Rebuild against new libbfd-2.19.51.0.11-24.fc12.so

* Mon Jul 20 2009 - Suravee Suthikulpanit <suravee suthikulpanit amd com>
- 2.8.54-17
- Add Patch1 (ca-fix-oprofile-ibs-check.patch)
- Add Patch2 (ca-fix-basename.patch)
- Add Patch3 (ca-use-lbfd.patch)


Terminal-0.4.0-1.fc12
---------------------
* Mon Jul 20 2009 Christoph Wickert <cwickert fedoraproject org> - 0.4.0-1
- Update to 0.4.0
- Use desktop-file-install


anaconda-12.3-1.fc12
--------------------
* Mon Jul 20 2009 David Cantrell <dcantrell redhat com> - 12.3-1
- Set GECOS field for new user accounts specific in ks files (dcantrell)
- Show MAC address of network device in text mode too. (rvykydal)
- Fix selection of alternative iface in UI after fail (#507084). (rvykydal)
- Stop the cdrom device before ejecting (#505067) (msivak)
- Add hipersockets to NETTYPE description (bhinson, #511962). (clumens)
- Don't show formatting progress bar after mkfs has exited. (eric_kerin)
- Run firstaidkit-qs script instead of the shell (shows rescue menu)
  (#508512) Add dialog package required for firstaidkit Create /etc/fstab in
  ramdisk to make mount commands easier (#440327) (msivak)
- When ignoring partitions make sure lvm also ignores them (hdegoede)
- 70-anaconda.rules: pass --ignorelockingfailure to lvm invocation (hdegoede)
- Call mdadm -I with --no-degraded for all disks but the last (hdegoede)
- There is no /bin on the initrd so sleep needs to go into /sbin. (clumens)
- Add deviceNameToDiskByPath(). (dcantrell)
- Display drive model and size in MB in partitioning UI (#460697) (dcantrell)
- Lots of small grammar and wording changes. (pjones)
- Edit user-visible dialogs for style. (pjones)
- Get rid of sloppy elipses usage. (pjones)
- Don't write optical devices to /etc/fstab (#505697). (clumens)
- error messages of zFCP on s390: log or pass to the UI (maier)
- correctly delete a SCSI device provided by a zFCP LUN on s390 (maier)
- All other teardown methods take a "recursive" argument (#506166). (clumens)
- Clean yum caches following preupgrade, too (#503096). (clumens)


apr-api-docs-1.3.6-1.fc12
-------------------------
* Fri Jul 17 2009 Bojan Smojver <bojan rexursive com> 1.3.6-1
- Bump up to 1.3.6


audacity-1.3.8-0.2.beta.fc12
----------------------------
* Mon Jul 20 2009 Michael Schwendt <mschwendt fedoraproject org> - 1.3.8-0.1.beta
- upgrade to 1.3.8-beta
- BR taglib-devel
- patches merged/obsoleted upstream:
  audacity-1.3.7-portaudio-non-mmap-alsa.patch
  audacity-1.3.7-repeat.patch
  audacity-1.3.6-flac-import.patch

* Mon Jul 20 2009 Michael Schwendt <mschwendt fedoraproject org> - 1.3.8-0.2.beta
- glib2 2.21.1's gio in Rawhide F-12 introduces a GSocket that
  conflicts with wxGTK's GSocket class (gsocket.h): as a work-around,
  include less glib headers


boinc-client-6.6.37-1.r18631svn.fc12
------------------------------------
* Sun Jul 19 2009 Milos Jakubicek <xjakub fi muni cz> - 6.6.37-1.r18631svn
- Update to 6.6 branch
- Removed boinc-locales.patch (merged upstream)
- Added boinc-macbuild.patch to fix ppc/ppc64 build failure
- Fixed typo in upstream bugtracker link

* Thu May 14 2009 Milos Jakubicek <xjakub fi muni cz> - 6.4.7-11.r17542svn
- Condrestart the service after package update.
- Added R: initscripts (needed for /sbin/service), chkconfig R: moved to scriptlets.


bzr-1.17-1.fc12
---------------
* Mon Jul 20 2009 Henrik Nordstrom <henrik henriknordstrom net> - 1.17-1
- Upgade to 1.17


chntpw-0.99.6-10.fc12
---------------------
* Mon Jul 20 2009 Richard W.M. Jones <rjones redhat com> - 0.99.6-10
- Three patches from Jim Meyering aiming to improve the general
  robustness of the code.


coda-6.9.4-5.fc12
-----------------
* Mon Jul 20 2009 Neil Horman <nhorman redhat com> - 6.9.4-4
- Further changes to support compat-readline5 (bz 511305)

* Mon Jul 20 2009 Neil Horman <nhorman redhat com> - 6.9.4-5
- Fix some sname stack overflows

* Fri Jul 17 2009 Neil Horman <nhorman redhat com> - 6.9.4-3
- Change spec to require compat-readline5 (bz 511305)


colordiff-1.0.9-1.fc12
----------------------
* Tue Jul 21 2009 Ville Skyttä <ville.skytta at iki.fi> - 1.0.9-1
- Update to 1.0.9; wget 1.11, lzma and destdir patches applied upstream.
- Patch cdiff for xz support.


conky-1.7.1.1-2.fc12
--------------------
* Mon Jul 20 2009 Miroslav Lichvar <mlichvar redhat com> - 1.7.1.1-2
- Rebuild for new audacious
- Buildrequire libxml2-devel


cronie-1.4-2.fc12
-----------------
* Mon Jul 20 2009 Marcela Mašláňová <mmaslano redhat com> - 1.4-2
- merge cronie and anacron in new release of cronie
- obsolete/provide anacron in spec


eclipse-pydev-1.4.7-2.fc12
--------------------------
* Mon Jul 20 2009 Alexander Kurtakov <akurtako redhat com> 1:1.4.7-2
- Require pylint to fix errors in pydev settings.


emelfm2-0.6.2-1.fc12
--------------------
* Mon Jul 20 2009 Christoph Wickert <cwickert fedoraproject org> - 0.6.2-1
- Update to 0.6.2


fslint-2.40-1.fc12
------------------
* Tue Jul 21 2009 Pádraig Brady <P at draigBrady.com> - 2.40-1
- Update to 2.40. Note this updates GTK+ and Python dependencies
  to 2.4 and 2.3 respectively (Fedora Core 2).


garmindev-0.3.0-1.fc12
----------------------
* Mon Jul 20 2009 Dan Horák <dan[at]danny.cz> 0.3.0-1
- update to version 0.3.0


gdm-2.27.4-2.fc12
-----------------
* Mon Jul 20 2009 Ray Strode <rstrode redhat com> 1:2.27.4-1
- Update to 2.27.4

* Mon Jul 20 2009 Ray Strode <rstrode redhat com> 1:2.27.4-2
- Use correct multi-stack patch


gmime22-2.2.23-6.fc12
---------------------
* Mon Jul 20 2009 Bernard Johnson <bjohnson symetrix com> - 2.2.23-6
- don't autoreconf, use included configure


gnome-python2-extras-2.25.3-7.fc12
----------------------------------
* Mon Jul 20 2009 Jan Horak <jhorak redhat com> - 2.25.3-7
- Rebuild against newer gecko


gnome-session-2.27.4-2.fc12
---------------------------
* Mon Jul 20 2009 Matthias Clasen  <mclasen redhat com> - 2.27.4-2
- Require polkit-gnome, we need an authentication agent in the session


gnome-web-photo-0.8-2.fc12
--------------------------
* Mon Jul 20 2009 Jan Horak <jhorak redhat com> - 0.8-2
- Rebuild against newer gecko


gstreamer-0.10.23.3-1.fc12
--------------------------
* Tue Jul 21 2009 Bastien Nocera <bnocera redhat com> 0.10.23.3-1
- Update to 0.10.23.3


hugin-0.8.0-1.fc12
------------------
* Fri Jul 17 2009 Bruno Postle <bruno postle net> 0.8.0-1
- 0.8.0 release


iok-1.3.6-1.fc12
----------------
* Mon Jul 20 2009 Parag Nemade <panemade gmail com>- 1.3.6-1
- Update to Next release 1.3.6
- Add BR:intltool


kazehakase-0.5.6-14.svn3773_trunk.fc12
--------------------------------------
* Tue Jul 21 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.5.6-14.svn3773_trunk
- Attempt to compile with GTK 2.17.5


kdebindings-4.2.96-4.fc12
-------------------------
* Mon Jul 20 2009 Than Ngo <than redhat com> - 4.2.96-3
- fix build issue with php-5.3.x

* Mon Jul 20 2009 Than Ngo <than redhat com> - 4.2.96-4
- allow for build php-5.2.x


kernel-2.6.31-0.81.rc3.git4.fc12
--------------------------------
* Mon Jul 20 2009 Dave Jones <davej redhat com> 2.6.31-0.77.rc3.git4
- Don't build 586 kernels any more.

* Mon Jul 20 2009 Dave Jones <davej redhat com> 2.6.31-0.78.rc3.git4
- Enable CONFIG_RTC_HCTOSYS (#489494)

* Mon Jul 20 2009 Adam Jackson <ajax redhat com>
- Revive 4k framebuffers for intel gen3

* Mon Jul 20 2009 Adam Jackson <ajax redhat com>
- Disable VGA arbiter patches for a moment


krazy2-2.9-2.20090719svn.fc12
-----------------------------
* Mon Jul 20 2009 Ben Boeckel <MathStuf gmail com> 2.9-1.20090719svn
- Updated SVN
- Conditionalize patch
- Fix DESTDIR/PREFIX for doc
- Remove %check section

* Mon Jul 20 2009 Ben Boeckel <MathStuf gmail com> 2.9-2.20090719svn
- Fix %changelog
- Fix CVS mistakes (update tarball)

* Mon Mar 16 2009 Ben Boeckel <MathStuf gmail com> 2.8-9.20090314svn
- Updated SVN


lftp-3.7.14-4.fc12
------------------
* Mon Jul 20 2009 Adam Jackson <ajax redhat com> 3.7.14-4
- Split utility scripts to subpackage to isolate perl dependency. (#510813)


libXrandr-1.3.0-1.fc12
----------------------
* Thu Jul 16 2009 Adam Jackson <ajax redhat com> 1.3.0-1
- libXrandr 1.3.0


liberation-fonts-1.05.1.20090721-1.fc12
---------------------------------------
* Tue Jul 21 2009 Caius 'kaio' Chance <k at kaio.me> - 1.05.1.20090721-1.fc12
- Fixed fontforge scripting of sfd -> ttf generation.
- Checked existance of traditionat kern table in Sans and Serif.


libgdata-0.4.0-1.fc12
---------------------
* Mon Jul 20 2009 Bastien Nocera <bnocera redhat com> 0.4.0-1
- Update to 0.4.0


libgweather-2.26.1-5.fc12
-------------------------
* Mon Jul 20 2009 Matthias Clasen <mclasen redhat com> 2.26.1-5
- Keep locations in gettext catalogs


libhugetlbfs-2.5-2.fc12
-----------------------
* Mon Jul 20 2009 Eric Munson <ebmunson us ibm com> 2.5-2
- Update Group for -utils package to Applications/System


libibmad-1.3.2-1.fc12
---------------------
* Mon Jul 20 2009 Doug Ledford <dledford redhat com> - 1.3.2-1
- Update to latest upstream version
- Require the same version of libibumad as our version


libibumad-1.3.2-2.fc12
----------------------
* Mon Jul 20 2009 Doug Ledford <dledford redhat com> - 1.3.2-1
- Update to latest upstream version
- Remove requirement on libibcommon since that library is no longer needed
- Fix a problem with man page listing

* Mon Jul 20 2009 Doug Ledford <dledford redhat com> - 1.3.2-2
- Forgot to remove both instances of the libibcommon requires
- Add build requires on glibc-static


libsynce-0.14-1.fc12
--------------------
* Tue Jul 21 2009 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 0.14-1
- version upgrade


mingw32-nsis-2.45-1.fc12
------------------------
* Tue Jul 21 2009 Kevin Kofler <Kevin tigcc ticalc org> - 2.45-1
- Update to 2.45 (#512429)

* Tue Jun 30 2009 Stu Tomlinson <stu nosnilmot com> - 2.44-2
- Re-enable System.dll plugin, inline Microsoft assembler code was
  replaced in 2.42 (#509234)


mkinitrd-6.0.92-1.fc12
----------------------
* Mon Jul 20 2009 Jeremy Katz <katzj redhat com> - 6.0.92-1
- Fix live image booting with udev creating /dev/mapper/control
- Workaround to try to stop the live image dm backing images from showing 
  up in devkit-disks (#495170)


ocrad-0.18-1.fc12
-----------------
* Mon Jul 20 2009 Tomas Smetana <tsmetana redhat com> 0.18-1
- new upstream version


openbox-3.4.7.2-9.fc12
----------------------
* Mon Jul 20 2009 Luke Macken <lmacken redhat com> - 3.4.7.2-8
- Require the gnome-menus package to get our xdg-menu dynamic pipe menu
  to work out of the box.


opensm-3.3.2-1.fc12
-------------------
* Mon Jul 20 2009 Doug Ledford <dledford redhat com> - 3.3.2-1
- Update to latest upstream version


optipng-0.6.3-1.fc12
--------------------
* Sun Jul 19 2009 Ville Skyttä <ville.skytta at iki.fi> - 0.6.3-1
- Update to 0.6.3.
- Use %global instead of %define.


perl-Devel-StackTrace-1.22-1.fc12
---------------------------------
* Mon Jul 20 2009 Ralf Corsépius <corsepiu fedoraproject org> - 1:1.22-1
- Upstream update.


perl-File-Find-Rule-Perl-1.08-1.fc12
------------------------------------
* Mon Jul 20 2009 Ralf Corsépius <corsepiu fedoraproject org> - 1.08-1
- Upstream update.


perl-Gtk2-MozEmbed-0.08-6.fc12.3
--------------------------------
* Mon Jul 20 2009 Jan Horak <jhorak redhat com> - 0.08-6.2
- Rebuild against newer gecko

* Mon Jul 20 2009 Remi Collet <Fedora FamilleCollet com> - 0.08-6.3
- fix BR


perl-HTTP-Server-Simple-Mason-0.12-1.fc12
-----------------------------------------
* Mon Jul 20 2009 Ralf Corsépius <corsepiu fedoraproject org> - 0.12-1
- Upstream update.


perl-PDL-2.4.4_05-1.fc12
------------------------
* Wed Jul 15 2009 Orion Poplawski <orion cora nwra com> - 2.4.4_05-1
- Update to 2.4.4_05 and PDL-Graphics-PLplot-0.50
- Drop test patch, no longer needed


perl-TAP-Harness-JUnit-0.32-2.fc12
----------------------------------
* Mon Jul 20 2009 Lubomir Rintel (Good Data) <lubo rintel gooddata com> 0.32-2
- Apply the ASCII patch, disable test


perl-Test-ClassAPI-1.06-1.fc12
------------------------------
* Mon Jul 20 2009 Ralf Corsépius <corsepiu fedoraproject org> - 1.06-1
- Upstream update.


perl-Test-HTTP-Server-Simple-StashWarnings-0.04-1.fc12
------------------------------------------------------
* Mon Jul 20 2009 Ralf Corsépius corsepiu fedoraproject org> - 0.04-1
- Upstream update.
- Change Source0-URL to reflect upstream maintainer change.
- Disallow testsuite to fail.


perl-Test-Inline-2.211-1.fc12
-----------------------------
* Mon Jul 20 2009 Ralf Corsépius <corsepiu fedoraproject org> - 2.211-1
- Upstream update.


perl-Test-MinimumVersion-0.011-1.fc12
-------------------------------------
* Mon Jul 20 2009 Ralf Corsépius <corsepiu fedoraproject org> - 0.011-1
- Upstream update.


php-ZendFramework-1.8.4-2.PL1.fc12
----------------------------------
* Mon Jul 20 2009 Alexander Kahl <akahl iconmobile com> - 1.8.4-2.PL1
- removed Fileinfo dependency
- don't make zf.sh symlink absolute (breaks the script)


polkit-0.93-2.fc12
------------------
* Mon Jul 20 2009 David Zeuthen <davidz redhat com> - 0.93-1
- Update to 0.93

* Mon Jul 20 2009 David Zeuthen <davidz redhat com> - 0.93-2
- Rebuild


polkit-gnome-0.93-2.fc12
------------------------
* Mon Jul 20 2009 David Zeuthen <davidz redhat com> - 0.93-1
- Update to 0.93

* Mon Jul 20 2009 David Zeuthen <davidz redhat com> - 0.93-2
- Rebuild


portecle-1.4-3.fc12
-------------------
* Mon Jul 20 2009 Ville Skyttä <ville.skytta at iki.fi> - 1.4-3
- Drop excess arguments to %jpackage_script.


pygoocanvas-0.14.0-2.fc12
-------------------------
* Mon Jul 20 2009 Bernard Johnson <bjohnson symetrix com> - 0.14.0-2
- add patch to fix upstream API breakage (bz #511658)

* Thu Jun 25 2009 Denis Leroy <denis poolshark org> - 0.14.0-1
- Update to upstream 0.14.0, as part of general goocanvas update


python-basemap-0.99.2-4.fc12
----------------------------
* Mon Jul 20 2009 Caolán McNamara <caolanm redhat com> - 0.99.2-4
- Resolves: rhbz#511576 FTBFS showimg numpy -> numpy-f2py


python-clientform-0.2.7-5.fc12
------------------------------
* Mon Jul 20 2009 Luke Macken <lmacken redhat com> - 0.2.7-5
- Remove duplicate README html file (#480678)


python-repoze-who-plugins-sa-1.0-0.3.rc1.fc12
---------------------------------------------
* Mon Jul 20 2009 Luke Macken <lmacken redhat com> - 1.0-0.3.rc1
- Remove the test suite, since it conflicts with other packages (#512759)


qlandkartegt-0.14.1-1.fc12
--------------------------
* Mon Jul 20 2009 Dan Horak <dan[at]danny.cz> 0.14.1-1
- update to 0.14.1
- add workaround for #498111


rpm-4.7.0-9.fc12
----------------
* Mon Jul 20 2009 Bill Nottingham <notting redhat com> - 4.7.0-9
- enable XZ support


rubygem-activeldap-1.1.0-1.fc12
-------------------------------
* Mon Jul 20 2009 Darryl Pierce <dpierce redhat com> - 1.1.0-1
- Release 1.1.0 of ActiveLdap.
- Dependency on rubygem-hoe changed to 2.3.2.
- Dependency on rubygem-activerecord changed to 2.3.2.
- Dependency on rubygem-locale added. 
- Dependency on rubygem-gettext added.
- Dependency on rubygem-gettext_activerecord added.


sdcc-2.9.0-3.fc12
-----------------
* Mon Jul 20 2009 Conrad Meyer <konrad tylerc org> - 2.9.0-3
- Fix double-free (rhbz# 509278) with patch from upstream.


sos-1.8-13.fc12
---------------
* Mon Jul 20 2009 Adam Stokes <ajs at redhat dot com> = 1.8-13
- Add requirements for tar,bzip2 during minimal installs
- More merges from reports against RHEL version of plugins
- Remove unecessary definition of localdir in spec


squeak-vm-3.10.5-1.fc12
-----------------------
* Mon Jul 20 2009 Gavin Romig-Koch <gavin redhat com> - 3.10.5-1
- upgrade to new upstream
  - work around dprintf problem
  - UUID lib now in libuuid-devel (moved from e2fsprogs-devel)


sysstat-9.0.4-1.fc12
--------------------
* Mon Jul 20 2009 Ivana Varekova <varekova redhat com> - 9.0.4-1
- update to 9.0.4


tcsh-6.17-1.fc12
----------------
* Mon Jul 20 2009 Vitezslav Crhonek <vcrhonek redhat com> - 6.17-1
- Update to tcsh-6.17.00


trac-mercurial-plugin-0.11.0.7-5.20090715svn8072.fc12
-----------------------------------------------------
* Mon Jul 20 2009 Jesse Keating <jkeating redhat com> - 0.11.0.7-5.20090715svn8072
- Patch for hg 1.3


tzdata-2009k-1.fc12
-------------------
* Mon Jul 20 2009 Petr Machata <pmachata redhat com> - 2009k-1
- Upstream 2009k
  - Mauritius will not continue to observe DST the coming summer
  - Arbitrarily end DST at the end of 2009 so that a POSIX-sytle time
    zone string can appear in the Dhaka binary file


unshield-0.6-1.fc12
-------------------
* Tue Jul 21 2009 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 0.6
- version upgrade


valide-0.5.1-0.14.20090720svn291.fc12
-------------------------------------
* Mon Jul 20 2009 Jonathan MERCIER <bioinfornatics at gmail.com> 0.5.1-0.14.20090720svn291
- Update valide to revision 291


xmp-2.5.1-7.fc12
----------------
* Mon Jul 20 2009 Michael Schwendt <mschwendt fedoraproject org> - 2.5.1-7
- patch further for Audacious 2, because the bmp_cfg_* symbols are gone
  since Audacious 1.5 already


xorg-x11-xdm-1.1.6-12.fc12
--------------------------
* Mon Jul 20 2009 Adam Jackson <ajax redhat com> 1.1.6-12
- Fix FTBFS due to Xaw xprint build macro disappearing. (#511508)

* Wed Jul 15 2009 Adam Jackson <ajax redhat com> 1.1.6-11
- Remove xserver PAM config file, it belongs (unsurprisingly) in
  xserver. (#500469)


xorg-x11-xsm-1.0.2-10.fc12
--------------------------
* Mon Jul 20 2009 Adam Jackson <ajax redhat com> 1.0.2-10
- Fix FTBFS due to Xaw xprint macro disappearing. (#511614)


xsane-0.996-8.fc12
------------------
* Mon Jul 20 2009 Nils Philippsen <nils redhat com> 0.996-8
- don't use obsolete SANE_CAP_ALWAYS_SETTABLE macro (#507823)

* Tue Jul 07 2009 Tom "spot" Callaway <tcallawa redhat com> 0.996-7
- don't own %{_datadir}/applications/ (filesystem package owns it)

* Fri May 29 2009 Nils Philippsen <nils redhat com>
- Merge review (#226658):
  - convert documentation files to UTF-8
  - don't BR: sed
  - don't own /usr/share/applications, /etc/gimp,
    /etc/gimp/plugins.d
  - don't package unnecessary documentation


z88dk-1.9-1.fc12
----------------
* Tue Jul 21 2009 Kevin Kofler <Kevin tigcc ticalc org> - 1.9-1
- update to 1.9 (#512391)
- update 64bit patch (one issue fixed upstream, many left)


zsh-4.3.10-2.fc12
-----------------
* Mon Jul 20 2009 James Antill <james fedoraproject org> - 4.3.10-1
- Import new upstream 4.3.10

* Wed Jun 10 2009 Karsten Hopp <karsten redhat com> 4.3.9-4.1
- skip D02glob test on s390, too


Summary:
Added Packages: 6
Removed Packages: 1
Modified Packages: 79
Broken deps for i386
----------------------------------------------------------
	389-ds-1.1.3-3.fc12.noarch requires 389-ds-admin
	R-RScaLAPACK-0.5.1-19.fc11.i586 requires openmpi-libs
	clutter-cairo-0.8.2-3.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-cairo-devel-0.8.2-3.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-cairomm-0.7.4-2.fc11.i586 requires libcluttermm-0.8.so.2
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-gst-0.8.0-4.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-gst-devel-0.8.0-4.fc11.i586 requires pkgconfig(clutter-0.8)
	gauche-gl-0.4.4-4.fc11.i586 requires gauche = 0:0.8.13
	gauche-gtk-0.4.1-18.fc11.i586 requires gauche = 0:0.8.13
	gedit-vala-0.4.1-2.fc11.i586 requires libgtksourcecompletion-1.0.so.1
	libchamplain-0.2.9-1.fc11.i586 requires libclutter-glx-0.8.so.0
	libchamplain-devel-0.2.9-1.fc11.i586 requires pkgconfig(clutter-0.8)
	libprojectM-1.2.0-9.fc11.i586 requires libftgl.so.0
	pcmanx-gtk2-xulrunner-plugin-0.3.8-5.fc11.i586 requires xulrunner = 0:1.9.1
	perl-AnyEvent-4.820-1.fc12.noarch requires perl(IO::Async::Loop)
	perl-AnyEvent-4.820-1.fc12.noarch requires perl(IO::Async::Handle)
	php-idn-1.2-5.fc12.i586 requires php-api = 0:20041225
	pyclutter-0.8.2-2.fc11.i586 requires libclutter-glx-0.8.so.0
	pyclutter-cairo-0.8.2-2.fc11.i586 requires libclutter-glx-0.8.so.0
	pyclutter-gst-0.8.2-2.fc11.i586 requires libclutter-glx-0.8.so.0
	pyclutter-gtk-0.8.2-2.fc11.i586 requires libclutter-glx-0.8.so.0
	pyclutter-gtk-0.8.2-2.fc11.i586 requires libclutter-gtk-0.8.so.0
	pypar-2.1.0_66-3.fc10.i386 requires libpython2.5.so.1.0
	pypar-2.1.0_66-3.fc10.i386 requires python(abi) = 0:2.5
	qtparted-0.4.5-19.fc11.i586 requires libparted-1.8.so.8
	rubygem-main-2.8.4-2.fc12.noarch requires rubygem(fattr) >= 0:1.0.3
	showimg-pgsql-0.9.5-22.fc11.i586 requires libpqxx-2.6.8.so
	thunderbird-lightning-1.0-0.6.20090513hg.fc12.i586 requires thunderbird < 0:3.0-2.3.b4
	totem-youtube-2.27.1-2.fc12.i586 requires libgdata.so.4
	trac-customfieldadmin-plugin-0.1-0.1.svn5073.fc10.noarch requires trac-webadmin-plugin
	trac-customfieldadmin-plugin-0.1-0.1.svn5073.fc10.noarch requires python(abi) = 0:2.5
	vtk-examples-5.2.1-2.fc12.i586 requires vtkdata = 0:5.2.1
	vtk-testing-5.2.1-2.fc12.i586 requires vtkdata = 0:5.2.1



Broken deps for x86_64
----------------------------------------------------------
	389-ds-1.1.3-3.fc12.noarch requires 389-ds-admin
	R-RScaLAPACK-0.5.1-19.fc11.x86_64 requires openmpi-libs
	clutter-cairo-0.8.2-3.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-cairo-0.8.2-3.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairo-devel-0.8.2-3.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-cairo-devel-0.8.2-3.fc11.x86_64 requires pkgconfig(clutter-0.8)
	clutter-cairomm-0.7.4-2.fc11.i586 requires libcluttermm-0.8.so.2
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.x86_64 requires libcluttermm-0.8.so.2()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.x86_64 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.x86_64 requires pkgconfig(clutter-0.8)
	clutter-gst-0.8.0-4.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-gst-0.8.0-4.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-gst-devel-0.8.0-4.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-gst-devel-0.8.0-4.fc11.x86_64 requires pkgconfig(clutter-0.8)
	gauche-gl-0.4.4-4.fc11.x86_64 requires gauche = 0:0.8.13
	gauche-gtk-0.4.1-18.fc11.x86_64 requires gauche = 0:0.8.13
	gedit-vala-0.4.1-2.fc11.x86_64 requires libgtksourcecompletion-1.0.so.1()(64bit)
	libchamplain-0.2.9-1.fc11.i586 requires libclutter-glx-0.8.so.0
	libchamplain-0.2.9-1.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	libchamplain-devel-0.2.9-1.fc11.i586 requires pkgconfig(clutter-0.8)
	libchamplain-devel-0.2.9-1.fc11.x86_64 requires pkgconfig(clutter-0.8)
	libprojectM-1.2.0-9.fc11.i586 requires libftgl.so.0
	libprojectM-1.2.0-9.fc11.x86_64 requires libftgl.so.0()(64bit)
	pcmanx-gtk2-xulrunner-plugin-0.3.8-5.fc11.x86_64 requires xulrunner = 0:1.9.1
	perl-AnyEvent-4.820-1.fc12.noarch requires perl(IO::Async::Loop)
	perl-AnyEvent-4.820-1.fc12.noarch requires perl(IO::Async::Handle)
	php-idn-1.2-5.fc12.x86_64 requires php-api = 0:20041225
	pyclutter-0.8.2-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-cairo-0.8.2-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-gst-0.8.2-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-gtk-0.8.2-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-gtk-0.8.2-2.fc11.x86_64 requires libclutter-gtk-0.8.so.0()(64bit)
	pypar-2.1.0_66-3.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	pypar-2.1.0_66-3.fc10.x86_64 requires python(abi) = 0:2.5
	qtparted-0.4.5-19.fc11.x86_64 requires libparted-1.8.so.8()(64bit)
	rubygem-main-2.8.4-2.fc12.noarch requires rubygem(fattr) >= 0:1.0.3
	showimg-pgsql-0.9.5-22.fc11.x86_64 requires libpqxx-2.6.8.so()(64bit)
	thunderbird-lightning-1.0-0.6.20090513hg.fc12.x86_64 requires thunderbird < 0:3.0-2.3.b4
	totem-youtube-2.27.1-2.fc12.x86_64 requires libgdata.so.4()(64bit)
	trac-customfieldadmin-plugin-0.1-0.1.svn5073.fc10.noarch requires trac-webadmin-plugin
	trac-customfieldadmin-plugin-0.1-0.1.svn5073.fc10.noarch requires python(abi) = 0:2.5
	vtk-examples-5.2.1-2.fc12.x86_64 requires vtkdata = 0:5.2.1
	vtk-testing-5.2.1-2.fc12.x86_64 requires vtkdata = 0:5.2.1



Broken deps for ppc
----------------------------------------------------------
	389-ds-1.1.3-3.fc12.noarch requires 389-ds-admin
	R-RScaLAPACK-0.5.1-19.fc11.ppc requires openmpi-libs
	clutter-cairo-0.8.2-3.fc11.ppc requires libclutter-glx-0.8.so.0
	clutter-cairo-0.8.2-3.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairo-devel-0.8.2-3.fc11.ppc requires pkgconfig(clutter-0.8)
	clutter-cairo-devel-0.8.2-3.fc11.ppc64 requires pkgconfig(clutter-0.8)
	clutter-cairomm-0.7.4-2.fc11.ppc requires libcluttermm-0.8.so.2
	clutter-cairomm-0.7.4-2.fc11.ppc requires libclutter-glx-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libcluttermm-0.8.so.2()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc requires pkgconfig(clutter-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(clutter-0.8)
	clutter-gst-0.8.0-4.fc11.ppc requires libclutter-glx-0.8.so.0
	clutter-gst-0.8.0-4.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-gst-devel-0.8.0-4.fc11.ppc requires pkgconfig(clutter-0.8)
	clutter-gst-devel-0.8.0-4.fc11.ppc64 requires pkgconfig(clutter-0.8)
	gauche-gl-0.4.4-4.fc11.ppc requires gauche = 0:0.8.13
	gauche-gtk-0.4.1-18.fc11.ppc requires gauche = 0:0.8.13
	gedit-vala-0.4.1-2.fc11.ppc requires libgtksourcecompletion-1.0.so.1
	libchamplain-0.2.9-1.fc11.ppc requires libclutter-glx-0.8.so.0
	libchamplain-0.2.9-1.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	libchamplain-devel-0.2.9-1.fc11.ppc requires pkgconfig(clutter-0.8)
	libchamplain-devel-0.2.9-1.fc11.ppc64 requires pkgconfig(clutter-0.8)
	libprojectM-1.2.0-9.fc11.ppc requires libftgl.so.0
	libprojectM-1.2.0-9.fc11.ppc64 requires libftgl.so.0()(64bit)
	pcmanx-gtk2-xulrunner-plugin-0.3.8-5.fc11.ppc requires xulrunner = 0:1.9.1
	perl-AnyEvent-4.820-1.fc12.noarch requires perl(IO::Async::Loop)
	perl-AnyEvent-4.820-1.fc12.noarch requires perl(IO::Async::Handle)
	php-idn-1.2-5.fc12.ppc requires php-api = 0:20041225
	pyclutter-0.8.2-2.fc11.ppc requires libclutter-glx-0.8.so.0
	pyclutter-cairo-0.8.2-2.fc11.ppc requires libclutter-glx-0.8.so.0
	pyclutter-gst-0.8.2-2.fc11.ppc requires libclutter-glx-0.8.so.0
	pyclutter-gtk-0.8.2-2.fc11.ppc requires libclutter-glx-0.8.so.0
	pyclutter-gtk-0.8.2-2.fc11.ppc requires libclutter-gtk-0.8.so.0
	pypar-2.1.0_66-3.fc10.ppc requires libpython2.5.so.1.0
	pypar-2.1.0_66-3.fc10.ppc requires python(abi) = 0:2.5
	qtparted-0.4.5-19.fc11.ppc requires libparted-1.8.so.8
	rubygem-main-2.8.4-2.fc12.noarch requires rubygem(fattr) >= 0:1.0.3
	showimg-pgsql-0.9.5-22.fc11.ppc requires libpqxx-2.6.8.so
	thunderbird-lightning-1.0-0.6.20090513hg.fc12.ppc requires thunderbird < 0:3.0-2.3.b4
	totem-youtube-2.27.1-2.fc12.ppc requires libgdata.so.4
	trac-customfieldadmin-plugin-0.1-0.1.svn5073.fc10.noarch requires trac-webadmin-plugin
	trac-customfieldadmin-plugin-0.1-0.1.svn5073.fc10.noarch requires python(abi) = 0:2.5
	vtk-examples-5.2.1-2.fc12.ppc requires vtkdata = 0:5.2.1
	vtk-testing-5.2.1-2.fc12.ppc requires vtkdata = 0:5.2.1



Broken deps for ppc64
----------------------------------------------------------
	389-ds-1.1.3-3.fc12.noarch requires 389-ds-admin
	R-RScaLAPACK-0.5.1-19.fc11.ppc64 requires openmpi-libs
	clutter-cairo-0.8.2-3.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairo-devel-0.8.2-3.fc11.ppc64 requires pkgconfig(clutter-0.8)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libcluttermm-0.8.so.2()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(clutter-0.8)
	clutter-gst-0.8.0-4.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-gst-devel-0.8.0-4.fc11.ppc64 requires pkgconfig(clutter-0.8)
	gedit-vala-0.4.1-2.fc11.ppc64 requires libgtksourcecompletion-1.0.so.1()(64bit)
	libchamplain-0.2.9-1.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	libchamplain-devel-0.2.9-1.fc11.ppc64 requires pkgconfig(clutter-0.8)
	libprojectM-1.2.0-9.fc11.ppc64 requires libftgl.so.0()(64bit)
	pcmanx-gtk2-xulrunner-plugin-0.3.8-5.fc11.ppc64 requires xulrunner = 0:1.9.1
	perl-AnyEvent-4.820-1.fc12.noarch requires perl(IO::Async::Loop)
	perl-AnyEvent-4.820-1.fc12.noarch requires perl(IO::Async::Handle)
	php-idn-1.2-5.fc12.ppc64 requires php-api = 0:20041225
	pyclutter-0.8.2-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-cairo-0.8.2-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-gst-0.8.2-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-gtk-0.8.2-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-gtk-0.8.2-2.fc11.ppc64 requires libclutter-gtk-0.8.so.0()(64bit)
	pypar-2.1.0_66-3.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	pypar-2.1.0_66-3.fc10.ppc64 requires python(abi) = 0:2.5
	python-mwlib-0.11.2-2.20090522hg2956.fc12.ppc64 requires LabPlot
	qtparted-0.4.5-19.fc11.ppc64 requires libparted-1.8.so.8()(64bit)
	rubygem-main-2.8.4-2.fc12.noarch requires rubygem(fattr) >= 0:1.0.3
	showimg-pgsql-0.9.5-22.fc11.ppc64 requires libpqxx-2.6.8.so()(64bit)
	thunderbird-lightning-1.0-0.6.20090513hg.fc12.ppc64 requires thunderbird < 0:3.0-2.3.b4
	totem-youtube-2.27.1-2.fc12.ppc64 requires libgdata.so.4()(64bit)
	trac-customfieldadmin-plugin-0.1-0.1.svn5073.fc10.noarch requires trac-webadmin-plugin
	trac-customfieldadmin-plugin-0.1-0.1.svn5073.fc10.noarch requires python(abi) = 0:2.5
	vtk-examples-5.2.1-2.fc12.ppc64 requires vtkdata = 0:5.2.1
	vtk-testing-5.2.1-2.fc12.ppc64 requires vtkdata = 0:5.2.1




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]