[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20090722 changes



Compose started at Wed Jul 22 06:15:05 UTC 2009

New package chunkd
        Data storage daemon for cloud computing
New package python-tgext-crud
        Crud Controller Extension for TG2
New package zikula-module-News
        Manages news articles on your Zikula site
Removed package clutter-cairo
Updated Packages:

389-admin-1.1.8-3.fc12
----------------------
* Tue Jul 21 2009 Rich Megginson <rmeggins redhat com> - 1.1.8-2
- change adminutil to 389-adminutil

* Tue Jul 21 2009 Rich Megginson <rmeggins redhat com> - 1.1.8-3
- bump rev for final rebuild


ardour-2.8.2-2.fc12
-------------------
* Tue Jul 21 2009 Orcan Ogetbil <oget [DOT] fedora [AT] gmail [DOT] com> 2.8.2-1
- New upstream release 2.8.2.

* Tue Jul 21 2009 Orcan Ogetbil <oget [DOT] fedora [AT] gmail [DOT] com> 2.8.2-2
- Fix libdir once more


arora-0.8.0-1.fc12
------------------
* Tue Jul 21 2009 Jaroslav Reznik <jreznik redhat com> - 0.8.0-1
- Update to 0.8.0
- Removed custom arora.xml


bind-9.6.1-4.fc12
-----------------
* Mon Jul 20 2009 Adam Tkac <atkac redhat com> 32:9.6.1-4
- remove useless bind-9.3.3rc2-rndckey.patch


boinc-client-6.6.37-2.r18632svn.fc12
------------------------------------
* Tue Jul 21 2009 Milos Jakubicek <xjakub fi muni cz> - 6.6.37-2.r18632svn
- Rebase to 6.6a branch (resolves BZ#477882)
- Ship shared libraries too, link client dynamically to them
- Dropped boinc-rsa.patch (merged upstream)
- Dropped boinc-client-6.4.5-event.patch (merged upstream)
- Dropped boinc-cuda.patch (merged upstream)
- Dropped boinc-gccflags.patch (merged upstream)
- Updated boinc-gcc44.patch (merged partially)
- Disable newly appeared standard rpaths
- Added short user guide exported from wiki as USAGE_FEDORA


bonnie++-1.03e-2.fc12
---------------------
* Fri Jun 12 2009 Ville Skyttä <ville.skytta at iki.fi> - 1.03e-2
- Don't strip binaries before -debuginfo is generated (#505570).


chkrootkit-0.48-12.fc12
-----------------------
* Tue Jul 21 2009 Jon Ciesla <limb jcomserv net> 0.48-12
- Patch to fix crash in chkutmp on x86_64.


cld-0.2-0.4.gc5b5f962.fc12
--------------------------
* Tue Jul 21 2009 Jeff Garzik <jgarzik redhat com> - 0.2-0.3.gc5b5f962
- update to commit c5b5f9622334b273c47e7aad5bd53e280041a045

* Tue Jul 21 2009 Jeff Garzik <jgarzik redhat com> - 0.2-0.4.gc5b5f962
- rebuild for koji silliness


docbook-style-xsl-1.75.2-2.fc12
-------------------------------
* Wed Jul 22 2009 Ondrej Vasik <ovasik redhat com> 1.75.2-2
- upstream changed tarballs after release

* Tue Jul 21 2009 Ondrej Vasik <ovasik redhat com> 1.75.2-1
- New upstream release 1.75.2


docbook5-style-xsl-1.75.2-2.fc12
--------------------------------
* Wed Jul 22 2009 Ondrej Vasik <ovasik redhat com> 1.75.2-2
- upstream changed tarballs after release

* Tue Jul 21 2009 Ondrej Vasik <ovasik redhat com> 1.75.2-1
- new upstream release 1.75.2


dumpasn1-20090318-2.fc12
------------------------
* Fri Jul 17 2009 François Kooman <fkooman tuxed net> - 20090318-2
- cfg file already has unix line endings
- create patch instead of using sed to replace BYTE with char

* Thu Jul 16 2009 François Kooman <fkooman tuxed net> - 20090318-1
- Update to 20090318 and config to 20090531


eclipse-checkstyle-4.0.1-13.fc12
--------------------------------
* Tue Jul 21 2009 Alexander Kurtakov <akurtako redhat com> 4.0.1-13
- Fix build with Eclipse 3.5.
- Remove gcj_support.


ecryptfs-utils-76-1.fc12
------------------------
* Mon Jul 20 2009 Michal Hlavinka <mhlavink redhat com> 76-1
- updated to 76

* Thu May 21 2009 Michal Hlavinka <mhlavink redhat com> 75-1
- removed executable permission from ecryptfs-dot-private (#500817)
- require cryptsetup-luks for encrypted swap (#500824)
- use blkid instead of vol_id (#500820)
- don't rely on cryptdisks service (#500829)
- add icon for Access-Your-Private-Data.desktop file

* Mon May 04 2009 Michal Hlavinka <mhlavink redhat com> 75-1
- updated to 75
- restrict mount.ecryptfs_private to ecryptfs group members only

* Thu Apr 23 2009 Michal Hlavinka <mhlavink redhat com> 74-1
- updated to 74


emelfm2-0.6.2-2.fc12
--------------------
* Tue Jul 21 2009 Christoph Wickert <cwickert fedoraproject org> - 0.6.2-2
- Fix a typo that prefented the debuginfo from being built (#513031)


fprintd-0.1-14.git04fd09cfa.fc12
--------------------------------
* Tue Jul 21 2009 Bastien Nocera <bnocera redhat com> 0.1-13.git04fd09cfa
- Make the -devel package noarch (#507698)

* Tue Jul 21 2009 Bastien Nocera <bnocera redhat com> 0.1-14.git04fd09cfa
- Merge polkit patch and fix for polkit patch


fwbackups-1.43.3-0.4.rc2.fc12
-----------------------------
* Tue Jul 21 2009 Stewart Adam <s.adam at diffingo.com> 1.43.3-0.4.rc2
- Add patch to fix one-time backups (#512356)


gajim-0.12.3-1.fc12
-------------------
* Wed Jul 22 2009 Debarshi Ray <rishi fedoraproject org> - 0.12.3-1
- Version bump to 0.12.3. (Red Hat Bugzilla #510803)
  * Better keepalive / ping behaviour.
  * Fixed custom port handling.
  * Fixed PEP discovery.
  * Fixed PLAIN authentication (in particular with Google Talk).
  * Fixed SSL with some servers.
  * Handle XFCE notification-daemon.
  * Improve Kerberos support.
  * NetworkManager 0.7 support.
  * Restore old behaviour of click on systray: left click to open events.
  * Totem support for played music.

* Tue Jul 14 2009 Debarshi Ray <rishi fedoraproject org> - 0.12.1-2
- Replaced 'License: GPLv2' with 'License: GPLv3'.
- Added 'Requires: gnupg python-crypto python-GnuPGInterface'. (Red Hat
  Bugzilla #510804)


gcc-4.4.0-15
------------
* Tue Jul 21 2009 Jakub Jelinek <jakub redhat com> 4.4.0-15
- update from gcc-4_4-branch
  - PRs libfortran/40714, target/39943, target/40809, tree-optimization/40792
  - fix ICE in gsi_insert_seq_nodes_after (#505798,
    PR tree-optimization/40813)
- slightly relax -D_FORTIFY_SOURCE=2 rules for flexible-array-member like
  constructs (#512689, #511573)
- vectorize unsigned int -> {float,double} conversions on x86/x86_64
  (PR target/40811)
- update for i586.rpm -> i686.rpm switch (default to -march=i686 -mtune=generic
  in i686.rpm gcc and also with -m32 in x86_64.rpm gcc)


ghc-6.10.4-1.fc12
-----------------
* Tue Jul 21 2009 Bryan O'Sullivan <bos serpentine com> - 6.10.4-1
- update to 6.10.4


ghc-editline-0.2.1.0-5.fc12
---------------------------
* Tue Jul 21 2009 Jochen Schmitt <Jochen herr-schmitt de> 0.2.1.0-5
- Fix typo in %{pkg_name} macro

* Mon Jul 20 2009 Jochen Schmitt <Jochen herr-schmitt de> 0.2.1.0-4
- Fix typo in definition of %{pkg_libdir}


gnome-bluetooth-2.27.8-1.fc12
-----------------------------
* Tue Jul 21 2009 Bastien Nocera <bnocera redhat com> 2.27.8-1
- Update to 2.27.8


gnome-power-manager-2.27.3-0.1.20090721git.fc12
-----------------------------------------------
* Tue Jul 21 2009 Richard Hughes  <rhughes redhat com> - 2.27.3-0.1.20090721git
- Update to todays git snapshot to fix many issues with multiple composite
  laptop batteries and notifications.


gnome-settings-daemon-2.27.4-3.fc12
-----------------------------------
* Tue Jul 21 2009 Matthias Clasen <mclasen redhat com> 2.27.4-3
- Make locate-pointer not interfere with media keys


grace-5.1.22-4.fc12
-------------------
* Tue Jul 21 2009 José Matos <jamatos fc up pt> - 5.1.22-4
- Fix #504413 (remove last newline in FontDataBase)


gstreamer-plugins-base-0.10.23.3-2.fc12
---------------------------------------
* Tue Jul 21 2009 Bastien Nocera <bnocera redhat com> 0.10.23.3-1
- Udpate to 0.10.23.3

* Tue Jul 21 2009 Bastien Nocera <bnocera redhat com> 0.10.23.3-2
- Remove old patches (the input-selector has been moved to be
  an internal playbin2 plugin)


hplip-3.9.2-6.fc12
------------------
* Tue Jul 21 2009 Tim Waugh <twaugh redhat com> 3.9.2-6
- Fixed device-id reporting.


ibus-1.2.0.20090722-1.fc12
--------------------------
* Wed Jul 22 2009 Peng Huang <shawn p huang gmail com> - 1.2.0.20090722-1
- Update to 1.2.0.20090722


ibus-table-cangjie-1.2.0.20090717-5.fc12
----------------------------------------
* Wed Jul 22 2009 Caius 'kaio' Chance <k AT kaio.me> - 1.2.0.20090717-4.fc12
- Removed unneccessary BuildRequires.
- Removed unneccessary owned directories.
- Changed autogen.sh into configure.

* Wed Jul 22 2009 Caius 'kaio' Chance <k AT kaio.me> - 1.2.0.20090717-5.fc12
- Rebuilt.

* Mon Jul 20 2009 Caius 'kaio' Chance <k AT kaio.me> - 1.2.0.20090717-3.fc12
- Rebuilt.


ibus-table-erbi-1.2.0.20090717-2.fc12
-------------------------------------
* Wed Jul 22 2009 Caius 'kaio' Chance <k at kaio.me> - 1.1.0.20090717-2.fc12
- Removed unneccessary BuildRequires.
- Removed unneccessary owned directories.
- Changed autogen.sh into configure.


ibus-table-wubi-1.2.0.20090715-2.fc12
-------------------------------------
* Wed Jul 22 2009 Caius 'kaio' Chance <k at kaio.me> - 1.2.0.20090715-2.fc12
- Removed unneccessary BuildRequires.
- Removed unneccessary owned directories.
- Changed autogen.sh into configure.


ibus-table-yong-1.2.0.20090717-2.fc12
-------------------------------------
* Wed Jul 22 2009 Caius 'kaio' Chance <kaio at kaio.me> - 1.1.0.20090717-2.fc12
- Removed unneccessary BuildRequires.
- Removed unneccessary owned directories.
- Changed autogen.sh into configure.


lam-7.1.4-8.fc12
----------------
* Tue Jul 21 2009 Doug Ledford <dledford redhat com> - 2:7.1.4-8
- Update module file
- Fix Group listing (bz512542)
- Fix build (bz511490)


libfprint-0.1.0-9.pre2.fc12
---------------------------
* Tue Jul 21 2009 Bastien Nocera <bnocera redhat com> 0.1.0-9.pre2
- Use gdk-pixbuf for image manipulation instead of ImageMagick (#472103)


libnice-0.0.8-2.fc12
--------------------
* Tue Jul 21 2009 Warren Togami <wtogami redhat com> - 0.0.8-2
- stun sha1 patch from upstream to make it work at all


libopensync-plugin-synce-0.22.1-1.fc12
--------------------------------------
* Tue Jul 21 2009 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 1:0.22.1-1
- version upgrade


librapi-0.14-1.fc12
-------------------
* Tue Jul 21 2009 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 0.14-1
- version upgrade


librra-0.14-1.fc12
------------------
* Tue Jul 21 2009 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 0.14-1
- version upgrade


lirc-0.8.6-0.3.pre1.fc12
------------------------
* Tue Jul 21 2009 Jarod Wilson <jarod redhat com> 0.8.6-0.3.pre1
- Set up tools to use /dev/lirc0 instead of /dev/lirc by default
- Set a default font for xmode2 most people actually have (#467339)


nasm-2.07-1.fc12
----------------
* Tue Jul 21 2009 Adam Tkac <atkac redhat com> - 2.07-1
- update to 2.07


ncl-5.1.1-1.fc12
----------------
* Mon Jul 13 2009 - Orion Poplawski <orion cora nwra com> - 5.1.1-1
- Update to 5.1.1


notification-daemon-0.4.0-4.fc12
--------------------------------
* Tue Jul 21 2009 Adam Tkac <atkac redhat com> - 0.4.0-4
- improve libsexy patch


notification-daemon-engine-nodoka-0.1.0-9.fc12
----------------------------------------------
* Tue Jul 21 2009 Matthias Clasen <mclasen redhat com> - 0.1.0-9
- Fix the libsexy removal patch


nted-1.6.1-1.fc12
-----------------
* Tue Jul 21 2009 Hans Ulrich Niedermann <hun n-dimensional de> - 1.6.1-1
- Upstream release 1.6.0/1.6.1


ntp-4.2.4p7-3.fc12
------------------
* Tue Jul 21 2009 Miroslav Lichvar <mlichvar redhat com> 4.2.4p7-3
- handle system time jumps better
- don't wake up every second for refclocks without timer
- don't crash in ntpstat when unknown clock type is received (#505564)
- make ntpstat process first packet in multipacket response
- switch to editline
- set pool.ntp.org vendor zone in spec (#512711)
- compile with -fno-strict-aliasing


openmpi-1.3.3-2.fc12
--------------------
* Tue Jul 21 2009 Doug Ledford <dledford redhat com> - 1.3.3-1
- Make sure all created dirs are owned (bz474677)
- Fix loading of pkgconfig file (bz476844)
- Resolve file conflict between us and libotf (bz496131)
- Resolve dangling symlinks issue (bz496909)
- Resolve unexpanded %{mode} issues (bz496911)
- Restore -devel subpackage (bz499851)
- Make getting the default openmpi devel environment easier (bz504357)
- Make the -devel package pull in the base package (bz459458)
- Make it easier to use alternative compilers to build package (bz246484)

* Tue Jul 21 2009 Doug Ledford <dledford redhat com> - 1.3.3-2
- Add MPI_BIN and MPI_LIB to the modules file (related bz511099)


openssh-5.2p1-14.fc12
---------------------
* Fri Jul 17 2009 Jan F. Chadima <jchadima redhat com> - 5.2p1-14
- changed internal-sftp context to sftpd_t

* Fri Jul 03 2009 Jan F. Chadima <jchadima redhat com> - 5.2p1-13
- changed home length path patch to upstream version


parted-1.9.0-4.20090721git980c.fc12
-----------------------------------
* Tue Jul 21 2009 Joel Granados <jgranado redhat com> - 1.9.0-4.20090721git980c
- New snapshot.
- Add patches to make dasd duplicate disk work.


pcmanx-gtk2-0.3.8-7.fc12
------------------------
* Tue Jul 21 2009 Caolán McNamara <caolanm redhat com> - 0.3.8-7
- Resolves: rhbz#511615 FTBFS

* Mon Jul 20 2009 Jan Horak <jhorak redhat com> - 0.3.8-6
- Rebuild against newer gecko


pdfedit-0.4.3-1.fc12
--------------------
* Tue Jul 21 2009 Bernard Johnson <bjohnson symetrix com> - 0.4.3-1
- 0.4.3


pidgin-2.6.0-0.3.20090721.fc12
------------------------------
* Tue Jul 21 2009 Warren Togami <wtogami redhat com> 2.6.0-0.1.20090721
- 2.6.0 snapshot with voice and video support via farsight2

* Tue Jul 21 2009 Warren Togami <wtogami redhat com> 2.6.0-0.3.20090721
- prevent crash with no camera when closing vv window


pixman-0.15.18-1.fc12
---------------------
* Tue Jul 21 2009 Soren Sandmann <ssp redhat com> 0.15.18-1
- pixman 0.15.18


prelude-lml-0.9.15-1.fc12
-------------------------
* Tue Jul 21 2009 Steve Grubb <sgrubb redhat com> 0.9.15-1
- new upstream release


proguard-4.4-1.fc12
-------------------
* Tue Jul 21 2009 François Kooman <fkooman tuxed net> - 4.4-1
- update to ProGuard 4.4


pygrace-0.4-2.fc12
------------------
* Tue Jul 21 2009 Jussi Lehtola <jussilehtola fedoraproject org> - 0.4-2
- Change Requires: python-numeric to numpy.


pymol-1.2-6.20090709svn3827.fc12
--------------------------------
* Tue Jul 21 2009 Tim Fenn <fenn stanford edu> - 1.2-6.20090709svn3827
- include chempy, pmg_tk and tut subdirectories in data folder


python-beaker-1.3.1-5.fc12
--------------------------
* Tue Jul 21 2009 Kyle VanderBeek <kylev kylev com> - 1.3.1-5
- Add patch based on upstream hg 403ef7c82d32 for config overwriting that
  breaks Pylons unit tests


redhat-rpm-config-9.0.3-11.fc12
-------------------------------
* Tue Jul 21 2009 Tom "spot" Callaway <tcallawa redhat com> - 9.0.3-10
- always delete %buildroot as first step of %install (as long as /builddir/build/BUILDROOT/redhat-rpm-config-9.0.3-11.fc12.noarch is not /)


rpm-4.7.1-1.fc12
----------------
* Tue Jul 21 2009 Panu Matilainen <pmatilai redhat com> - 4.7.1-1
- update to 4.7.1 ((http://rpm.org/wiki/Releases/4.7.1)
- fix source url


scidavis-0.2.3-6.fc12
---------------------
* Tue Jul 21 2009 Eric Tanguy <eric tanguy univ-nantes fr> - 0.2.3-6
- Touch manual/scidavis.adp to make Assistant update the cache


scim-qtimm-0.9.4-12.fc12
------------------------
* Wed Jul 22 2009 Jens Petersen <petersen redhat com> - 0.9.4-12
- correct the Group name (reported by Edwin ten Brink, #512544)


scribus-1.3.5-0.15.rc3.fc12
---------------------------
* Tue Jul 21 2009 Dan Horák <dan[AT]danny.cz> - 1.3.5-0.15.rc3
- update to 1.3.5-rc3
- use system hyphen library (#506074)
- fix update path for the doc subpackage (#512498)
- preserve directories when installing headers (#511800)


setroubleshoot-2.2.16-1.fc12
----------------------------
* Tue Jul 21 2009 Dan Walsh <dwalsh redhat com> - 2.2.16-1
- Fix sesearch handling


setup-2.8.7-1.fc12
------------------
* Tue Jul 21 2009 Ondrej Vasik <ovasik redhat com> 2.8.7-1
- increase threshold for uidgid reservations to 200
- reserve uidgid pair 107:107 for qemu (libvirt,#511957)
- reflect threshold in profile and bashrc, do inform about
  uidgid file existence there
- remove old remnants about portmap from hosts.deny(#509919)


synce-hal-0.14-1.fc12
---------------------
* Tue Jul 21 2009 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 0.14-1
- version upgrade


synce-kpm-0.14-1.fc12
---------------------
* Tue Jul 21 2009 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 0.14-1
- version upgrade


synce-sync-engine-0.14-1.fc12
-----------------------------
* Tue Jul 21 2009 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 0.14-1
- version upgrade


tog-pegasus-2.9.0-2.fc12
------------------------
* Tue Jul 21 2009 Vitezslav Crhonek <vcrhonek redhat com> - 2:2.9.0-2
- Fix Group


xorg-x11-proto-devel-7.4-22.fc12
--------------------------------
* Tue Jul 21 2009 Adam Jackson <ajax redhat com> 7.4-22
- xextproto 7.0.99.1
- fixesproto snapshot


xsane-0.996-9.fc12
------------------
* Tue Jul 21 2009 Nils Philippsen <nils redhat com> 0.996-9
- don't show EULA, mention bugzilla in about dialog (#504344)


Summary:
Added Packages: 3
Removed Packages: 1
Modified Packages: 69
Broken deps for i386
----------------------------------------------------------
	389-ds-1.1.3-3.fc12.noarch requires 389-ds-admin
	R-RScaLAPACK-0.5.1-19.fc11.i586 requires openmpi-libs
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-cairo-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.i586 requires libcluttermm-0.8.so.2
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-gst-0.8.0-4.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-gst-devel-0.8.0-4.fc11.i586 requires pkgconfig(clutter-0.8)
	gauche-gl-0.4.4-4.fc11.i586 requires gauche = 0:0.8.13
	gauche-gtk-0.4.1-18.fc11.i586 requires gauche = 0:0.8.13
	gedit-vala-0.4.1-2.fc11.i586 requires libgtksourcecompletion-1.0.so.1
	ghc-HTTP-devel-4000.0.6-3.fc12.i586 requires ghc = 0:6.10.3
	ghc-HTTP-devel-4000.0.6-3.fc12.i586 requires ghc = 0:6.10.3
	ghc-HTTP-doc-4000.0.6-3.fc12.i586 requires ghc-doc = 0:6.10.3
	ghc-HTTP-doc-4000.0.6-3.fc12.i586 requires ghc-doc = 0:6.10.3
	ghc-HTTP-prof-4000.0.6-3.fc12.i586 requires ghc-prof = 0:6.10.3
	ghc-X11-devel-1.4.5-11.fc12.i586 requires ghc = 0:6.10.3
	ghc-X11-devel-1.4.5-11.fc12.i586 requires ghc = 0:6.10.3
	ghc-X11-doc-1.4.5-11.fc12.i586 requires ghc-doc = 0:6.10.3
	ghc-X11-doc-1.4.5-11.fc12.i586 requires ghc-doc = 0:6.10.3
	ghc-X11-prof-1.4.5-11.fc12.i586 requires ghc-prof = 0:6.10.3
	ghc-cairo-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-cairo-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-cairo-prof-0.10.1-4.fc12.i586 requires ghc-prof = 0:6.10.3
	ghc-cpphs-devel-1.6-8.fc12.i586 requires ghc = 0:6.10.3
	ghc-cpphs-devel-1.6-8.fc12.i586 requires ghc = 0:6.10.3
	ghc-cpphs-doc-1.6-8.fc12.i586 requires ghc-doc = 0:6.10.3
	ghc-cpphs-doc-1.6-8.fc12.i586 requires ghc-doc = 0:6.10.3
	ghc-cpphs-prof-1.6-8.fc12.i586 requires ghc-prof = 0:6.10.3
	ghc-editline-devel-0.2.1.0-5.fc12.i686 requires ghc = 0:6.10.3
	ghc-editline-doc-0.2.1.0-5.fc12.i686 requires ghc-doc = 0:6.10.3
	ghc-editline-doc-0.2.1.0-5.fc12.i686 requires ghc-doc = 0:6.10.3
	ghc-editline-prof-0.2.1.0-5.fc12.i686 requires ghc-prof = 0:6.10.3
	ghc-gconf-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-gconf-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-gconf-prof-0.10.1-4.fc12.i586 requires ghc-prof = 0:6.10.3
	ghc-ghc-paths-devel-0.1.0.5-7.fc12.i586 requires ghc = 0:6.10.3
	ghc-ghc-paths-devel-0.1.0.5-7.fc12.i586 requires ghc = 0:6.10.3
	ghc-ghc-paths-doc-0.1.0.5-7.fc12.i586 requires ghc-doc = 0:6.10.3
	ghc-ghc-paths-doc-0.1.0.5-7.fc12.i586 requires ghc-doc = 0:6.10.3
	ghc-ghc-paths-prof-0.1.0.5-7.fc12.i586 requires ghc-prof = 0:6.10.3
	ghc-gio-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-gio-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-gio-prof-0.10.1-4.fc12.i586 requires ghc-prof = 0:6.10.3
	ghc-glade-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-glade-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-glade-prof-0.10.1-4.fc12.i586 requires ghc-prof = 0:6.10.3
	ghc-glib-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-glib-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-glib-prof-0.10.1-4.fc12.i586 requires ghc-prof = 0:6.10.3
	ghc-gstreamer-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-gstreamer-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-gstreamer-prof-0.10.1-4.fc12.i586 requires ghc-prof = 0:6.10.3
	ghc-gtk-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-gtk-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-gtk-prof-0.10.1-4.fc12.i586 requires ghc-prof = 0:6.10.3
	ghc-gtkglext-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-gtkglext-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-gtkglext-prof-0.10.1-4.fc12.i586 requires ghc-prof = 0:6.10.3
	ghc-gtksourceview2-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-gtksourceview2-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-gtksourceview2-prof-0.10.1-4.fc12.i586 requires ghc-prof = 0:6.10.3
	ghc-haskell-src-exts-devel-1.0.1-1.fc12.i586 requires ghc = 0:6.10.3
	ghc-haskell-src-exts-devel-1.0.1-1.fc12.i586 requires ghc = 0:6.10.3
	ghc-haskell-src-exts-doc-1.0.1-1.fc12.i586 requires ghc-doc = 0:6.10.3
	ghc-haskell-src-exts-doc-1.0.1-1.fc12.i586 requires ghc-doc = 0:6.10.3
	ghc-haskell-src-exts-prof-1.0.1-1.fc12.i586 requires ghc-prof = 0:6.10.3
	ghc-hscolour-devel-1.13-1.fc12.i586 requires ghc = 0:6.10.3
	ghc-hscolour-devel-1.13-1.fc12.i586 requires ghc = 0:6.10.3
	ghc-hscolour-doc-1.13-1.fc12.i586 requires ghc-doc = 0:6.10.3
	ghc-hscolour-doc-1.13-1.fc12.i586 requires ghc-doc = 0:6.10.3
	ghc-hscolour-prof-1.13-1.fc12.i586 requires ghc-prof = 0:6.10.3
	ghc-soegtk-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-soegtk-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-soegtk-prof-0.10.1-4.fc12.i586 requires ghc-prof = 0:6.10.3
	ghc-svgcairo-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-svgcairo-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-svgcairo-prof-0.10.1-4.fc12.i586 requires ghc-prof = 0:6.10.3
	ghc-uniplate-devel-1.2.0.3-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-uniplate-devel-1.2.0.3-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-uniplate-doc-1.2.0.3-4.fc12.i586 requires ghc-doc = 0:6.10.3
	ghc-uniplate-doc-1.2.0.3-4.fc12.i586 requires ghc-doc = 0:6.10.3
	ghc-uniplate-prof-1.2.0.3-4.fc12.i586 requires ghc-prof = 0:6.10.3
	ghc-utf8-string-devel-0.3.5-2.fc12.i586 requires ghc = 0:6.10.3
	ghc-utf8-string-devel-0.3.5-2.fc12.i586 requires ghc = 0:6.10.3
	ghc-utf8-string-doc-0.3.5-2.fc12.i586 requires ghc-doc = 0:6.10.3
	ghc-utf8-string-doc-0.3.5-2.fc12.i586 requires ghc-doc = 0:6.10.3
	ghc-utf8-string-prof-0.3.5-2.fc12.i586 requires ghc-prof = 0:6.10.3
	ghc-xmonad-devel-0.8.1-13.fc12.i586 requires ghc = 0:6.10.3
	ghc-xmonad-devel-0.8.1-13.fc12.i586 requires ghc = 0:6.10.3
	ghc-xmonad-doc-0.8.1-13.fc12.i586 requires ghc-doc = 0:6.10.3
	ghc-xmonad-doc-0.8.1-13.fc12.i586 requires ghc-doc = 0:6.10.3
	ghc-xmonad-prof-0.8.1-13.fc12.i586 requires ghc-prof = 0:6.10.3
	ghc-zlib-devel-0.5.0.0-9.fc12.i586 requires ghc = 0:6.10.3
	ghc-zlib-devel-0.5.0.0-9.fc12.i586 requires ghc = 0:6.10.3
	ghc-zlib-doc-0.5.0.0-9.fc12.i586 requires ghc-doc = 0:6.10.3
	ghc-zlib-doc-0.5.0.0-9.fc12.i586 requires ghc-doc = 0:6.10.3
	ghc-zlib-prof-0.5.0.0-9.fc12.i586 requires ghc-prof = 0:6.10.3
	gnome-phone-manager-0.65-2.fc12.i586 requires libgnome-bluetooth.so.6
	libchamplain-0.2.9-1.fc11.i586 requires libclutter-glx-0.8.so.0
	libchamplain-0.2.9-1.fc11.i586 requires libclutter-cairo-0.8.so.0
	libchamplain-devel-0.2.9-1.fc11.i586 requires pkgconfig(clutter-0.8)
	libprojectM-1.2.0-9.fc11.i586 requires libftgl.so.0
	perl-AnyEvent-4.820-1.fc12.noarch requires perl(IO::Async::Loop)
	perl-AnyEvent-4.820-1.fc12.noarch requires perl(IO::Async::Handle)
	php-idn-1.2-5.fc12.i586 requires php-api = 0:20041225
	pyclutter-0.8.2-2.fc11.i586 requires libclutter-glx-0.8.so.0
	pyclutter-cairo-0.8.2-2.fc11.i586 requires libclutter-cairo-0.8.so.0
	pyclutter-cairo-0.8.2-2.fc11.i586 requires libclutter-glx-0.8.so.0
	pyclutter-cairo-0.8.2-2.fc11.i586 requires clutter-cairo
	pyclutter-gst-0.8.2-2.fc11.i586 requires libclutter-glx-0.8.so.0
	pyclutter-gtk-0.8.2-2.fc11.i586 requires libclutter-glx-0.8.so.0
	pyclutter-gtk-0.8.2-2.fc11.i586 requires libclutter-gtk-0.8.so.0
	pypar-2.1.0_66-3.fc10.i386 requires libpython2.5.so.1.0
	pypar-2.1.0_66-3.fc10.i386 requires python(abi) = 0:2.5
	python-tgext-crud-0.2.4-1.fc12.noarch requires python-sprox >= 0:0.5.4.1
	qtparted-0.4.5-19.fc11.i586 requires libparted-1.8.so.8
	rubygem-main-2.8.4-2.fc12.noarch requires rubygem(fattr) >= 0:1.0.3
	showimg-pgsql-0.9.5-22.fc11.i586 requires libpqxx-2.6.8.so
	thunderbird-lightning-1.0-0.6.20090513hg.fc12.i586 requires thunderbird < 0:3.0-2.3.b4
	totem-youtube-2.27.1-2.fc12.i586 requires libgdata.so.4
	trac-customfieldadmin-plugin-0.1-0.1.svn5073.fc10.noarch requires trac-webadmin-plugin
	trac-customfieldadmin-plugin-0.1-0.1.svn5073.fc10.noarch requires python(abi) = 0:2.5
	vtk-examples-5.2.1-2.fc12.i586 requires vtkdata = 0:5.2.1
	vtk-testing-5.2.1-2.fc12.i586 requires vtkdata = 0:5.2.1



Broken deps for x86_64
----------------------------------------------------------
	389-ds-1.1.3-3.fc12.noarch requires 389-ds-admin
	R-RScaLAPACK-0.5.1-19.fc11.x86_64 requires openmpi-libs
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-cairo-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.i586 requires libcluttermm-0.8.so.2
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.x86_64 requires libclutter-cairo-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.x86_64 requires libcluttermm-0.8.so.2()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.x86_64 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.x86_64 requires pkgconfig(clutter-0.8)
	clutter-gst-0.8.0-4.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-gst-0.8.0-4.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-gst-devel-0.8.0-4.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-gst-devel-0.8.0-4.fc11.x86_64 requires pkgconfig(clutter-0.8)
	gauche-gl-0.4.4-4.fc11.x86_64 requires gauche = 0:0.8.13
	gauche-gtk-0.4.1-18.fc11.x86_64 requires gauche = 0:0.8.13
	gedit-vala-0.4.1-2.fc11.x86_64 requires libgtksourcecompletion-1.0.so.1()(64bit)
	ghc-HTTP-devel-4000.0.6-3.fc12.i586 requires ghc = 0:6.10.3
	ghc-HTTP-devel-4000.0.6-3.fc12.i586 requires ghc = 0:6.10.3
	ghc-HTTP-devel-4000.0.6-3.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-HTTP-devel-4000.0.6-3.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-HTTP-doc-4000.0.6-3.fc12.x86_64 requires ghc-doc = 0:6.10.3
	ghc-HTTP-doc-4000.0.6-3.fc12.x86_64 requires ghc-doc = 0:6.10.3
	ghc-HTTP-prof-4000.0.6-3.fc12.x86_64 requires ghc-prof = 0:6.10.3
	ghc-X11-devel-1.4.5-11.fc12.i586 requires ghc = 0:6.10.3
	ghc-X11-devel-1.4.5-11.fc12.i586 requires ghc = 0:6.10.3
	ghc-X11-devel-1.4.5-11.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-X11-devel-1.4.5-11.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-X11-doc-1.4.5-11.fc12.x86_64 requires ghc-doc = 0:6.10.3
	ghc-X11-doc-1.4.5-11.fc12.x86_64 requires ghc-doc = 0:6.10.3
	ghc-X11-prof-1.4.5-11.fc12.x86_64 requires ghc-prof = 0:6.10.3
	ghc-cairo-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-cairo-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-cairo-devel-0.10.1-4.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-cairo-devel-0.10.1-4.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-cairo-prof-0.10.1-4.fc12.x86_64 requires ghc-prof = 0:6.10.3
	ghc-cpphs-devel-1.6-8.fc12.i586 requires ghc = 0:6.10.3
	ghc-cpphs-devel-1.6-8.fc12.i586 requires ghc = 0:6.10.3
	ghc-cpphs-devel-1.6-8.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-cpphs-devel-1.6-8.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-cpphs-doc-1.6-8.fc12.x86_64 requires ghc-doc = 0:6.10.3
	ghc-cpphs-doc-1.6-8.fc12.x86_64 requires ghc-doc = 0:6.10.3
	ghc-cpphs-prof-1.6-8.fc12.x86_64 requires ghc-prof = 0:6.10.3
	ghc-editline-devel-0.2.1.0-5.fc12.i686 requires ghc = 0:6.10.3
	ghc-editline-devel-0.2.1.0-5.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-editline-doc-0.2.1.0-5.fc12.x86_64 requires ghc-doc = 0:6.10.3
	ghc-editline-doc-0.2.1.0-5.fc12.x86_64 requires ghc-doc = 0:6.10.3
	ghc-editline-prof-0.2.1.0-5.fc12.x86_64 requires ghc-prof = 0:6.10.3
	ghc-gconf-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-gconf-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-gconf-devel-0.10.1-4.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-gconf-devel-0.10.1-4.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-gconf-prof-0.10.1-4.fc12.x86_64 requires ghc-prof = 0:6.10.3
	ghc-ghc-paths-devel-0.1.0.5-7.fc12.i586 requires ghc = 0:6.10.3
	ghc-ghc-paths-devel-0.1.0.5-7.fc12.i586 requires ghc = 0:6.10.3
	ghc-ghc-paths-devel-0.1.0.5-7.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-ghc-paths-devel-0.1.0.5-7.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-ghc-paths-doc-0.1.0.5-7.fc12.x86_64 requires ghc-doc = 0:6.10.3
	ghc-ghc-paths-doc-0.1.0.5-7.fc12.x86_64 requires ghc-doc = 0:6.10.3
	ghc-ghc-paths-prof-0.1.0.5-7.fc12.x86_64 requires ghc-prof = 0:6.10.3
	ghc-gio-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-gio-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-gio-devel-0.10.1-4.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-gio-devel-0.10.1-4.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-gio-prof-0.10.1-4.fc12.x86_64 requires ghc-prof = 0:6.10.3
	ghc-glade-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-glade-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-glade-devel-0.10.1-4.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-glade-devel-0.10.1-4.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-glade-prof-0.10.1-4.fc12.x86_64 requires ghc-prof = 0:6.10.3
	ghc-glib-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-glib-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-glib-devel-0.10.1-4.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-glib-devel-0.10.1-4.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-glib-prof-0.10.1-4.fc12.x86_64 requires ghc-prof = 0:6.10.3
	ghc-gstreamer-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-gstreamer-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-gstreamer-devel-0.10.1-4.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-gstreamer-devel-0.10.1-4.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-gstreamer-prof-0.10.1-4.fc12.x86_64 requires ghc-prof = 0:6.10.3
	ghc-gtk-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-gtk-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-gtk-devel-0.10.1-4.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-gtk-devel-0.10.1-4.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-gtk-prof-0.10.1-4.fc12.x86_64 requires ghc-prof = 0:6.10.3
	ghc-gtkglext-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-gtkglext-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-gtkglext-devel-0.10.1-4.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-gtkglext-devel-0.10.1-4.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-gtkglext-prof-0.10.1-4.fc12.x86_64 requires ghc-prof = 0:6.10.3
	ghc-gtksourceview2-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-gtksourceview2-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-gtksourceview2-devel-0.10.1-4.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-gtksourceview2-devel-0.10.1-4.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-gtksourceview2-prof-0.10.1-4.fc12.x86_64 requires ghc-prof = 0:6.10.3
	ghc-haskell-src-exts-devel-1.0.1-1.fc12.i586 requires ghc = 0:6.10.3
	ghc-haskell-src-exts-devel-1.0.1-1.fc12.i586 requires ghc = 0:6.10.3
	ghc-haskell-src-exts-devel-1.0.1-1.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-haskell-src-exts-devel-1.0.1-1.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-haskell-src-exts-doc-1.0.1-1.fc12.x86_64 requires ghc-doc = 0:6.10.3
	ghc-haskell-src-exts-doc-1.0.1-1.fc12.x86_64 requires ghc-doc = 0:6.10.3
	ghc-haskell-src-exts-prof-1.0.1-1.fc12.x86_64 requires ghc-prof = 0:6.10.3
	ghc-hscolour-devel-1.13-1.fc12.i586 requires ghc = 0:6.10.3
	ghc-hscolour-devel-1.13-1.fc12.i586 requires ghc = 0:6.10.3
	ghc-hscolour-devel-1.13-1.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-hscolour-devel-1.13-1.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-hscolour-doc-1.13-1.fc12.x86_64 requires ghc-doc = 0:6.10.3
	ghc-hscolour-doc-1.13-1.fc12.x86_64 requires ghc-doc = 0:6.10.3
	ghc-hscolour-prof-1.13-1.fc12.x86_64 requires ghc-prof = 0:6.10.3
	ghc-soegtk-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-soegtk-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-soegtk-devel-0.10.1-4.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-soegtk-devel-0.10.1-4.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-soegtk-prof-0.10.1-4.fc12.x86_64 requires ghc-prof = 0:6.10.3
	ghc-svgcairo-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-svgcairo-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-svgcairo-devel-0.10.1-4.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-svgcairo-devel-0.10.1-4.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-svgcairo-prof-0.10.1-4.fc12.x86_64 requires ghc-prof = 0:6.10.3
	ghc-uniplate-devel-1.2.0.3-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-uniplate-devel-1.2.0.3-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-uniplate-devel-1.2.0.3-4.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-uniplate-devel-1.2.0.3-4.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-uniplate-doc-1.2.0.3-4.fc12.x86_64 requires ghc-doc = 0:6.10.3
	ghc-uniplate-doc-1.2.0.3-4.fc12.x86_64 requires ghc-doc = 0:6.10.3
	ghc-uniplate-prof-1.2.0.3-4.fc12.x86_64 requires ghc-prof = 0:6.10.3
	ghc-utf8-string-devel-0.3.5-2.fc12.i586 requires ghc = 0:6.10.3
	ghc-utf8-string-devel-0.3.5-2.fc12.i586 requires ghc = 0:6.10.3
	ghc-utf8-string-devel-0.3.5-2.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-utf8-string-devel-0.3.5-2.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-utf8-string-doc-0.3.5-2.fc12.x86_64 requires ghc-doc = 0:6.10.3
	ghc-utf8-string-doc-0.3.5-2.fc12.x86_64 requires ghc-doc = 0:6.10.3
	ghc-utf8-string-prof-0.3.5-2.fc12.x86_64 requires ghc-prof = 0:6.10.3
	ghc-xmonad-devel-0.8.1-13.fc12.i586 requires ghc = 0:6.10.3
	ghc-xmonad-devel-0.8.1-13.fc12.i586 requires ghc = 0:6.10.3
	ghc-xmonad-devel-0.8.1-13.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-xmonad-devel-0.8.1-13.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-xmonad-doc-0.8.1-13.fc12.x86_64 requires ghc-doc = 0:6.10.3
	ghc-xmonad-doc-0.8.1-13.fc12.x86_64 requires ghc-doc = 0:6.10.3
	ghc-xmonad-prof-0.8.1-13.fc12.x86_64 requires ghc-prof = 0:6.10.3
	ghc-zlib-devel-0.5.0.0-9.fc12.i586 requires ghc = 0:6.10.3
	ghc-zlib-devel-0.5.0.0-9.fc12.i586 requires ghc = 0:6.10.3
	ghc-zlib-devel-0.5.0.0-9.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-zlib-devel-0.5.0.0-9.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-zlib-doc-0.5.0.0-9.fc12.x86_64 requires ghc-doc = 0:6.10.3
	ghc-zlib-doc-0.5.0.0-9.fc12.x86_64 requires ghc-doc = 0:6.10.3
	ghc-zlib-prof-0.5.0.0-9.fc12.x86_64 requires ghc-prof = 0:6.10.3
	gnome-phone-manager-0.65-2.fc12.x86_64 requires libgnome-bluetooth.so.6()(64bit)
	libchamplain-0.2.9-1.fc11.i586 requires libclutter-glx-0.8.so.0
	libchamplain-0.2.9-1.fc11.i586 requires libclutter-cairo-0.8.so.0
	libchamplain-0.2.9-1.fc11.x86_64 requires libclutter-cairo-0.8.so.0()(64bit)
	libchamplain-0.2.9-1.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	libchamplain-devel-0.2.9-1.fc11.i586 requires pkgconfig(clutter-0.8)
	libchamplain-devel-0.2.9-1.fc11.x86_64 requires pkgconfig(clutter-0.8)
	libprojectM-1.2.0-9.fc11.i586 requires libftgl.so.0
	libprojectM-1.2.0-9.fc11.x86_64 requires libftgl.so.0()(64bit)
	perl-AnyEvent-4.820-1.fc12.noarch requires perl(IO::Async::Loop)
	perl-AnyEvent-4.820-1.fc12.noarch requires perl(IO::Async::Handle)
	php-idn-1.2-5.fc12.x86_64 requires php-api = 0:20041225
	pyclutter-0.8.2-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-cairo-0.8.2-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-cairo-0.8.2-2.fc11.x86_64 requires libclutter-cairo-0.8.so.0()(64bit)
	pyclutter-cairo-0.8.2-2.fc11.x86_64 requires clutter-cairo
	pyclutter-gst-0.8.2-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-gtk-0.8.2-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-gtk-0.8.2-2.fc11.x86_64 requires libclutter-gtk-0.8.so.0()(64bit)
	pypar-2.1.0_66-3.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	pypar-2.1.0_66-3.fc10.x86_64 requires python(abi) = 0:2.5
	python-tgext-crud-0.2.4-1.fc12.noarch requires python-sprox >= 0:0.5.4.1
	qtparted-0.4.5-19.fc11.x86_64 requires libparted-1.8.so.8()(64bit)
	rubygem-main-2.8.4-2.fc12.noarch requires rubygem(fattr) >= 0:1.0.3
	showimg-pgsql-0.9.5-22.fc11.x86_64 requires libpqxx-2.6.8.so()(64bit)
	thunderbird-lightning-1.0-0.6.20090513hg.fc12.x86_64 requires thunderbird < 0:3.0-2.3.b4
	totem-youtube-2.27.1-2.fc12.x86_64 requires libgdata.so.4()(64bit)
	trac-customfieldadmin-plugin-0.1-0.1.svn5073.fc10.noarch requires trac-webadmin-plugin
	trac-customfieldadmin-plugin-0.1-0.1.svn5073.fc10.noarch requires python(abi) = 0:2.5
	vtk-examples-5.2.1-2.fc12.x86_64 requires vtkdata = 0:5.2.1
	vtk-testing-5.2.1-2.fc12.x86_64 requires vtkdata = 0:5.2.1



Broken deps for ppc
----------------------------------------------------------
	389-ds-1.1.3-3.fc12.noarch requires 389-ds-admin
	R-RScaLAPACK-0.5.1-19.fc11.ppc requires openmpi-libs
	clutter-cairomm-0.7.4-2.fc11.ppc requires libclutter-cairo-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.ppc requires libcluttermm-0.8.so.2
	clutter-cairomm-0.7.4-2.fc11.ppc requires libclutter-glx-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-cairo-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libcluttermm-0.8.so.2()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc requires pkgconfig(clutter-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(clutter-0.8)
	clutter-gst-0.8.0-4.fc11.ppc requires libclutter-glx-0.8.so.0
	clutter-gst-0.8.0-4.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-gst-devel-0.8.0-4.fc11.ppc requires pkgconfig(clutter-0.8)
	clutter-gst-devel-0.8.0-4.fc11.ppc64 requires pkgconfig(clutter-0.8)
	gauche-gl-0.4.4-4.fc11.ppc requires gauche = 0:0.8.13
	gauche-gtk-0.4.1-18.fc11.ppc requires gauche = 0:0.8.13
	gedit-vala-0.4.1-2.fc11.ppc requires libgtksourcecompletion-1.0.so.1
	ghc-HTTP-devel-4000.0.6-3.fc12.ppc requires ghc = 0:6.10.3
	ghc-HTTP-devel-4000.0.6-3.fc12.ppc requires ghc = 0:6.10.3
	ghc-HTTP-doc-4000.0.6-3.fc12.ppc requires ghc-doc = 0:6.10.3
	ghc-HTTP-doc-4000.0.6-3.fc12.ppc requires ghc-doc = 0:6.10.3
	ghc-HTTP-prof-4000.0.6-3.fc12.ppc requires ghc-prof = 0:6.10.3
	ghc-X11-devel-1.4.5-11.fc12.ppc requires ghc = 0:6.10.3
	ghc-X11-devel-1.4.5-11.fc12.ppc requires ghc = 0:6.10.3
	ghc-X11-doc-1.4.5-11.fc12.ppc requires ghc-doc = 0:6.10.3
	ghc-X11-doc-1.4.5-11.fc12.ppc requires ghc-doc = 0:6.10.3
	ghc-X11-prof-1.4.5-11.fc12.ppc requires ghc-prof = 0:6.10.3
	ghc-cairo-devel-0.10.1-4.fc12.ppc requires ghc = 0:6.10.3
	ghc-cairo-devel-0.10.1-4.fc12.ppc requires ghc = 0:6.10.3
	ghc-cairo-prof-0.10.1-4.fc12.ppc requires ghc-prof = 0:6.10.3
	ghc-cpphs-devel-1.6-8.fc12.ppc requires ghc = 0:6.10.3
	ghc-cpphs-devel-1.6-8.fc12.ppc requires ghc = 0:6.10.3
	ghc-cpphs-doc-1.6-8.fc12.ppc requires ghc-doc = 0:6.10.3
	ghc-cpphs-doc-1.6-8.fc12.ppc requires ghc-doc = 0:6.10.3
	ghc-cpphs-prof-1.6-8.fc12.ppc requires ghc-prof = 0:6.10.3
	ghc-editline-devel-0.2.1.0-5.fc12.ppc requires ghc = 0:6.10.3
	ghc-editline-doc-0.2.1.0-5.fc12.ppc requires ghc-doc = 0:6.10.3
	ghc-editline-doc-0.2.1.0-5.fc12.ppc requires ghc-doc = 0:6.10.3
	ghc-editline-prof-0.2.1.0-5.fc12.ppc requires ghc-prof = 0:6.10.3
	ghc-gconf-devel-0.10.1-4.fc12.ppc requires ghc = 0:6.10.3
	ghc-gconf-devel-0.10.1-4.fc12.ppc requires ghc = 0:6.10.3
	ghc-gconf-prof-0.10.1-4.fc12.ppc requires ghc-prof = 0:6.10.3
	ghc-ghc-paths-devel-0.1.0.5-7.fc12.ppc requires ghc = 0:6.10.3
	ghc-ghc-paths-devel-0.1.0.5-7.fc12.ppc requires ghc = 0:6.10.3
	ghc-ghc-paths-doc-0.1.0.5-7.fc12.ppc requires ghc-doc = 0:6.10.3
	ghc-ghc-paths-doc-0.1.0.5-7.fc12.ppc requires ghc-doc = 0:6.10.3
	ghc-ghc-paths-prof-0.1.0.5-7.fc12.ppc requires ghc-prof = 0:6.10.3
	ghc-gio-devel-0.10.1-4.fc12.ppc requires ghc = 0:6.10.3
	ghc-gio-devel-0.10.1-4.fc12.ppc requires ghc = 0:6.10.3
	ghc-gio-prof-0.10.1-4.fc12.ppc requires ghc-prof = 0:6.10.3
	ghc-glade-devel-0.10.1-4.fc12.ppc requires ghc = 0:6.10.3
	ghc-glade-devel-0.10.1-4.fc12.ppc requires ghc = 0:6.10.3
	ghc-glade-prof-0.10.1-4.fc12.ppc requires ghc-prof = 0:6.10.3
	ghc-glib-devel-0.10.1-4.fc12.ppc requires ghc = 0:6.10.3
	ghc-glib-devel-0.10.1-4.fc12.ppc requires ghc = 0:6.10.3
	ghc-glib-prof-0.10.1-4.fc12.ppc requires ghc-prof = 0:6.10.3
	ghc-gstreamer-devel-0.10.1-4.fc12.ppc requires ghc = 0:6.10.3
	ghc-gstreamer-devel-0.10.1-4.fc12.ppc requires ghc = 0:6.10.3
	ghc-gstreamer-prof-0.10.1-4.fc12.ppc requires ghc-prof = 0:6.10.3
	ghc-gtk-devel-0.10.1-4.fc12.ppc requires ghc = 0:6.10.3
	ghc-gtk-devel-0.10.1-4.fc12.ppc requires ghc = 0:6.10.3
	ghc-gtk-prof-0.10.1-4.fc12.ppc requires ghc-prof = 0:6.10.3
	ghc-gtkglext-devel-0.10.1-4.fc12.ppc requires ghc = 0:6.10.3
	ghc-gtkglext-devel-0.10.1-4.fc12.ppc requires ghc = 0:6.10.3
	ghc-gtkglext-prof-0.10.1-4.fc12.ppc requires ghc-prof = 0:6.10.3
	ghc-gtksourceview2-devel-0.10.1-4.fc12.ppc requires ghc = 0:6.10.3
	ghc-gtksourceview2-devel-0.10.1-4.fc12.ppc requires ghc = 0:6.10.3
	ghc-gtksourceview2-prof-0.10.1-4.fc12.ppc requires ghc-prof = 0:6.10.3
	ghc-haskell-src-exts-devel-1.0.1-1.fc12.ppc requires ghc = 0:6.10.3
	ghc-haskell-src-exts-devel-1.0.1-1.fc12.ppc requires ghc = 0:6.10.3
	ghc-haskell-src-exts-doc-1.0.1-1.fc12.ppc requires ghc-doc = 0:6.10.3
	ghc-haskell-src-exts-doc-1.0.1-1.fc12.ppc requires ghc-doc = 0:6.10.3
	ghc-haskell-src-exts-prof-1.0.1-1.fc12.ppc requires ghc-prof = 0:6.10.3
	ghc-hscolour-devel-1.13-1.fc12.ppc requires ghc = 0:6.10.3
	ghc-hscolour-devel-1.13-1.fc12.ppc requires ghc = 0:6.10.3
	ghc-hscolour-doc-1.13-1.fc12.ppc requires ghc-doc = 0:6.10.3
	ghc-hscolour-doc-1.13-1.fc12.ppc requires ghc-doc = 0:6.10.3
	ghc-hscolour-prof-1.13-1.fc12.ppc requires ghc-prof = 0:6.10.3
	ghc-soegtk-devel-0.10.1-4.fc12.ppc requires ghc = 0:6.10.3
	ghc-soegtk-devel-0.10.1-4.fc12.ppc requires ghc = 0:6.10.3
	ghc-soegtk-prof-0.10.1-4.fc12.ppc requires ghc-prof = 0:6.10.3
	ghc-svgcairo-devel-0.10.1-4.fc12.ppc requires ghc = 0:6.10.3
	ghc-svgcairo-devel-0.10.1-4.fc12.ppc requires ghc = 0:6.10.3
	ghc-svgcairo-prof-0.10.1-4.fc12.ppc requires ghc-prof = 0:6.10.3
	ghc-uniplate-devel-1.2.0.3-4.fc12.ppc requires ghc = 0:6.10.3
	ghc-uniplate-devel-1.2.0.3-4.fc12.ppc requires ghc = 0:6.10.3
	ghc-uniplate-doc-1.2.0.3-4.fc12.ppc requires ghc-doc = 0:6.10.3
	ghc-uniplate-doc-1.2.0.3-4.fc12.ppc requires ghc-doc = 0:6.10.3
	ghc-uniplate-prof-1.2.0.3-4.fc12.ppc requires ghc-prof = 0:6.10.3
	ghc-utf8-string-devel-0.3.5-2.fc12.ppc requires ghc = 0:6.10.3
	ghc-utf8-string-devel-0.3.5-2.fc12.ppc requires ghc = 0:6.10.3
	ghc-utf8-string-doc-0.3.5-2.fc12.ppc requires ghc-doc = 0:6.10.3
	ghc-utf8-string-doc-0.3.5-2.fc12.ppc requires ghc-doc = 0:6.10.3
	ghc-utf8-string-prof-0.3.5-2.fc12.ppc requires ghc-prof = 0:6.10.3
	ghc-xmonad-devel-0.8.1-13.fc12.ppc requires ghc = 0:6.10.3
	ghc-xmonad-devel-0.8.1-13.fc12.ppc requires ghc = 0:6.10.3
	ghc-xmonad-doc-0.8.1-13.fc12.ppc requires ghc-doc = 0:6.10.3
	ghc-xmonad-doc-0.8.1-13.fc12.ppc requires ghc-doc = 0:6.10.3
	ghc-xmonad-prof-0.8.1-13.fc12.ppc requires ghc-prof = 0:6.10.3
	ghc-zlib-devel-0.5.0.0-9.fc12.ppc requires ghc = 0:6.10.3
	ghc-zlib-devel-0.5.0.0-9.fc12.ppc requires ghc = 0:6.10.3
	ghc-zlib-doc-0.5.0.0-9.fc12.ppc requires ghc-doc = 0:6.10.3
	ghc-zlib-doc-0.5.0.0-9.fc12.ppc requires ghc-doc = 0:6.10.3
	ghc-zlib-prof-0.5.0.0-9.fc12.ppc requires ghc-prof = 0:6.10.3
	gnome-phone-manager-0.65-2.fc12.ppc requires libgnome-bluetooth.so.6
	libchamplain-0.2.9-1.fc11.ppc requires libclutter-glx-0.8.so.0
	libchamplain-0.2.9-1.fc11.ppc requires libclutter-cairo-0.8.so.0
	libchamplain-0.2.9-1.fc11.ppc64 requires libclutter-cairo-0.8.so.0()(64bit)
	libchamplain-0.2.9-1.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	libchamplain-devel-0.2.9-1.fc11.ppc requires pkgconfig(clutter-0.8)
	libchamplain-devel-0.2.9-1.fc11.ppc64 requires pkgconfig(clutter-0.8)
	libprojectM-1.2.0-9.fc11.ppc requires libftgl.so.0
	libprojectM-1.2.0-9.fc11.ppc64 requires libftgl.so.0()(64bit)
	perl-AnyEvent-4.820-1.fc12.noarch requires perl(IO::Async::Loop)
	perl-AnyEvent-4.820-1.fc12.noarch requires perl(IO::Async::Handle)
	php-idn-1.2-5.fc12.ppc requires php-api = 0:20041225
	pyclutter-0.8.2-2.fc11.ppc requires libclutter-glx-0.8.so.0
	pyclutter-cairo-0.8.2-2.fc11.ppc requires libclutter-cairo-0.8.so.0
	pyclutter-cairo-0.8.2-2.fc11.ppc requires libclutter-glx-0.8.so.0
	pyclutter-cairo-0.8.2-2.fc11.ppc requires clutter-cairo
	pyclutter-gst-0.8.2-2.fc11.ppc requires libclutter-glx-0.8.so.0
	pyclutter-gtk-0.8.2-2.fc11.ppc requires libclutter-glx-0.8.so.0
	pyclutter-gtk-0.8.2-2.fc11.ppc requires libclutter-gtk-0.8.so.0
	pypar-2.1.0_66-3.fc10.ppc requires libpython2.5.so.1.0
	pypar-2.1.0_66-3.fc10.ppc requires python(abi) = 0:2.5
	python-tgext-crud-0.2.4-1.fc12.noarch requires python-sprox >= 0:0.5.4.1
	qtparted-0.4.5-19.fc11.ppc requires libparted-1.8.so.8
	rubygem-main-2.8.4-2.fc12.noarch requires rubygem(fattr) >= 0:1.0.3
	showimg-pgsql-0.9.5-22.fc11.ppc requires libpqxx-2.6.8.so
	thunderbird-lightning-1.0-0.6.20090513hg.fc12.ppc requires thunderbird < 0:3.0-2.3.b4
	totem-youtube-2.27.1-2.fc12.ppc requires libgdata.so.4
	trac-customfieldadmin-plugin-0.1-0.1.svn5073.fc10.noarch requires trac-webadmin-plugin
	trac-customfieldadmin-plugin-0.1-0.1.svn5073.fc10.noarch requires python(abi) = 0:2.5
	vtk-examples-5.2.1-2.fc12.ppc requires vtkdata = 0:5.2.1
	vtk-testing-5.2.1-2.fc12.ppc requires vtkdata = 0:5.2.1



Broken deps for ppc64
----------------------------------------------------------
	389-ds-1.1.3-3.fc12.noarch requires 389-ds-admin
	R-RScaLAPACK-0.5.1-19.fc11.ppc64 requires openmpi-libs
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-cairo-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libcluttermm-0.8.so.2()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(clutter-0.8)
	clutter-gst-0.8.0-4.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-gst-devel-0.8.0-4.fc11.ppc64 requires pkgconfig(clutter-0.8)
	gedit-vala-0.4.1-2.fc11.ppc64 requires libgtksourcecompletion-1.0.so.1()(64bit)
	gnome-phone-manager-0.65-2.fc12.ppc64 requires libgnome-bluetooth.so.6()(64bit)
	libchamplain-0.2.9-1.fc11.ppc64 requires libclutter-cairo-0.8.so.0()(64bit)
	libchamplain-0.2.9-1.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	libchamplain-devel-0.2.9-1.fc11.ppc64 requires pkgconfig(clutter-0.8)
	libprojectM-1.2.0-9.fc11.ppc64 requires libftgl.so.0()(64bit)
	perl-AnyEvent-4.820-1.fc12.noarch requires perl(IO::Async::Loop)
	perl-AnyEvent-4.820-1.fc12.noarch requires perl(IO::Async::Handle)
	php-idn-1.2-5.fc12.ppc64 requires php-api = 0:20041225
	pyclutter-0.8.2-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-cairo-0.8.2-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-cairo-0.8.2-2.fc11.ppc64 requires libclutter-cairo-0.8.so.0()(64bit)
	pyclutter-cairo-0.8.2-2.fc11.ppc64 requires clutter-cairo
	pyclutter-gst-0.8.2-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-gtk-0.8.2-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-gtk-0.8.2-2.fc11.ppc64 requires libclutter-gtk-0.8.so.0()(64bit)
	pypar-2.1.0_66-3.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	pypar-2.1.0_66-3.fc10.ppc64 requires python(abi) = 0:2.5
	python-mwlib-0.11.2-2.20090522hg2956.fc12.ppc64 requires LabPlot
	python-tgext-crud-0.2.4-1.fc12.noarch requires python-sprox >= 0:0.5.4.1
	qtparted-0.4.5-19.fc11.ppc64 requires libparted-1.8.so.8()(64bit)
	rubygem-main-2.8.4-2.fc12.noarch requires rubygem(fattr) >= 0:1.0.3
	showimg-pgsql-0.9.5-22.fc11.ppc64 requires libpqxx-2.6.8.so()(64bit)
	thunderbird-lightning-1.0-0.6.20090513hg.fc12.ppc64 requires thunderbird < 0:3.0-2.3.b4
	totem-youtube-2.27.1-2.fc12.ppc64 requires libgdata.so.4()(64bit)
	trac-customfieldadmin-plugin-0.1-0.1.svn5073.fc10.noarch requires trac-webadmin-plugin
	trac-customfieldadmin-plugin-0.1-0.1.svn5073.fc10.noarch requires python(abi) = 0:2.5
	vtk-examples-5.2.1-2.fc12.ppc64 requires vtkdata = 0:5.2.1
	vtk-testing-5.2.1-2.fc12.ppc64 requires vtkdata = 0:5.2.1




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]