[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Broken dependencies in Fedora 10 - 2009-07-23



======================================================================
The results in this summary consider Test Updates!
======================================================================

Summary of broken packages (by src.rpm name):

    db4o
    gadget
    gauche-gl
    gauche-gtk
    libvirt-qpid
    llvm
    php
    ppl
    python-morbid
    python-repoze-what
    trac-customfieldadmin-plugin
    wine




======================================================================
Broken packages in fedora-10-i386:

    gauche-gl-0.4.4-3.fc9.i386  requires  gauche = 0:0.8.13
    gauche-gtk-0.4.1-17.fc9.i386  requires  gauche = 0:0.8.13


======================================================================
Broken packages in fedora-10-ppc:

    db4o-6.1-4.fc9.ppc  requires  mono(Mono.Cecil) = 0:0.6.8.8607
    gauche-gl-0.4.4-3.fc9.ppc  requires  gauche = 0:0.8.13
    gauche-gtk-0.4.1-17.fc9.ppc  requires  gauche = 0:0.8.13
    llvm-devel-2.3-2.fc10.ppc64  requires  llvm = 0:2.3-2.fc10
    php-devel-5.2.6-5.ppc64  requires  php = 0:5.2.6-5


======================================================================
Broken packages in fedora-10-x86_64:

    gauche-gl-0.4.4-3.fc9.x86_64  requires  gauche = 0:0.8.13
    gauche-gtk-0.4.1-17.fc9.x86_64  requires  gauche = 0:0.8.13
    php-devel-5.2.6-5.i386  requires  php = 0:5.2.6-5


======================================================================
Broken packages in fedora-updates-10-i386:

    libvirt-qpid-0.2.16-2.fc10.i386  requires  libqpidclient.so.0
    libvirt-qpid-0.2.16-2.fc10.i386  requires  libqpidcommon.so.0
    libvirt-qpid-0.2.16-2.fc10.i386  requires  libqmfagent.so.0
    ppl-swiprolog-0.10.2-3.fc10.i386  requires  libpl.so.5.6.60
    ppl-yap-0.10.2-3.fc10.i386  requires  libYap.so
    python-morbid-0.8.6.1-1.fc10.noarch  requires  python-stomper
    trac-customfieldadmin-plugin-0.1-0.1.svn5073.fc10.noarch  requires  trac-webadmin-plugin


======================================================================
Broken packages in fedora-updates-10-ppc:

    libvirt-qpid-0.2.16-2.fc10.ppc  requires  libqpidclient.so.0
    libvirt-qpid-0.2.16-2.fc10.ppc  requires  libqpidcommon.so.0
    libvirt-qpid-0.2.16-2.fc10.ppc  requires  libqmfagent.so.0
    ppl-swiprolog-0.10.2-3.fc10.ppc  requires  libpl.so.5.6.60
    ppl-yap-0.10.2-3.fc10.ppc  requires  libYap.so
    python-morbid-0.8.6.1-1.fc10.noarch  requires  python-stomper
    trac-customfieldadmin-plugin-0.1-0.1.svn5073.fc10.noarch  requires  trac-webadmin-plugin


======================================================================
Broken packages in fedora-updates-10-ppc64:

    gadget-0.0.3-2.fc10.noarch  requires  ejabberd
    libvirt-qpid-0.2.16-2.fc10.ppc64  requires  libqmfagent.so.0()(64bit)
    libvirt-qpid-0.2.16-2.fc10.ppc64  requires  libqpidcommon.so.0()(64bit)
    libvirt-qpid-0.2.16-2.fc10.ppc64  requires  libqpidclient.so.0()(64bit)
    ppl-swiprolog-0.10.2-3.fc10.ppc64  requires  libpl.so.5.6.60()(64bit)
    ppl-yap-0.10.2-3.fc10.ppc64  requires  libYap.so()(64bit)
    python-morbid-0.8.6.1-1.fc10.noarch  requires  python-stomper
    trac-customfieldadmin-plugin-0.1-0.1.svn5073.fc10.noarch  requires  trac-webadmin-plugin


======================================================================
Broken packages in fedora-updates-10-x86_64:

    libvirt-qpid-0.2.16-2.fc10.x86_64  requires  libqmfagent.so.0()(64bit)
    libvirt-qpid-0.2.16-2.fc10.x86_64  requires  libqpidcommon.so.0()(64bit)
    libvirt-qpid-0.2.16-2.fc10.x86_64  requires  libqpidclient.so.0()(64bit)
    ppl-swiprolog-0.10.2-3.fc10.x86_64  requires  libpl.so.5.6.60()(64bit)
    ppl-yap-0.10.2-3.fc10.x86_64  requires  libYap.so()(64bit)
    python-morbid-0.8.6.1-1.fc10.noarch  requires  python-stomper
    trac-customfieldadmin-plugin-0.1-0.1.svn5073.fc10.noarch  requires  trac-webadmin-plugin
    wine-esd-1.1.23-1.fc10.i386  requires  wine-core = 0:1.1.23-1.fc10
    wine-jack-1.1.23-1.fc10.i386  requires  wine-core = 0:1.1.23-1.fc10
    wine-nas-1.1.23-1.fc10.i386  requires  wine-core = 0:1.1.23-1.fc10


======================================================================
Broken packages in fedora-updates-testing-10-i386:

    python-repoze-what-docs-1.0.8-1.fc10.noarch  requires  python-repoze-what-1.0.8


======================================================================
Broken packages in fedora-updates-testing-10-ppc:

    python-repoze-what-docs-1.0.8-1.fc10.noarch  requires  python-repoze-what-1.0.8


======================================================================
Broken packages in fedora-updates-testing-10-ppc64:

    python-repoze-what-docs-1.0.8-1.fc10.noarch  requires  python-repoze-what-1.0.8


======================================================================
Broken packages in fedora-updates-testing-10-x86_64:

    python-repoze-what-docs-1.0.8-1.fc10.noarch  requires  python-repoze-what-1.0.8


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]