[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: fedora 11 worst then ever release



> on a 5 years old hardware with raid1 system and boot partition anaconda
> crash with dmraid error while i don't use dmraid just mdraid:-( and since
> preupgrade also crash with the same error there is no way to properly
> upgrade from the latest release to the next release! not even with nodmraid
> kernel option.

md /boot is definitely broken, has been for ages and the bugs don't seem
to have been touched. It's also obvious nobody bothered to actually test
that case because the error paths in the install code don't actually
work for that case either !

Fortunately the usual updating fedora-release, yum upgrade approach
worked on my boxes. I'd avoid preupgrade anyway it seems to like breaking
systems and leaving them half upgraded so you have to rescue the mess by
hand.

"all of my system has a wrong openssl version"

all these symptoms sound like your upgrade went horribly wrong. I've seen
preupgrade mash up a box by half upgrading like that. It's the main reason
I don't think preupgrade is actually safe to use yet.

"i already install f11 yum show 2069 packages to update!!! just one month
after the release! my system consist of 2059"

In other words your box didn't update to F11 in the first place, it just
updated a few things and exploded, which is what it tends to do. You were
basically running FC10 and a few random bits of FC11.




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]