[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20090726 changes



Compose started at Sun Jul 26 06:15:06 UTC 2009

New package python-Lightbox
        Lightbox photo display widget
Updated Packages:

aria2-1.5.0-1.fc12
------------------
* Sun Jul 26 2009 Rahul Sundaram <sundaram fedoraproject org> - 1.5.0-1
- Mostly minor bug fixes 
- WEB-Seeding support for multi-file torrent
- http://aria2.svn.sourceforge.net/viewvc/aria2/trunk/NEWS?revision=1476

* Fri Jul 24 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 1.3.1-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild


conspy-1.6-3.fc12
-----------------
* Fri Jul 24 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 1.6-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild

* Fri Jul 24 2009 Fabian Affolter <fabian bernewireless net> - 1.6-3
- Added missing BR and added auto* stuff

* Sun Jun 14 2009 Fabian Affolter <fabian bernewireless net> - 1.6-1
- Updated to new upstream version 1.6


dietlibc-0.32-0.fc12
--------------------
* Sat Jul 25 2009 Enrico Scholz <enrico scholz informatik tu-chemnitz de> - 0.32-0
- updated to 0.32
- fixed stackgap/auxvec patch
- added patches to fix SMP builds and to prevent object file stripping
- moved %changelog entries from 2005 and before into ChangeLog.2005 file

* Fri Jul 24 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 0.31-9.20090228
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild


dracut-0.7-1.fc12
-----------------
* Fri Jul 24 2009 Harald Hoyer <harald redhat com> 0.7-1
- version 0.7

* Wed Jul 22 2009 Harald Hoyer <harald redhat com> 0.6-1
- version 0.6


e2fsprogs-1.41.8-5.fc12
-----------------------
* Sun Jul 26 2009 Karel Zak <kzak redhat com> 1.41.8-5
- disable fsck (replaced by util-linux-ng)

* Sat Jul 25 2009 Karel Zak <kzak redhat com> 1.41.8-4
- disable libuuid and uuidd (replaced by util-linux-ng)

* Fri Jul 24 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 1.41.8-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild


f-spot-0.5.0.3-9.fc12
---------------------
* Sat Jul 25 2009 Christian Krause <chkr fedoraproject org> - 0.5.0.3-9
- Avoid showing f-spot twice for photo imports
- Make f-spot-import work with gvfs
- Minor indentation fix

* Fri Jul 24 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 0.5.0.3-8
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild


freenx-server-0.7.3-14.fc12
---------------------------
* Sat Jul 25 2009 Axel Thimm <Axel Thimm ATrpms net> - 0.7.3-14
- Use some patches from up to svn 613 (dated 2008-09-01).
- Add keymap.patch from Fedora bug #506470.
- Add cups listing patch from Fedora bug #509879.
- Add dependency for misc fonts Fedora bug #467494.
- Fix stale X11 displays from Fedora bug #492402.
- Fix authorized_keys*2* syncing, may fix Fedora bug #503822.
- Move %post parts to nxserver startup, fixes Fedora bug #474720.
- Copy ssh keys on first start, fixes Fedora bug #235592.
- Add init script with CentOS patches that ensures /tmp/.X11-unix
  always exists, fixes Fedora bug #437655.


gauche-0.8.14-3.fc12
--------------------
* Sat Jul 25 2009 Gerard Milmeister <gemi bluewin ch> - 0.8.14-3
- patch for setting target arch

* Fri Jul 24 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 0.8.14-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild


gcc-4.4.1-3
-----------
* Sat Jul 25 2009 Jakub Jelinek <jakub redhat com> 4.4.1-3
- update from gcc-4_4-branch
  - PR fortran/40727
- fix unwind info for -freorder-blocks-and-partitions
  (PR rtl-optimization/34999)
- fix Fortran MINLOC/MAXLOC/MINVAL/MAXVAL handling of infinities and NaNs,
  speed them up (PRs fortran/40643, fortran/31067)
- fix ICE with Fortran data xfer without io unit (PR fortran/40839)


globus-callout-0.7-5.fc12
-------------------------
* Thu Jul 23 2009 Mattias Ellert <mattias ellert fysast uu se> - 0.7-5
- Add instruction set architecture (isa) tags
- Make doc subpackage noarch


globus-core-5.15-6.fc12
-----------------------
* Thu Jul 23 2009 Mattias Ellert <mattias ellert fysast uu se> - 5.15-6
- The globus-spec-creator script now uses isa tags and noarch doc subpackages
- Replace /usr/bin/env shebangs


globus-ftp-control-2.10-3.fc12
------------------------------
* Thu Jul 23 2009 Mattias Ellert <mattias ellert fysast uu se> - 2.10-3
- Add instruction set architecture (isa) tags
- Make doc subpackage noarch


globus-gass-copy-4.14-3.fc12
----------------------------
* Thu Jul 23 2009 Mattias Ellert <mattias ellert fysast uu se> - 4.14-3
- Add instruction set architecture (isa) tags
- Make doc subpackage noarch


globus-gass-transfer-3.4-3.fc12
-------------------------------
* Thu Jul 23 2009 Mattias Ellert <mattias ellert fysast uu se> - 3.4-3
- Add instruction set architecture (isa) tags
- Make doc subpackage noarch


globus-gsi-callback-1.10-3.fc12
-------------------------------
* Thu Jul 23 2009 Mattias Ellert <mattias ellert fysast uu se> - 1.10-3
- Add instruction set architecture (isa) tags
- Make doc subpackage noarch


globus-gsi-cert-utils-5.5-3.fc12
--------------------------------
* Thu Jul 23 2009 Mattias Ellert <mattias ellert fysast uu se> - 5.5-3
- Add instruction set architecture (isa) tags
- Make doc subpackage noarch


globus-gsi-credential-2.2-3.fc12
--------------------------------
* Thu Jul 23 2009 Mattias Ellert <mattias ellert fysast uu se> - 2.2-3
- Add instruction set architecture (isa) tags
- Make doc subpackage noarch


globus-gsi-proxy-core-3.4-3.fc12
--------------------------------
* Thu Jul 23 2009 Mattias Ellert <mattias ellert fysast uu se> - 3.4-3
- Add instruction set architecture (isa) tags
- Make doc subpackage noarch


globus-gsi-proxy-ssl-1.5-4.fc12
-------------------------------
* Thu Jul 23 2009 Mattias Ellert <mattias ellert fysast uu se> - 1.5-4
- Add instruction set architecture (isa) tags
- Make doc subpackage noarch


globus-gsi-sysconfig-2.2-3.fc12
-------------------------------
* Thu Jul 23 2009 Mattias Ellert <mattias ellert fysast uu se> - 2.2-3
- Add instruction set architecture (isa) tags
- Make doc subpackage noarch


globus-gss-assist-4.0-3.fc12
----------------------------
* Thu Jul 23 2009 Mattias Ellert <mattias ellert fysast uu se> - 4.0-3
- Add instruction set architecture (isa) tags
- Make doc subpackage noarch


globus-gssapi-gsi-5.9-4.fc12
----------------------------
* Thu Jul 23 2009 Mattias Ellert <mattias ellert fysast uu se> - 5.9-4
- Add instruction set architecture (isa) tags
- Make doc subpackage noarch


globus-io-6.3-3.fc12
--------------------
* Thu Jul 23 2009 Mattias Ellert <mattias ellert fysast uu se> - 6.3-3
- Add instruction set architecture (isa) tags


globus-libtool-1.2-4.fc12
-------------------------
* Thu Jul 23 2009 Mattias Ellert <mattias ellert fysast uu se> - 1.2-4
- Add instruction set architecture (isa) tags


globus-openssl-3.0-3.fc12
-------------------------
* Thu Jul 23 2009 Mattias Ellert <mattias ellert fysast uu se> - 3.0-3
- Add instruction set architecture (isa) tags


globus-openssl-module-0.6-3.fc12
--------------------------------
* Thu Jul 23 2009 Mattias Ellert <mattias ellert fysast uu se> - 0.6-3
- Add instruction set architecture (isa) tags
- Make doc subpackage noarch


globus-proxy-utils-2.5-3.fc12
-----------------------------
* Thu Jul 23 2009 Mattias Ellert <mattias ellert fysast uu se> - 2.5-3
- Add instruction set architecture (isa) tags


globus-rls-client-5.1-4.fc12
----------------------------
* Thu Jul 23 2009 Mattias Ellert <mattias ellert fysast uu se> - 5.1-4
- Add instruction set architecture (isa) tags
- Make doc subpackage noarch


globus-rls-server-4.7-4.fc12
----------------------------
* Thu Jul 23 2009 Mattias Ellert <mattias ellert fysast uu se> - 4.7-4
- Add instruction set architecture (isa) tags


globus-rsl-5.0-5.fc12
---------------------
* Thu Jul 23 2009 Mattias Ellert <mattias ellert fysast uu se> - 5.0-5
- Add instruction set architecture (isa) tags


globus-rsl-assist-2.1-3.fc12
----------------------------
* Thu Jul 23 2009 Mattias Ellert <mattias ellert fysast uu se> - 2.1-3
- Add instruction set architecture (isa) tags


globus-usage-1.0-4.fc12
-----------------------
* Thu Jul 23 2009 Mattias Ellert <mattias ellert fysast uu se> - 1.0-4
- Add instruction set architecture (isa) tags


globus-xio-popen-driver-0.2-4.fc12
----------------------------------
* Thu Jul 23 2009 Mattias Ellert <mattias ellert fysast uu se> - 0.2-4
- Add instruction set architecture (isa) tags


google-droid-fonts-20090320-3.fc12
----------------------------------
* Sat Jul 25 2009 Nicolas Mailhot <nicolas.mailhot at laposte.net>
- 20090320-3
— try to fit Japanese in

* Fri Jul 24 2009 Fedora Release Engineering <rel-eng lists fedoraproject org>
- 1.0.112-7
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild


hunspell-en-0.20090216-7.fc12
-----------------------------
* Sat Jul 25 2009 Caolan McNamara <caolanm redhat com> - 0.20090216-7
- add extra mozilla REPs

* Fri Jul 24 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 0.20090216-6
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild


iptux-0.4.5-3.fc12
------------------
* Fri Jul 24 2009 Fedora Release Engineering <rel-eng lists fedoraproject org> - 0.4.5-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild


jd-2.4.2-0.2.svn2981_trunk.fc12
-------------------------------
* Sun Jul 26 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp>
- rev 2981


kazehakase-0.5.6-15.svn3778_trunk.fc12
--------------------------------------
* Sun Jul 26 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp>
- rev 3778


kde-settings-4.2-11.20090430svn.fc12
------------------------------------
* Sat Jul 25 2009 Kevin Kofler <Kevin tigcc ticalc org> - 4.2-11.20090430svn
- rebuild for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
- rename %{rel} to %{svndate} to fix automated bumps


mecab-0.98-0.4.pre3.fc12
------------------------
* Sat Jul 25 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.98-0.4.pre3
- Kill tests on ppc, ppc64 for now as tests hang


mediawiki-1.15.1-50.fc12
------------------------
* Fri Jul 24 2009 Axel Thimm <Axel Thimm ATrpms net> - 1.15.1-50
- Add a README.RPM and a sample apache mediawiki.conf file.

* Thu Jul 23 2009 Axel Thimm <Axel Thimm ATrpms net> - 1.15.1-49
- All (runtime) dependencies from mediawiki need to move to
  mediawiki-nomath.


miredo-1.1.7-2.fc12
-------------------
* Sun Jul 19 2009 Jens Kuehnel <fedora-package jens kuehnel org> 1.1.7-2
- rename miredo to miredo-libs
- fixes EL

* Tue Jul 14 2009 Jens Kuehnel <fedora-package jens kuehnel org> 1.1.7-1
- split into server and client package
- update to upstream 1.1.7


perl-Template-Toolkit-2.22-1.fc12
---------------------------------
* Sat Jul 25 2009 Tom "spot" Callaway <tcallawa redhat com> - 2.22-1
- update to 2.22
- obsolete examples package, upstream got rid of them


qbittorrent-1.4.0-0.6.20090725svn.fc12
--------------------------------------
* Sat Jul 25 2009 Leigh Scott <leigh123linux googlemail com> - 1.4.0-0.6.20090725svn
- update to svn 2409


rednotebook-0.8.1-1.fc12
------------------------
* Sat Jul 25 2009 Christoph Wickert <cwickert fedoraproject org> - 0.8.1-1
- Updated to new upstream version 0.8.1
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild


ruby-RMagick-2.10.0-2.fc12
--------------------------
* Sat Jul 25 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 2.10.0-2
- F-12: Mass rebuild


ruby-aws-0.7.0-2.fc12
---------------------
* Sat Jul 25 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.7.0-2
- F-12: Mass rebuild


ruby-bsearch-1.5-4.fc12
-----------------------
* Sat Jul 25 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 1.5-4
- F-12: Mass rebuild


ruby-gnome2-0.19.0-4.fc12
-------------------------
* Sun Jul 26 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.19.0-4
- F-12: Mass rebuild


ruby-imagesize-0.1.1-3.fc12
---------------------------
* Sat Jul 25 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.1.1-3
- F-12: Mass rebuild


ruby-marc-0.2.2-3.fc12
----------------------
* Sat Jul 25 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.2.2-3
- F-12: Mass rebuild


ruby-mecab-0.98-0.3.pre3.fc12
-----------------------------
* Sat Jul 25 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.98-0.3.pre3
- F-12: Mass rebuild


ruby-revolution-0.5-3.svn210.fc12
---------------------------------
* Sat Jul 25 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.5-3.svn210
- F-12: Mass rebuild


ruby-romkan-0.4-4.fc12
----------------------
* Sat Jul 25 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.4-4
- F-12: Mass rebuild


ruby-taglib-1.1-3.fc12
----------------------
* Sat Jul 25 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 1.1-3
- F-12: Mass rebuild


rubygem-allison-2.0.3-4.fc12
----------------------------
* Sat Jul 25 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 2.0.3-4
- F-12: Mass rebuild


rubygem-gettext-2.0.4-2.fc12
----------------------------
* Sat Jul 25 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 2.0.4-2
- F-12: Mass rebuild


rubygem-gettext_activerecord-2.0.4-8.fc12
-----------------------------------------
* Sat Jul 25 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 2.0.4-8
- F-12: Mass rebuild


rubygem-gettext_rails-2.0.4-5.fc12
----------------------------------
* Sat Jul 25 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 2.0.4-5
- F-12: Mass rebuild


rubygem-hpricot-0.8.1-3.fc12
----------------------------
* Sat Jul 25 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.8.1-3
- F-12: Mass rebuild


rubygem-htmlentities-4.0.0-3.fc12
---------------------------------
* Sat Jul 25 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 4.0.0-3
- F-12: Mass rebuild


rubygem-locale-2.0.4-2.fc12
---------------------------
* Sat Jul 25 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 2.0.4-2
- F-12: Mass rebuild


rubygem-locale_rails-2.0.4-3.fc12
---------------------------------
* Sat Jul 25 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 2.0.4-3
- F-12: Mass rebuild


rubygem-mechanize-0.9.3-2.fc12
------------------------------
* Sat Jul 25 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.9.3-2
- F-12: Mass rebuild


rubygem-mkrf-0.2.3-3.fc12
-------------------------
* Sat Jul 25 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.2.3-3
- F-12: Mass rebuild


rubygem-nokogiri-1.3.2-3.fc12
-----------------------------
* Sat Jul 25 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 1.3.2-3
- F-12: Mass rebuild


rubygem-rake-compiler-0.5.0-2.fc12
----------------------------------
* Sat Jul 25 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.5.0-2
- F-12: Mass rebuild


rubygem-ruby-opengl-0.60.1-3.fc12
---------------------------------
* Sat Jul 25 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.60.1-3
- F-12: Mass rebuild


rubygem-zoom-0.4.1-6.fc12
-------------------------
* Sat Jul 25 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.4.1-6
- F-12: Mass rebuild


selinux-policy-3.6.23-1.fc12
----------------------------
* Wed Jul 22 2009 Dan Walsh <dwalsh redhat com> 3.6.23-1
- Update to upstream

* Mon Jul 20 2009 Dan Walsh <dwalsh redhat com> 3.6.22-3
- Fix context for VirtualBox


util-linux-ng-2.16-1.fc12
-------------------------
* Sat Jul 25 2009 Karel Zak <kzak redhat com> 2.16-1
- upgrade to 2.16
  ftp://ftp.kernel.org/pub/linux/utils/util-linux-ng/v2.16/v2.16-ReleaseNotes
- enable built-in libuuid (replacement for the old uuid stuff from e2fsprogs)
- new commands switch_root, uuidgen and uuidd (subpackage)


xaos-3.5-1.fc12
---------------
* Sat Jul 25 2009 Gerard Milmeister <gemi bluewin ch> - 3.5-1
- new release 3.5
- Enable long double on ix86 and x86_64 architectures.
- Enable i386 inline assembly on ix86.
- Enable threads on all architectures


xscreensaver-5.08-11.fc12
-------------------------
* Sat Jul 25 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 1:5.08-11
- Build fix for new xextproto (libXext 1.0.99.3)
- Fix for breaking strict aliasing rule
- Again change %default_text


Summary:
Added Packages: 1
Removed Packages: 0
Modified Packages: 73
Broken deps for i386
----------------------------------------------------------
	389-ds-1.1.3-3.fc12.noarch requires 389-ds-admin
	R-RScaLAPACK-0.5.1-19.fc11.i586 requires openmpi-libs
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-cairo-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.i586 requires libcluttermm-0.8.so.2
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-gst-0.8.0-4.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-gst-devel-0.8.0-4.fc11.i586 requires pkgconfig(clutter-0.8)
	dap-hdf4_handler-3.7.9-2.fc11.i586 requires libdap.so.9
	dap-hdf4_handler-3.7.9-2.fc11.i586 requires libdapserver.so.6
	gauche-gl-0.4.4-4.fc11.i586 requires gauche = 0:0.8.13
	gauche-gtk-0.4.1-18.fc11.i586 requires gauche = 0:0.8.13
	gdal-1.6.0-8.fc11.i586 requires libdap.so.9
	gdal-1.6.0-8.fc11.i586 requires libdapserver.so.6
	gdal-perl-1.6.0-8.fc11.i586 requires libdap.so.9
	gdal-perl-1.6.0-8.fc11.i586 requires libdapserver.so.6
	gdal-python-1.6.0-8.fc11.i586 requires libdap.so.9
	gdal-python-1.6.0-8.fc11.i586 requires libdapserver.so.6
	gdal-ruby-1.6.0-8.fc11.i586 requires libdap.so.9
	gdal-ruby-1.6.0-8.fc11.i586 requires libdapserver.so.6
	gedit-vala-0.4.1-2.fc11.i586 requires libgtksourcecompletion-1.0.so.1
	ghc-HTTP-devel-4000.0.6-3.fc12.i586 requires ghc = 0:6.10.3
	ghc-HTTP-devel-4000.0.6-3.fc12.i586 requires ghc = 0:6.10.3
	ghc-HTTP-doc-4000.0.6-3.fc12.i586 requires ghc-doc = 0:6.10.3
	ghc-HTTP-doc-4000.0.6-3.fc12.i586 requires ghc-doc = 0:6.10.3
	ghc-HTTP-prof-4000.0.6-3.fc12.i586 requires ghc-prof = 0:6.10.3
	ghc-X11-devel-1.4.5-11.fc12.i586 requires ghc = 0:6.10.3
	ghc-X11-devel-1.4.5-11.fc12.i586 requires ghc = 0:6.10.3
	ghc-X11-doc-1.4.5-11.fc12.i586 requires ghc-doc = 0:6.10.3
	ghc-X11-doc-1.4.5-11.fc12.i586 requires ghc-doc = 0:6.10.3
	ghc-X11-prof-1.4.5-11.fc12.i586 requires ghc-prof = 0:6.10.3
	ghc-cairo-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-cairo-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-cairo-prof-0.10.1-4.fc12.i586 requires ghc-prof = 0:6.10.3
	ghc-cpphs-devel-1.6-8.fc12.i586 requires ghc = 0:6.10.3
	ghc-cpphs-devel-1.6-8.fc12.i586 requires ghc = 0:6.10.3
	ghc-cpphs-doc-1.6-8.fc12.i586 requires ghc-doc = 0:6.10.3
	ghc-cpphs-doc-1.6-8.fc12.i586 requires ghc-doc = 0:6.10.3
	ghc-cpphs-prof-1.6-8.fc12.i586 requires ghc-prof = 0:6.10.3
	ghc-gconf-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-gconf-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-gconf-prof-0.10.1-4.fc12.i586 requires ghc-prof = 0:6.10.3
	ghc-ghc-paths-devel-0.1.0.5-7.fc12.i586 requires ghc = 0:6.10.3
	ghc-ghc-paths-devel-0.1.0.5-7.fc12.i586 requires ghc = 0:6.10.3
	ghc-ghc-paths-doc-0.1.0.5-7.fc12.i586 requires ghc-doc = 0:6.10.3
	ghc-ghc-paths-doc-0.1.0.5-7.fc12.i586 requires ghc-doc = 0:6.10.3
	ghc-ghc-paths-prof-0.1.0.5-7.fc12.i586 requires ghc-prof = 0:6.10.3
	ghc-gio-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-gio-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-gio-prof-0.10.1-4.fc12.i586 requires ghc-prof = 0:6.10.3
	ghc-glade-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-glade-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-glade-prof-0.10.1-4.fc12.i586 requires ghc-prof = 0:6.10.3
	ghc-glib-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-glib-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-glib-prof-0.10.1-4.fc12.i586 requires ghc-prof = 0:6.10.3
	ghc-gstreamer-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-gstreamer-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-gstreamer-prof-0.10.1-4.fc12.i586 requires ghc-prof = 0:6.10.3
	ghc-gtk-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-gtk-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-gtk-prof-0.10.1-4.fc12.i586 requires ghc-prof = 0:6.10.3
	ghc-gtkglext-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-gtkglext-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-gtkglext-prof-0.10.1-4.fc12.i586 requires ghc-prof = 0:6.10.3
	ghc-gtksourceview2-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-gtksourceview2-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-gtksourceview2-prof-0.10.1-4.fc12.i586 requires ghc-prof = 0:6.10.3
	ghc-haskell-src-exts-devel-1.0.1-1.fc12.i586 requires ghc = 0:6.10.3
	ghc-haskell-src-exts-devel-1.0.1-1.fc12.i586 requires ghc = 0:6.10.3
	ghc-haskell-src-exts-doc-1.0.1-1.fc12.i586 requires ghc-doc = 0:6.10.3
	ghc-haskell-src-exts-doc-1.0.1-1.fc12.i586 requires ghc-doc = 0:6.10.3
	ghc-haskell-src-exts-prof-1.0.1-1.fc12.i586 requires ghc-prof = 0:6.10.3
	ghc-hscolour-devel-1.13-1.fc12.i586 requires ghc = 0:6.10.3
	ghc-hscolour-devel-1.13-1.fc12.i586 requires ghc = 0:6.10.3
	ghc-hscolour-doc-1.13-1.fc12.i586 requires ghc-doc = 0:6.10.3
	ghc-hscolour-doc-1.13-1.fc12.i586 requires ghc-doc = 0:6.10.3
	ghc-hscolour-prof-1.13-1.fc12.i586 requires ghc-prof = 0:6.10.3
	ghc-soegtk-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-soegtk-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-soegtk-prof-0.10.1-4.fc12.i586 requires ghc-prof = 0:6.10.3
	ghc-svgcairo-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-svgcairo-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-svgcairo-prof-0.10.1-4.fc12.i586 requires ghc-prof = 0:6.10.3
	ghc-uniplate-devel-1.2.0.3-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-uniplate-devel-1.2.0.3-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-uniplate-doc-1.2.0.3-4.fc12.i586 requires ghc-doc = 0:6.10.3
	ghc-uniplate-doc-1.2.0.3-4.fc12.i586 requires ghc-doc = 0:6.10.3
	ghc-uniplate-prof-1.2.0.3-4.fc12.i586 requires ghc-prof = 0:6.10.3
	ghc-utf8-string-devel-0.3.5-2.fc12.i586 requires ghc = 0:6.10.3
	ghc-utf8-string-devel-0.3.5-2.fc12.i586 requires ghc = 0:6.10.3
	ghc-utf8-string-doc-0.3.5-2.fc12.i586 requires ghc-doc = 0:6.10.3
	ghc-utf8-string-doc-0.3.5-2.fc12.i586 requires ghc-doc = 0:6.10.3
	ghc-utf8-string-prof-0.3.5-2.fc12.i586 requires ghc-prof = 0:6.10.3
	ghc-xmonad-devel-0.8.1-13.fc12.i586 requires ghc = 0:6.10.3
	ghc-xmonad-devel-0.8.1-13.fc12.i586 requires ghc = 0:6.10.3
	ghc-xmonad-doc-0.8.1-13.fc12.i586 requires ghc-doc = 0:6.10.3
	ghc-xmonad-doc-0.8.1-13.fc12.i586 requires ghc-doc = 0:6.10.3
	ghc-xmonad-prof-0.8.1-13.fc12.i586 requires ghc-prof = 0:6.10.3
	ghc-zlib-devel-0.5.0.0-9.fc12.i586 requires ghc = 0:6.10.3
	ghc-zlib-devel-0.5.0.0-9.fc12.i586 requires ghc = 0:6.10.3
	ghc-zlib-doc-0.5.0.0-9.fc12.i586 requires ghc-doc = 0:6.10.3
	ghc-zlib-doc-0.5.0.0-9.fc12.i586 requires ghc-doc = 0:6.10.3
	ghc-zlib-prof-0.5.0.0-9.fc12.i586 requires ghc-prof = 0:6.10.3
	libchamplain-0.2.9-1.fc11.i586 requires libclutter-glx-0.8.so.0
	libchamplain-0.2.9-1.fc11.i586 requires libclutter-cairo-0.8.so.0
	libchamplain-devel-0.2.9-1.fc11.i586 requires pkgconfig(clutter-0.8)
	libprojectM-1.2.0-9.fc11.i586 requires libftgl.so.0
	ovirt-server-0.100-1.fc12.noarch requires ovirt-docs
	perl-AnyEvent-4.820-1.fc12.noarch requires perl(IO::Async::Loop)
	perl-AnyEvent-4.820-1.fc12.noarch requires perl(IO::Async::Handle)
	php-idn-1.2-5.fc12.i586 requires php-api = 0:20041225
	pyclutter-0.8.2-2.fc11.i586 requires libclutter-glx-0.8.so.0
	pyclutter-cairo-0.8.2-2.fc11.i586 requires libclutter-cairo-0.8.so.0
	pyclutter-cairo-0.8.2-2.fc11.i586 requires libclutter-glx-0.8.so.0
	pyclutter-cairo-0.8.2-2.fc11.i586 requires clutter-cairo
	pyclutter-gst-0.8.2-2.fc11.i586 requires libclutter-glx-0.8.so.0
	pyclutter-gtk-0.8.2-2.fc11.i586 requires libclutter-glx-0.8.so.0
	pyclutter-gtk-0.8.2-2.fc11.i586 requires libclutter-gtk-0.8.so.0
	python-tgext-crud-0.2.4-1.fc12.noarch requires python-sprox >= 0:0.5.4.1
	qtparted-0.4.5-19.fc11.i586 requires libparted-1.8.so.8
	rubygem-main-2.8.4-2.fc12.noarch requires rubygem(fattr) >= 0:1.0.3
	showimg-pgsql-0.9.5-22.fc11.i586 requires libpqxx-2.6.8.so
	thunderbird-lightning-1.0-0.6.20090513hg.fc12.i586 requires thunderbird < 0:3.0-2.3.b4
	trac-customfieldadmin-plugin-0.1-0.1.svn5073.fc10.noarch requires trac-webadmin-plugin
	trac-customfieldadmin-plugin-0.1-0.1.svn5073.fc10.noarch requires python(abi) = 0:2.5



Broken deps for x86_64
----------------------------------------------------------
	389-ds-1.1.3-3.fc12.noarch requires 389-ds-admin
	R-RScaLAPACK-0.5.1-19.fc11.x86_64 requires openmpi-libs
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-cairo-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.i586 requires libcluttermm-0.8.so.2
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.x86_64 requires libclutter-cairo-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.x86_64 requires libcluttermm-0.8.so.2()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.x86_64 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.x86_64 requires pkgconfig(clutter-0.8)
	clutter-gst-0.8.0-4.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-gst-0.8.0-4.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-gst-devel-0.8.0-4.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-gst-devel-0.8.0-4.fc11.x86_64 requires pkgconfig(clutter-0.8)
	dap-hdf4_handler-3.7.9-2.fc11.x86_64 requires libdap.so.9()(64bit)
	dap-hdf4_handler-3.7.9-2.fc11.x86_64 requires libdapserver.so.6()(64bit)
	gauche-gl-0.4.4-4.fc11.x86_64 requires gauche = 0:0.8.13
	gauche-gtk-0.4.1-18.fc11.x86_64 requires gauche = 0:0.8.13
	gdal-1.6.0-8.fc11.i586 requires libdap.so.9
	gdal-1.6.0-8.fc11.i586 requires libdapserver.so.6
	gdal-1.6.0-8.fc11.x86_64 requires libdap.so.9()(64bit)
	gdal-1.6.0-8.fc11.x86_64 requires libdapserver.so.6()(64bit)
	gdal-perl-1.6.0-8.fc11.x86_64 requires libdap.so.9()(64bit)
	gdal-perl-1.6.0-8.fc11.x86_64 requires libdapserver.so.6()(64bit)
	gdal-python-1.6.0-8.fc11.x86_64 requires libdap.so.9()(64bit)
	gdal-python-1.6.0-8.fc11.x86_64 requires libdapserver.so.6()(64bit)
	gdal-ruby-1.6.0-8.fc11.x86_64 requires libdap.so.9()(64bit)
	gdal-ruby-1.6.0-8.fc11.x86_64 requires libdapserver.so.6()(64bit)
	gedit-vala-0.4.1-2.fc11.x86_64 requires libgtksourcecompletion-1.0.so.1()(64bit)
	ghc-HTTP-devel-4000.0.6-3.fc12.i586 requires ghc = 0:6.10.3
	ghc-HTTP-devel-4000.0.6-3.fc12.i586 requires ghc = 0:6.10.3
	ghc-HTTP-devel-4000.0.6-3.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-HTTP-devel-4000.0.6-3.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-HTTP-doc-4000.0.6-3.fc12.x86_64 requires ghc-doc = 0:6.10.3
	ghc-HTTP-doc-4000.0.6-3.fc12.x86_64 requires ghc-doc = 0:6.10.3
	ghc-HTTP-prof-4000.0.6-3.fc12.x86_64 requires ghc-prof = 0:6.10.3
	ghc-X11-devel-1.4.5-11.fc12.i586 requires ghc = 0:6.10.3
	ghc-X11-devel-1.4.5-11.fc12.i586 requires ghc = 0:6.10.3
	ghc-X11-devel-1.4.5-11.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-X11-devel-1.4.5-11.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-X11-doc-1.4.5-11.fc12.x86_64 requires ghc-doc = 0:6.10.3
	ghc-X11-doc-1.4.5-11.fc12.x86_64 requires ghc-doc = 0:6.10.3
	ghc-X11-prof-1.4.5-11.fc12.x86_64 requires ghc-prof = 0:6.10.3
	ghc-cairo-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-cairo-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-cairo-devel-0.10.1-4.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-cairo-devel-0.10.1-4.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-cairo-prof-0.10.1-4.fc12.x86_64 requires ghc-prof = 0:6.10.3
	ghc-cpphs-devel-1.6-8.fc12.i586 requires ghc = 0:6.10.3
	ghc-cpphs-devel-1.6-8.fc12.i586 requires ghc = 0:6.10.3
	ghc-cpphs-devel-1.6-8.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-cpphs-devel-1.6-8.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-cpphs-doc-1.6-8.fc12.x86_64 requires ghc-doc = 0:6.10.3
	ghc-cpphs-doc-1.6-8.fc12.x86_64 requires ghc-doc = 0:6.10.3
	ghc-cpphs-prof-1.6-8.fc12.x86_64 requires ghc-prof = 0:6.10.3
	ghc-gconf-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-gconf-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-gconf-devel-0.10.1-4.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-gconf-devel-0.10.1-4.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-gconf-prof-0.10.1-4.fc12.x86_64 requires ghc-prof = 0:6.10.3
	ghc-ghc-paths-devel-0.1.0.5-7.fc12.i586 requires ghc = 0:6.10.3
	ghc-ghc-paths-devel-0.1.0.5-7.fc12.i586 requires ghc = 0:6.10.3
	ghc-ghc-paths-devel-0.1.0.5-7.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-ghc-paths-devel-0.1.0.5-7.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-ghc-paths-doc-0.1.0.5-7.fc12.x86_64 requires ghc-doc = 0:6.10.3
	ghc-ghc-paths-doc-0.1.0.5-7.fc12.x86_64 requires ghc-doc = 0:6.10.3
	ghc-ghc-paths-prof-0.1.0.5-7.fc12.x86_64 requires ghc-prof = 0:6.10.3
	ghc-gio-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-gio-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-gio-devel-0.10.1-4.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-gio-devel-0.10.1-4.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-gio-prof-0.10.1-4.fc12.x86_64 requires ghc-prof = 0:6.10.3
	ghc-glade-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-glade-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-glade-devel-0.10.1-4.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-glade-devel-0.10.1-4.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-glade-prof-0.10.1-4.fc12.x86_64 requires ghc-prof = 0:6.10.3
	ghc-glib-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-glib-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-glib-devel-0.10.1-4.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-glib-devel-0.10.1-4.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-glib-prof-0.10.1-4.fc12.x86_64 requires ghc-prof = 0:6.10.3
	ghc-gstreamer-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-gstreamer-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-gstreamer-devel-0.10.1-4.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-gstreamer-devel-0.10.1-4.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-gstreamer-prof-0.10.1-4.fc12.x86_64 requires ghc-prof = 0:6.10.3
	ghc-gtk-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-gtk-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-gtk-devel-0.10.1-4.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-gtk-devel-0.10.1-4.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-gtk-prof-0.10.1-4.fc12.x86_64 requires ghc-prof = 0:6.10.3
	ghc-gtkglext-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-gtkglext-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-gtkglext-devel-0.10.1-4.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-gtkglext-devel-0.10.1-4.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-gtkglext-prof-0.10.1-4.fc12.x86_64 requires ghc-prof = 0:6.10.3
	ghc-gtksourceview2-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-gtksourceview2-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-gtksourceview2-devel-0.10.1-4.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-gtksourceview2-devel-0.10.1-4.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-gtksourceview2-prof-0.10.1-4.fc12.x86_64 requires ghc-prof = 0:6.10.3
	ghc-haskell-src-exts-devel-1.0.1-1.fc12.i586 requires ghc = 0:6.10.3
	ghc-haskell-src-exts-devel-1.0.1-1.fc12.i586 requires ghc = 0:6.10.3
	ghc-haskell-src-exts-devel-1.0.1-1.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-haskell-src-exts-devel-1.0.1-1.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-haskell-src-exts-doc-1.0.1-1.fc12.x86_64 requires ghc-doc = 0:6.10.3
	ghc-haskell-src-exts-doc-1.0.1-1.fc12.x86_64 requires ghc-doc = 0:6.10.3
	ghc-haskell-src-exts-prof-1.0.1-1.fc12.x86_64 requires ghc-prof = 0:6.10.3
	ghc-hscolour-devel-1.13-1.fc12.i586 requires ghc = 0:6.10.3
	ghc-hscolour-devel-1.13-1.fc12.i586 requires ghc = 0:6.10.3
	ghc-hscolour-devel-1.13-1.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-hscolour-devel-1.13-1.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-hscolour-doc-1.13-1.fc12.x86_64 requires ghc-doc = 0:6.10.3
	ghc-hscolour-doc-1.13-1.fc12.x86_64 requires ghc-doc = 0:6.10.3
	ghc-hscolour-prof-1.13-1.fc12.x86_64 requires ghc-prof = 0:6.10.3
	ghc-soegtk-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-soegtk-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-soegtk-devel-0.10.1-4.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-soegtk-devel-0.10.1-4.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-soegtk-prof-0.10.1-4.fc12.x86_64 requires ghc-prof = 0:6.10.3
	ghc-svgcairo-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-svgcairo-devel-0.10.1-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-svgcairo-devel-0.10.1-4.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-svgcairo-devel-0.10.1-4.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-svgcairo-prof-0.10.1-4.fc12.x86_64 requires ghc-prof = 0:6.10.3
	ghc-uniplate-devel-1.2.0.3-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-uniplate-devel-1.2.0.3-4.fc12.i586 requires ghc = 0:6.10.3
	ghc-uniplate-devel-1.2.0.3-4.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-uniplate-devel-1.2.0.3-4.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-uniplate-doc-1.2.0.3-4.fc12.x86_64 requires ghc-doc = 0:6.10.3
	ghc-uniplate-doc-1.2.0.3-4.fc12.x86_64 requires ghc-doc = 0:6.10.3
	ghc-uniplate-prof-1.2.0.3-4.fc12.x86_64 requires ghc-prof = 0:6.10.3
	ghc-utf8-string-devel-0.3.5-2.fc12.i586 requires ghc = 0:6.10.3
	ghc-utf8-string-devel-0.3.5-2.fc12.i586 requires ghc = 0:6.10.3
	ghc-utf8-string-devel-0.3.5-2.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-utf8-string-devel-0.3.5-2.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-utf8-string-doc-0.3.5-2.fc12.x86_64 requires ghc-doc = 0:6.10.3
	ghc-utf8-string-doc-0.3.5-2.fc12.x86_64 requires ghc-doc = 0:6.10.3
	ghc-utf8-string-prof-0.3.5-2.fc12.x86_64 requires ghc-prof = 0:6.10.3
	ghc-xmonad-devel-0.8.1-13.fc12.i586 requires ghc = 0:6.10.3
	ghc-xmonad-devel-0.8.1-13.fc12.i586 requires ghc = 0:6.10.3
	ghc-xmonad-devel-0.8.1-13.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-xmonad-devel-0.8.1-13.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-xmonad-doc-0.8.1-13.fc12.x86_64 requires ghc-doc = 0:6.10.3
	ghc-xmonad-doc-0.8.1-13.fc12.x86_64 requires ghc-doc = 0:6.10.3
	ghc-xmonad-prof-0.8.1-13.fc12.x86_64 requires ghc-prof = 0:6.10.3
	ghc-zlib-devel-0.5.0.0-9.fc12.i586 requires ghc = 0:6.10.3
	ghc-zlib-devel-0.5.0.0-9.fc12.i586 requires ghc = 0:6.10.3
	ghc-zlib-devel-0.5.0.0-9.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-zlib-devel-0.5.0.0-9.fc12.x86_64 requires ghc = 0:6.10.3
	ghc-zlib-doc-0.5.0.0-9.fc12.x86_64 requires ghc-doc = 0:6.10.3
	ghc-zlib-doc-0.5.0.0-9.fc12.x86_64 requires ghc-doc = 0:6.10.3
	ghc-zlib-prof-0.5.0.0-9.fc12.x86_64 requires ghc-prof = 0:6.10.3
	libchamplain-0.2.9-1.fc11.i586 requires libclutter-glx-0.8.so.0
	libchamplain-0.2.9-1.fc11.i586 requires libclutter-cairo-0.8.so.0
	libchamplain-0.2.9-1.fc11.x86_64 requires libclutter-cairo-0.8.so.0()(64bit)
	libchamplain-0.2.9-1.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	libchamplain-devel-0.2.9-1.fc11.i586 requires pkgconfig(clutter-0.8)
	libchamplain-devel-0.2.9-1.fc11.x86_64 requires pkgconfig(clutter-0.8)
	libprojectM-1.2.0-9.fc11.i586 requires libftgl.so.0
	libprojectM-1.2.0-9.fc11.x86_64 requires libftgl.so.0()(64bit)
	ovirt-server-0.100-1.fc12.noarch requires ovirt-docs
	perl-AnyEvent-4.820-1.fc12.noarch requires perl(IO::Async::Loop)
	perl-AnyEvent-4.820-1.fc12.noarch requires perl(IO::Async::Handle)
	php-idn-1.2-5.fc12.x86_64 requires php-api = 0:20041225
	pyclutter-0.8.2-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-cairo-0.8.2-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-cairo-0.8.2-2.fc11.x86_64 requires libclutter-cairo-0.8.so.0()(64bit)
	pyclutter-cairo-0.8.2-2.fc11.x86_64 requires clutter-cairo
	pyclutter-gst-0.8.2-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-gtk-0.8.2-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-gtk-0.8.2-2.fc11.x86_64 requires libclutter-gtk-0.8.so.0()(64bit)
	python-tgext-crud-0.2.4-1.fc12.noarch requires python-sprox >= 0:0.5.4.1
	qtparted-0.4.5-19.fc11.x86_64 requires libparted-1.8.so.8()(64bit)
	rubygem-main-2.8.4-2.fc12.noarch requires rubygem(fattr) >= 0:1.0.3
	showimg-pgsql-0.9.5-22.fc11.x86_64 requires libpqxx-2.6.8.so()(64bit)
	thunderbird-lightning-1.0-0.6.20090513hg.fc12.x86_64 requires thunderbird < 0:3.0-2.3.b4
	trac-customfieldadmin-plugin-0.1-0.1.svn5073.fc10.noarch requires trac-webadmin-plugin
	trac-customfieldadmin-plugin-0.1-0.1.svn5073.fc10.noarch requires python(abi) = 0:2.5



Broken deps for ppc
----------------------------------------------------------
	389-ds-1.1.3-3.fc12.noarch requires 389-ds-admin
	R-RScaLAPACK-0.5.1-19.fc11.ppc requires openmpi-libs
	clutter-cairomm-0.7.4-2.fc11.ppc requires libclutter-cairo-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.ppc requires libcluttermm-0.8.so.2
	clutter-cairomm-0.7.4-2.fc11.ppc requires libclutter-glx-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-cairo-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libcluttermm-0.8.so.2()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc requires pkgconfig(clutter-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(clutter-0.8)
	clutter-gst-0.8.0-4.fc11.ppc requires libclutter-glx-0.8.so.0
	clutter-gst-0.8.0-4.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-gst-devel-0.8.0-4.fc11.ppc requires pkgconfig(clutter-0.8)
	clutter-gst-devel-0.8.0-4.fc11.ppc64 requires pkgconfig(clutter-0.8)
	dap-hdf4_handler-3.7.9-2.fc11.ppc requires libdap.so.9
	dap-hdf4_handler-3.7.9-2.fc11.ppc requires libdapserver.so.6
	gauche-gl-0.4.4-4.fc11.ppc requires gauche = 0:0.8.13
	gauche-gtk-0.4.1-18.fc11.ppc requires gauche = 0:0.8.13
	gdal-1.6.0-8.fc11.ppc requires libdap.so.9
	gdal-1.6.0-8.fc11.ppc requires libdapserver.so.6
	gdal-1.6.0-8.fc11.ppc64 requires libdap.so.9()(64bit)
	gdal-1.6.0-8.fc11.ppc64 requires libdapserver.so.6()(64bit)
	gdal-perl-1.6.0-8.fc11.ppc requires libdap.so.9
	gdal-perl-1.6.0-8.fc11.ppc requires libdapserver.so.6
	gdal-python-1.6.0-8.fc11.ppc requires libdap.so.9
	gdal-python-1.6.0-8.fc11.ppc requires libdapserver.so.6
	gdal-ruby-1.6.0-8.fc11.ppc requires libdap.so.9
	gdal-ruby-1.6.0-8.fc11.ppc requires libdapserver.so.6
	gedit-vala-0.4.1-2.fc11.ppc requires libgtksourcecompletion-1.0.so.1
	ghc-HTTP-devel-4000.0.6-3.fc12.ppc requires ghc = 0:6.10.3
	ghc-HTTP-devel-4000.0.6-3.fc12.ppc requires ghc = 0:6.10.3
	ghc-HTTP-doc-4000.0.6-3.fc12.ppc requires ghc-doc = 0:6.10.3
	ghc-HTTP-doc-4000.0.6-3.fc12.ppc requires ghc-doc = 0:6.10.3
	ghc-HTTP-prof-4000.0.6-3.fc12.ppc requires ghc-prof = 0:6.10.3
	ghc-X11-devel-1.4.5-11.fc12.ppc requires ghc = 0:6.10.3
	ghc-X11-devel-1.4.5-11.fc12.ppc requires ghc = 0:6.10.3
	ghc-X11-doc-1.4.5-11.fc12.ppc requires ghc-doc = 0:6.10.3
	ghc-X11-doc-1.4.5-11.fc12.ppc requires ghc-doc = 0:6.10.3
	ghc-X11-prof-1.4.5-11.fc12.ppc requires ghc-prof = 0:6.10.3
	ghc-cairo-devel-0.10.1-4.fc12.ppc requires ghc = 0:6.10.3
	ghc-cairo-devel-0.10.1-4.fc12.ppc requires ghc = 0:6.10.3
	ghc-cairo-prof-0.10.1-4.fc12.ppc requires ghc-prof = 0:6.10.3
	ghc-cpphs-devel-1.6-8.fc12.ppc requires ghc = 0:6.10.3
	ghc-cpphs-devel-1.6-8.fc12.ppc requires ghc = 0:6.10.3
	ghc-cpphs-doc-1.6-8.fc12.ppc requires ghc-doc = 0:6.10.3
	ghc-cpphs-doc-1.6-8.fc12.ppc requires ghc-doc = 0:6.10.3
	ghc-cpphs-prof-1.6-8.fc12.ppc requires ghc-prof = 0:6.10.3
	ghc-gconf-devel-0.10.1-4.fc12.ppc requires ghc = 0:6.10.3
	ghc-gconf-devel-0.10.1-4.fc12.ppc requires ghc = 0:6.10.3
	ghc-gconf-prof-0.10.1-4.fc12.ppc requires ghc-prof = 0:6.10.3
	ghc-ghc-paths-devel-0.1.0.5-7.fc12.ppc requires ghc = 0:6.10.3
	ghc-ghc-paths-devel-0.1.0.5-7.fc12.ppc requires ghc = 0:6.10.3
	ghc-ghc-paths-doc-0.1.0.5-7.fc12.ppc requires ghc-doc = 0:6.10.3
	ghc-ghc-paths-doc-0.1.0.5-7.fc12.ppc requires ghc-doc = 0:6.10.3
	ghc-ghc-paths-prof-0.1.0.5-7.fc12.ppc requires ghc-prof = 0:6.10.3
	ghc-gio-devel-0.10.1-4.fc12.ppc requires ghc = 0:6.10.3
	ghc-gio-devel-0.10.1-4.fc12.ppc requires ghc = 0:6.10.3
	ghc-gio-prof-0.10.1-4.fc12.ppc requires ghc-prof = 0:6.10.3
	ghc-glade-devel-0.10.1-4.fc12.ppc requires ghc = 0:6.10.3
	ghc-glade-devel-0.10.1-4.fc12.ppc requires ghc = 0:6.10.3
	ghc-glade-prof-0.10.1-4.fc12.ppc requires ghc-prof = 0:6.10.3
	ghc-glib-devel-0.10.1-4.fc12.ppc requires ghc = 0:6.10.3
	ghc-glib-devel-0.10.1-4.fc12.ppc requires ghc = 0:6.10.3
	ghc-glib-prof-0.10.1-4.fc12.ppc requires ghc-prof = 0:6.10.3
	ghc-gstreamer-devel-0.10.1-4.fc12.ppc requires ghc = 0:6.10.3
	ghc-gstreamer-devel-0.10.1-4.fc12.ppc requires ghc = 0:6.10.3
	ghc-gstreamer-prof-0.10.1-4.fc12.ppc requires ghc-prof = 0:6.10.3
	ghc-gtk-devel-0.10.1-4.fc12.ppc requires ghc = 0:6.10.3
	ghc-gtk-devel-0.10.1-4.fc12.ppc requires ghc = 0:6.10.3
	ghc-gtk-prof-0.10.1-4.fc12.ppc requires ghc-prof = 0:6.10.3
	ghc-gtkglext-devel-0.10.1-4.fc12.ppc requires ghc = 0:6.10.3
	ghc-gtkglext-devel-0.10.1-4.fc12.ppc requires ghc = 0:6.10.3
	ghc-gtkglext-prof-0.10.1-4.fc12.ppc requires ghc-prof = 0:6.10.3
	ghc-gtksourceview2-devel-0.10.1-4.fc12.ppc requires ghc = 0:6.10.3
	ghc-gtksourceview2-devel-0.10.1-4.fc12.ppc requires ghc = 0:6.10.3
	ghc-gtksourceview2-prof-0.10.1-4.fc12.ppc requires ghc-prof = 0:6.10.3
	ghc-haskell-src-exts-devel-1.0.1-1.fc12.ppc requires ghc = 0:6.10.3
	ghc-haskell-src-exts-devel-1.0.1-1.fc12.ppc requires ghc = 0:6.10.3
	ghc-haskell-src-exts-doc-1.0.1-1.fc12.ppc requires ghc-doc = 0:6.10.3
	ghc-haskell-src-exts-doc-1.0.1-1.fc12.ppc requires ghc-doc = 0:6.10.3
	ghc-haskell-src-exts-prof-1.0.1-1.fc12.ppc requires ghc-prof = 0:6.10.3
	ghc-hscolour-devel-1.13-1.fc12.ppc requires ghc = 0:6.10.3
	ghc-hscolour-devel-1.13-1.fc12.ppc requires ghc = 0:6.10.3
	ghc-hscolour-doc-1.13-1.fc12.ppc requires ghc-doc = 0:6.10.3
	ghc-hscolour-doc-1.13-1.fc12.ppc requires ghc-doc = 0:6.10.3
	ghc-hscolour-prof-1.13-1.fc12.ppc requires ghc-prof = 0:6.10.3
	ghc-soegtk-devel-0.10.1-4.fc12.ppc requires ghc = 0:6.10.3
	ghc-soegtk-devel-0.10.1-4.fc12.ppc requires ghc = 0:6.10.3
	ghc-soegtk-prof-0.10.1-4.fc12.ppc requires ghc-prof = 0:6.10.3
	ghc-svgcairo-devel-0.10.1-4.fc12.ppc requires ghc = 0:6.10.3
	ghc-svgcairo-devel-0.10.1-4.fc12.ppc requires ghc = 0:6.10.3
	ghc-svgcairo-prof-0.10.1-4.fc12.ppc requires ghc-prof = 0:6.10.3
	ghc-uniplate-devel-1.2.0.3-4.fc12.ppc requires ghc = 0:6.10.3
	ghc-uniplate-devel-1.2.0.3-4.fc12.ppc requires ghc = 0:6.10.3
	ghc-uniplate-doc-1.2.0.3-4.fc12.ppc requires ghc-doc = 0:6.10.3
	ghc-uniplate-doc-1.2.0.3-4.fc12.ppc requires ghc-doc = 0:6.10.3
	ghc-uniplate-prof-1.2.0.3-4.fc12.ppc requires ghc-prof = 0:6.10.3
	ghc-utf8-string-devel-0.3.5-2.fc12.ppc requires ghc = 0:6.10.3
	ghc-utf8-string-devel-0.3.5-2.fc12.ppc requires ghc = 0:6.10.3
	ghc-utf8-string-doc-0.3.5-2.fc12.ppc requires ghc-doc = 0:6.10.3
	ghc-utf8-string-doc-0.3.5-2.fc12.ppc requires ghc-doc = 0:6.10.3
	ghc-utf8-string-prof-0.3.5-2.fc12.ppc requires ghc-prof = 0:6.10.3
	ghc-xmonad-devel-0.8.1-13.fc12.ppc requires ghc = 0:6.10.3
	ghc-xmonad-devel-0.8.1-13.fc12.ppc requires ghc = 0:6.10.3
	ghc-xmonad-doc-0.8.1-13.fc12.ppc requires ghc-doc = 0:6.10.3
	ghc-xmonad-doc-0.8.1-13.fc12.ppc requires ghc-doc = 0:6.10.3
	ghc-xmonad-prof-0.8.1-13.fc12.ppc requires ghc-prof = 0:6.10.3
	ghc-zlib-devel-0.5.0.0-9.fc12.ppc requires ghc = 0:6.10.3
	ghc-zlib-devel-0.5.0.0-9.fc12.ppc requires ghc = 0:6.10.3
	ghc-zlib-doc-0.5.0.0-9.fc12.ppc requires ghc-doc = 0:6.10.3
	ghc-zlib-doc-0.5.0.0-9.fc12.ppc requires ghc-doc = 0:6.10.3
	ghc-zlib-prof-0.5.0.0-9.fc12.ppc requires ghc-prof = 0:6.10.3
	libchamplain-0.2.9-1.fc11.ppc requires libclutter-glx-0.8.so.0
	libchamplain-0.2.9-1.fc11.ppc requires libclutter-cairo-0.8.so.0
	libchamplain-0.2.9-1.fc11.ppc64 requires libclutter-cairo-0.8.so.0()(64bit)
	libchamplain-0.2.9-1.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	libchamplain-devel-0.2.9-1.fc11.ppc requires pkgconfig(clutter-0.8)
	libchamplain-devel-0.2.9-1.fc11.ppc64 requires pkgconfig(clutter-0.8)
	libprojectM-1.2.0-9.fc11.ppc requires libftgl.so.0
	libprojectM-1.2.0-9.fc11.ppc64 requires libftgl.so.0()(64bit)
	ovirt-server-0.100-1.fc12.noarch requires ovirt-docs
	perl-AnyEvent-4.820-1.fc12.noarch requires perl(IO::Async::Loop)
	perl-AnyEvent-4.820-1.fc12.noarch requires perl(IO::Async::Handle)
	php-idn-1.2-5.fc12.ppc requires php-api = 0:20041225
	pyclutter-0.8.2-2.fc11.ppc requires libclutter-glx-0.8.so.0
	pyclutter-cairo-0.8.2-2.fc11.ppc requires libclutter-cairo-0.8.so.0
	pyclutter-cairo-0.8.2-2.fc11.ppc requires libclutter-glx-0.8.so.0
	pyclutter-cairo-0.8.2-2.fc11.ppc requires clutter-cairo
	pyclutter-gst-0.8.2-2.fc11.ppc requires libclutter-glx-0.8.so.0
	pyclutter-gtk-0.8.2-2.fc11.ppc requires libclutter-glx-0.8.so.0
	pyclutter-gtk-0.8.2-2.fc11.ppc requires libclutter-gtk-0.8.so.0
	python-tgext-crud-0.2.4-1.fc12.noarch requires python-sprox >= 0:0.5.4.1
	qtparted-0.4.5-19.fc11.ppc requires libparted-1.8.so.8
	rubygem-main-2.8.4-2.fc12.noarch requires rubygem(fattr) >= 0:1.0.3
	showimg-pgsql-0.9.5-22.fc11.ppc requires libpqxx-2.6.8.so
	thunderbird-lightning-1.0-0.6.20090513hg.fc12.ppc requires thunderbird < 0:3.0-2.3.b4
	trac-customfieldadmin-plugin-0.1-0.1.svn5073.fc10.noarch requires trac-webadmin-plugin
	trac-customfieldadmin-plugin-0.1-0.1.svn5073.fc10.noarch requires python(abi) = 0:2.5



Broken deps for ppc64
----------------------------------------------------------
	389-ds-1.1.3-3.fc12.noarch requires 389-ds-admin
	R-RScaLAPACK-0.5.1-19.fc11.ppc64 requires openmpi-libs
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-cairo-0.8.so.0()(64bit)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libcluttermm-0.8.so.2()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(cluttermm-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(clutter-0.8)
	clutter-gst-0.8.0-4.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-gst-devel-0.8.0-4.fc11.ppc64 requires pkgconfig(clutter-0.8)
	dap-hdf4_handler-3.7.9-2.fc11.ppc64 requires libdap.so.9()(64bit)
	dap-hdf4_handler-3.7.9-2.fc11.ppc64 requires libdapserver.so.6()(64bit)
	eclipse-rse-3.0.3-1.fc12.noarch requires eclipse-cdt >= 1:5.0.1
	gdal-1.6.0-8.fc11.ppc64 requires libdap.so.9()(64bit)
	gdal-1.6.0-8.fc11.ppc64 requires libdapserver.so.6()(64bit)
	gdal-perl-1.6.0-8.fc11.ppc64 requires libdap.so.9()(64bit)
	gdal-perl-1.6.0-8.fc11.ppc64 requires libdapserver.so.6()(64bit)
	gdal-python-1.6.0-8.fc11.ppc64 requires libdap.so.9()(64bit)
	gdal-python-1.6.0-8.fc11.ppc64 requires libdapserver.so.6()(64bit)
	gdal-ruby-1.6.0-8.fc11.ppc64 requires libdap.so.9()(64bit)
	gdal-ruby-1.6.0-8.fc11.ppc64 requires libdapserver.so.6()(64bit)
	gedit-vala-0.4.1-2.fc11.ppc64 requires libgtksourcecompletion-1.0.so.1()(64bit)
	libchamplain-0.2.9-1.fc11.ppc64 requires libclutter-cairo-0.8.so.0()(64bit)
	libchamplain-0.2.9-1.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	libchamplain-devel-0.2.9-1.fc11.ppc64 requires pkgconfig(clutter-0.8)
	libprojectM-1.2.0-9.fc11.ppc64 requires libftgl.so.0()(64bit)
	ovirt-server-0.100-1.fc12.noarch requires ovirt-docs
	perl-AnyEvent-4.820-1.fc12.noarch requires perl(IO::Async::Loop)
	perl-AnyEvent-4.820-1.fc12.noarch requires perl(IO::Async::Handle)
	php-idn-1.2-5.fc12.ppc64 requires php-api = 0:20041225
	pyclutter-0.8.2-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-cairo-0.8.2-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-cairo-0.8.2-2.fc11.ppc64 requires libclutter-cairo-0.8.so.0()(64bit)
	pyclutter-cairo-0.8.2-2.fc11.ppc64 requires clutter-cairo
	pyclutter-gst-0.8.2-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-gtk-0.8.2-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-gtk-0.8.2-2.fc11.ppc64 requires libclutter-gtk-0.8.so.0()(64bit)
	python-mwlib-0.11.2-2.20090522hg2956.fc12.ppc64 requires LabPlot
	python-tgext-crud-0.2.4-1.fc12.noarch requires python-sprox >= 0:0.5.4.1
	qtparted-0.4.5-19.fc11.ppc64 requires libparted-1.8.so.8()(64bit)
	rubygem-main-2.8.4-2.fc12.noarch requires rubygem(fattr) >= 0:1.0.3
	showimg-pgsql-0.9.5-22.fc11.ppc64 requires libpqxx-2.6.8.so()(64bit)
	thunderbird-lightning-1.0-0.6.20090513hg.fc12.ppc64 requires thunderbird < 0:3.0-2.3.b4
	trac-customfieldadmin-plugin-0.1-0.1.svn5073.fc10.noarch requires trac-webadmin-plugin
	trac-customfieldadmin-plugin-0.1-0.1.svn5073.fc10.noarch requires python(abi) = 0:2.5




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]