[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Lack of perl(Glib::MakeHelper) module?



You have to tweak your build Requires:
from
BuildRequires: perl(Glib) >= 1.180
to
BuildRequires: perl(Glib::MakeHelper) >= 1.180


As reported from this bug:
https://bugzilla.redhat.com/show_bug.cgi?id=509419

Nicolas (kwizart)


Thank you, Nicolas.

Unfortunately, Tweaking BuildRequires doe not work. Mock on koji would occur a error that it can not  find perl(Glib::MakeHelper) this package. In my opinion, I suggest that we should add a new BuildRequires: perl-Glib-devel into spec file. I mange to rebuild my two packatges. They are successful to be rebuilt.

Is this still a bug in perl(Glib)? or a bug in another perl modules?




--
<url>http://liangsuilong.co.cc</url>
Fight for freedom!!!!(3F)
Ask not what your Linux distro can do for you!
Ask what you can do for your Linux distro!

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]