[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Broken dependencies in Fedora 11 - 2009-07-28



On 07/28/2009 03:29 AM, Michael Schwendt wrote:
The following packages in the repository suffer from broken dependencies:


For those that had not noticed, rubygem-rails-2.3.3 requires rubygem-rack > whatever-is-available-now, so...

-- Jeroen

======================================================================
The results in this summary consider Test Updates!
======================================================================

package: rubygem-rails-2.3.2-3.fc11.noarch from fedora-updates-testing-11-i386
   unresolved deps:
      rubygem(activesupport) = 0:2.3.2
      rubygem(activeresource) = 0:2.3.2
      rubygem(activerecord) = 0:2.3.2
package: rubygem-rails-2.3.2-3.fc11.noarch from fedora-updates-testing-11-ppc
   unresolved deps:
      rubygem(activesupport) = 0:2.3.2
      rubygem(activeresource) = 0:2.3.2
      rubygem(activerecord) = 0:2.3.2
package: rubygem-rails-2.3.2-3.fc11.noarch from fedora-updates-testing-11-ppc64
   unresolved deps:
      rubygem(activesupport) = 0:2.3.2
      rubygem(activeresource) = 0:2.3.2
      rubygem(activerecord) = 0:2.3.2
package: rubygem-rails-2.3.2-3.fc11.noarch from fedora-updates-testing-11-x86_64
   unresolved deps:
      rubygem(activesupport) = 0:2.3.2
      rubygem(activeresource) = 0:2.3.2
      rubygem(activerecord) = 0:2.3.2


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]