[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Broken dependencies in Fedora 11 - 2009-07-28



On Wed, 2009-07-29 at 20:50 +0200, Michael Schwendt wrote:
> On Wed, 29 Jul 2009 00:09:30 -0700, Adam wrote:
> 
> > On Tue, 2009-07-28 at 23:05 -0700, Adam Williamson wrote:
> > > On Tue, 2009-07-28 at 01:29 +0000, Michael Schwendt wrote:
> > > >     synce-kde-0.9.1-4.fc11.ppc  requires  synce-serial
> > > >     vdccm-0.10.1-5.fc11.ppc  requires  synce-serial 
> > > 
> > > I thought I'd seen these addressed on the list before, but just in case:
> > > synce-serial is entirely deprecated now, it is not needed for anything.
> > > These packages should not depend on it, and synce-hal should obsolete
> > > it.
> > 
> > Erm - actually, vdccm is obsoleted by synce-hal too. Sorry.
> 
> May be true, but such a synce-hal is not in the repos yet. (Extras repoclosure
> does evaluate Obsoletes tags)

Yes, I meant that synce-hal obsoletes vdccm in a code sense, so the
package ought to have the Obsoletes set if it isn't already. Sorry to
not be clear.

> 
> https://admin.fedoraproject.org/updates/libopensync-plugin-synce-0.22.1-1.fc11,synce-sync-engine-0.14-1.fc11,synce-hal-0.14-1.fc11,synce-kpm-0.14-1.fc11,librra-0.14-1.fc11,librapi-0.14-1.fc11,unshield-0.6-1.fc11,libsynce-0.14-1.fc11
> 
> Submitted on 2009-07-21, still pending. Not pushed anywhere? Bodhi problem?
> 
> 
> vdccm => synce-serial is obsolete
> https://bugzilla.redhat.com/498409
> 
> synce-kde => synce-serial is obsolete
> https://bugzilla.redhat.com/498410

I'm not sure. May be just that it doesn't have the karma yet. I'll try
and find time to test on my little F11 box and confirm/deny...this
system runs F12.

-- 
Adam Williamson
Fedora QA Community Monkey
IRC: adamw | Fedora Talk: adamwill AT fedoraproject DOT org
http://www.happyassassin.net


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]