[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20090729 changes



On Wednesday 29 July 2009 05:30:57 pm Quentin Armitage wrote:
> The report shows there is a new version of rpm, version
> rpm-4.7.1-2.fc11.i586. The previous version, announced in the rawhide
> report 20090722 was rpm-4.7.1.1.fc12.i686. This "update" appears to be
> going the wrong way, and it seems strange for an f12 version to be
> replaced by an f11 version.
>
> I noticed this because a yum update "updated" my rpm from
> 4.7.1.1.fc12.i686 to 4.7.1.2.fc11.i586.
>
> Are there other packages that are getting onto the Rawhide updates that
> are from earlier versions of Fedora, and inadvertently superseding the
> (later) Rawhide versions?
it was done on purpose this is because the newer rpm version build in rawhide 
has a dependency on the new glibc.  which needs the newer rpm with xz 
compression.  we wanted to make sure that people would be able to update there 
systems so we tagged in the newer one from F-11 that provides xz support but 
doesnt need the newer glibc.

Dennis

Attachment: signature.asc
Description: This is a digitally signed message part.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]