[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: hp-setup error (missing Qt4)



On Mon, 2009-06-01 at 11:53 +0100, Tim Waugh wrote:
> On Sun, 2009-05-31 at 21:42 -0700, David L wrote:
> > Is there a dependency problem with hplip?
> 
> No.
> 
> Use 'hp-setup -i' if you want to use it without Qt4 installed.
> 
> The dependency that had been there was explicitly removed for the folk
> who like 'hp-setup -i'.

Sounds like a perfect case for a soft dependency! ;)
-- 
Adam Williamson
Fedora QA Community Monkey
IRC: adamw | Fedora Talk: adamwill AT fedoraproject DOT org
http://www.happyassassin.net


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]