[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Bug 484862] GConf2-dbus : Conflicts with other packages



> https://bugzilla.redhat.com/show_bug.cgi?id=484862
> 
> 
> 
> 
> 
> --- Comment #2 from John (J5) Palmieri <johnp redhat com>  2009-06-03 11:45:26 EDT ---
> Of course it conflicts with GConf2.  It is GConf2 with a patch.  Pretty much
> binary ABI compatible unless the two have diverged recently.  It shouldn't be
> used beyond OLPC and even there with the fact that they are getting more memory
> and disk space they should just start using the Orbit2 dependency.  It was a
> hack to reduce dependencies while still letting GNOME packages run without
> modification.
> 
> DConf is the next generation DBus GConf and should be parallel installable once
> it is released (and accepted by GNOME).

Why are the relevant Obsoletes missing (commented out)?
These packages are available to package management tools.
The Fedora guidelines disallow implicit conflicts.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]