[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Bug 484862] GConf2-dbus : Conflicts with other packages



>> Why are the relevant Obsoletes missing (commented out)?
>
> Because if they were there, everyone would get the OLPC-patched package
> instead of the stock Fedora one. They should be Conflicts, not Obsoletes.
> But ideally the whole situation should be fixed so OLPC doesn't need a
> patched GConf at all.

I would prefer a gnome that has none of the old crud around.... wait
that's due for gnome 3 :-)

But as a side note I believe one of the reasons olpc needed the dbus
version was/is to do with their rainbow security system. I believe
that's in the process of changing with some changes to rainbow to make
it more mainline capable, but then both versions of gconf will
hopefully be obsolete before then :-)

Peter


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]