[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: More mock problems



On Wed, 2009-04-29 at 00:40 +0200, Kevin Kofler wrote:
> Neal Becker wrote:
> > rpmdb: Program version 4.7 doesn't match environment version 4.5
> 
> You need at least RPM 4.6 on the host systems to build Rawhide packages,
> that's at least F10 + updates. All the Fedora builders are running a custom
> build of RPM 4.6 on the EL5 hosts.

Is this available anywhere? My build host is EL5 and I'm finding it
impossible to build F11 packages there.... 

I'm not getting the rpmdb errors mentioned in the thread so this might
be a different issue, but rather some other missing dependency but also
related to rpmlib (on a mock root init for fc11 packages complain about
"needs rpmlib(FileDigests) <= 4.6.0-1")

-- Fernando



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]