[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: dist-f12 buildroot broken due to conflicting /%{_lib}/libblkid.so.1 versions



On Mon, Jun 08, 2009 at 11:37:15AM +0200, Karel Zak wrote:
> On Mon, Jun 08, 2009 at 10:08:23AM +0100, Paul Howarth wrote:
> > Task info: http://koji.fedoraproject.org/koji/taskinfo?taskID=1398761
> >
> > ...
> > Transaction Check Error:
> > DEBUG util.py:256:    file /lib64/libblkid.so.1 conflicts between  
> > attempted installs of e2fsprogs-libs-1.41.6-1.fc12.x86_64 and  
> > libblkid-2.15.1-0.1.fc12.x86_64
> >
> >
> > I guess one of these packages needs fixing but something will have to be  
> > untagged before that can be done.

 Fixed. util-linux-ng-2.15.1-0.1.fc12 untagged from dist-f12

>  I'm moving libblkid from e2fsprogs to util-linux-ng right now. It's
>  expected problem and should be fixed after e2fsprogs rebuild.

 Hmm... that's problem. There is still huge number of packages that
 depend on e2fsprogs-libs :-(

    Karel

-- 
 Karel Zak  <kzak redhat com>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]