[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

libblkid and BuildRequires: e2fsprogs-devel



 The libblkid has been moved from e2fsprogs to util-linux-ng.

 Please, check your spec files and update BuildRequires:

    - BuildRequires: e2fsprogs-devel
    + BuildRequires: libblkid-devel

 if the package depends on liblkid.

	Karel

-- 
 Karel Zak  <kzak redhat com>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]