[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Broken dependencies in Fedora 10 - 2009-06-09



======================================================================
The results in this summary consider Test Updates!
======================================================================

Summary of broken packages (by src.rpm name):

    cabal2spec
    db4o
    dinotrace
    gadget
    llvm
    php
    python-morbid
    python-repoze-what




======================================================================
Broken packages in fedora-10-ppc:

    db4o-6.1-4.fc9.ppc  requires  mono(Mono.Cecil) = 0:0.6.8.8607
    llvm-devel-2.3-2.fc10.ppc64  requires  llvm = 0:2.3-2.fc10
    php-devel-5.2.6-5.ppc64  requires  php = 0:5.2.6-5


======================================================================
Broken packages in fedora-10-x86_64:

    php-devel-5.2.6-5.i386  requires  php = 0:5.2.6-5


======================================================================
Broken packages in fedora-updates-10-i386:

    emacs-dinotrace-9.4a-2.fc10.i386  requires  dinotrace-9.4a
    python-morbid-0.8.6.1-1.fc10.noarch  requires  python-stomper


======================================================================
Broken packages in fedora-updates-10-ppc:

    emacs-dinotrace-9.4a-2.fc10.ppc  requires  dinotrace-9.4a
    python-morbid-0.8.6.1-1.fc10.noarch  requires  python-stomper


======================================================================
Broken packages in fedora-updates-10-ppc64:

    cabal2spec-0.12-1.fc10.noarch  requires  ghc > 0:6.10.1-7
    emacs-dinotrace-9.4a-2.fc10.ppc64  requires  dinotrace-9.4a
    gadget-0.0.3-2.fc10.noarch  requires  ejabberd
    python-morbid-0.8.6.1-1.fc10.noarch  requires  python-stomper


======================================================================
Broken packages in fedora-updates-10-x86_64:

    emacs-dinotrace-9.4a-2.fc10.x86_64  requires  dinotrace-9.4a
    python-morbid-0.8.6.1-1.fc10.noarch  requires  python-stomper


======================================================================
Broken packages in fedora-updates-testing-10-i386:

    python-repoze-what-docs-1.0.8-1.fc10.noarch  requires  python-repoze-what-1.0.8


======================================================================
Broken packages in fedora-updates-testing-10-ppc:

    python-repoze-what-docs-1.0.8-1.fc10.noarch  requires  python-repoze-what-1.0.8


======================================================================
Broken packages in fedora-updates-testing-10-ppc64:

    python-repoze-what-docs-1.0.8-1.fc10.noarch  requires  python-repoze-what-1.0.8


======================================================================
Broken packages in fedora-updates-testing-10-x86_64:

    python-repoze-what-docs-1.0.8-1.fc10.noarch  requires  python-repoze-what-1.0.8


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]