[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

F10 updates-testing -> F11 updates-testing yum upgrade issue



When trying to do a yum upgrade from 10 updates-testing to 11 updates-testing, I get the following:

This is due to F11 updates-testing 'vte' package including a newer version of libvte, but the previous version was not retained. Could someone push a rebuild of gnome-terminal, gnome-desktop-sharp, Terminal and grip ASAP (maybe other packages are affected as well) ?

Error: Missing Dependency: libvte.so.9 is needed by package gnome-terminal-2.26.2-1.fc11.i586 (updates-testing)
Error: Missing Dependency: libvte.so.9 is needed by package gnome-desktop-sharp-2.26.0-1.fc11.i586 (fedora)
Error: Missing Dependency: libvte.so.9 is needed by package Terminal-0.2.12-1.fc11.i586 (fedora)
Error: Missing Dependency: libvte.so.9 is needed by package Terminal-0.2.12-1.fc11.i586 (updates)
Error: Missing Dependency: libvte.so.9 is needed by package 1:grip-3.2.0-26.fc11.i586 (fedora)


--
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]