[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F10 updates-testing -> F11 updates-testing yum upgrade issue



On Wed, 10 Jun 2009 12:20:42 +0300 (EEST), Pekka wrote:

> When trying to do a yum upgrade from 10 updates-testing to 11 
> updates-testing, I get the following:
> 
> This is due to F11 updates-testing 'vte' package including a newer 
> version of libvte, but the previous version was not retained.  Could 
> someone push a rebuild of gnome-terminal, gnome-desktop-sharp, 
> Terminal and grip ASAP (maybe other packages are affected as well) ?
> 
> Error: Missing Dependency: libvte.so.9 is needed by package gnome-terminal-2.26.2-1.fc11.i586 (updates-testing)
> Error: Missing Dependency: libvte.so.9 is needed by package gnome-desktop-sharp-2.26.0-1.fc11.i586 (fedora)
> Error: Missing Dependency: libvte.so.9 is needed by package Terminal-0.2.12-1.fc11.i586 (fedora)
> Error: Missing Dependency: libvte.so.9 is needed by package Terminal-0.2.12-1.fc11.i586 (updates)
> Error: Missing Dependency: libvte.so.9 is needed by package 1:grip-3.2.0-26.fc11.i586 (fedora)
> 

See the older threads about it. It's an accident, and btw, with a SONAME
change like this in updates-testing, nobody could simply rebuild
dependencies because koji buildroot override tags are needed first. 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]